1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Freetz, Smargo und Oscam

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von MaxMan233, 2. Oktober 2011.

  1. MaxMan233
    Offline

    MaxMan233 Newbie

    Registriert:
    8. September 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi,

    ich bin am verzweifeln. Bekomme eine V13 unter Freetz (nonstick) mit Oscam nicht aktiviert. Der Smargo ist original und hat die Firmware 1.5 drauf.

    Die Karte lief unter Fritz mit einem Mastercrd2 bereits. Um sie höher zu takten habe ich nen Smargo gekauft...

    Folgendes versucht:
    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = sky
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2

    Ergebnis: Error activating Card



    Dann mit Smartreader und Device auf Device Serial:Reader xxxxxxx (vorher ausgelesen mit telnet) gewechselt.
    Ergebnis: r usb bulk write failed


    Dann Smargo am PC mit OSCAM Windows gestartet. (selbe settings wie ganz oben nur Com Port angepasst ttysX)
    Ergebnis: CardOK


    Habe absolut keinen plan was ich noch versuchen kann. 358 mhz habe ich auch versucht. Settings von der Smargo auf automatische mhz und T0 sowe T1 versucht. Anderes Freetz Image. Alles keine Besserung....
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. MaxMan233
    Offline

    MaxMan233 Newbie

    Registriert:
    8. September 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Probleme mit Freetz, Smargo und Oscam

    Hier noch ein log Auszug:


    2000/01/01 6:23:27 400 s The current system time is smaller than the build date (Jun 24 2011). Waiting 5s for time to correct...
    2000/01/01 6:23:32 400 s The current system time is smaller than the build date (Jun 24 2011). Waiting 5s for time to correct...
    2000/01/01 6:23:37 400 s Waiting was not successful. OSCam will be started but is UNSUPPORTED this way. Do not report any errors with this version.
    2000/01/01 6:23:37 400 s services reloaded: 0 services freed, 3 services loaded
    2000/01/01 6:23:37 400 s userdb reloaded: 5 accounts loaded, 0 expired, 0 disabled
    2000/01/01 6:23:37 400 s signal handling initialized (type=sysv)
    2000/01/01 6:23:37 400 s 122 service-id's loaded in 8ms
    2000/01/01 6:23:37 400 s 118 tier-id's loaded
    2000/01/01 6:23:37 400 s 3 provid's loaded
    2000/01/01 6:23:37 400 s 22 lengths for caid guessing loaded
    2000/01/01 6:23:37 400 s monitor: initialized (XX)
    2000/01/01 6:23:37 400 s camd33: disabled
    2000/01/01 6:23:37 400 s camd35: disabled
    2000/01/01 6:23:37 400 s cs378x: disabled
    2000/01/01 6:23:37 400 s newcamd: initialized (fd=9, port=XXX, ip=192.168.178.X, crypted)
    2000/01/01 6:23:37 400 s CAID: 09C4
    2000/01/01 6:23:37 400 s provid #0: 000000
    2000/01/01 6:23:37 400 s radegast: disabled
    2000/01/01 6:23:37 400 s http thread started
    2000/01/01 6:23:37 400 s creating thread for device /dev/ttyUSB0
    2000/01/01 6:23:37 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2000/01/01 6:23:37 400 s waiting for local card init
    2000/01/01 6:23:37 C04 h HTTP Server listening on port xx
    2000/01/01 6:23:37 1005 r reader thread started (thread= 1005, label=v13, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2000/01/01 6:23:37 1005 r smargo init
    2000/01/01 6:23:37 1005 r v13 card detected
    2000/01/01 6:23:45 1005 r ATR: 40 F0
    2000/01/01 6:23:45 1005 r ERROR: Could not read reader->convention
    2000/01/01 6:23:45 1005 r Error activating card.
    2000/01/01 6:23:54 1005 r ATR: 40 F0
    2000/01/01 6:23:54 1005 r ERROR: Could not read reader->convention
    2000/01/01 6:23:54 1005 r Error activating card.
    2000/01/01 6:24:02 1005 r ATR: 40 F0
    2000/01/01 6:24:02 1005 r ERROR: Could not read reader->convention
    2000/01/01 6:24:02 1005 r Error activating card.
    2000/01/01 6:24:03 1005 r card initializing error
    2000/01/01 6:24:03 400 s init for all local cards done
    2000/01/01 6:24:03 400 s anti cascading disabled


    (Ein paar Einträge habe ich im log mit X verändert)
     
    #2
  4. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.911
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Probleme mit Freetz, Smargo und Oscam

    Smargo auf Auto, normal, 0 ,0
    Ist in der Oscam was mit LibUSB ?
    Der ATR wird nicht korrekt ausgelesen, daher wird es nix mit Aktivierung der Karte.

    Ich hatte auch eine Zeitlang ein NonStick Image auf meiner Fritte.
    Leider geht da bei der 7170 kein Update für Oscam, weil es nach einem Reboot wieder weg ist.
    Mußt also auf das nächste Image dafür warten oder es selber kochen.
    Ein Hub und ein Stick kosten nicht die Welt, sind aber andererseits immer 2 Fehlerquellen mehr.
     
    #3
  5. MaxMan233
    Offline

    MaxMan233 Newbie

    Registriert:
    8. September 2011
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Probleme mit Freetz, Smargo und Oscam

    Ich kann nix mit libusb finden. Wo soll das sein und kann ich das nachträglich auf dem nonstick installieren?
    Ebend nochmal den mastercrd angeschlossen, lief auf anhieb...

    ----

    Und jetzt rennt sie auch auf Modus 0 (6 mhz) im Mastercrd2. Warum auch immer, vorher lief es nicht...
    Smargo wird verkauft !!! Alles ist gut
     
    #4
  6. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.911
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Probleme mit Freetz, Smargo und Oscam

    LibUSB ist das, was Dir erlaubt, ohne Ftdi-Treiber den Smargo an eine Fritte zu stöpseln.
    Steht bei den entsprechenden Oscam- Versionen mit dabei:
    oscam-svn5483-FRITZBOX-DEFAULT-LIBUSB-WEBIF
     
    #5

Diese Seite empfehlen