1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Probleme mit E4430

Dieses Thema im Forum "GoPal 4.x" wurde erstellt von surfi126, 26. Februar 2012.

  1. surfi126
    Offline

    surfi126 Newbie

    Registriert:
    26. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, bei meinem MD97439,(entspricht wohl E4430) kam beim Starten die Aufforderung „Speicherkarte einlegen“. Bis dahin funktionierte es immer ohne Speicherkarte . Kartenordner waren noch vorhanden. Config.sys hatte 0 kB. Hab dann versucht mit der mitgelieferten DVD zu reparieren und Setup gemacht. Jetzt meldet es: Shell-XML parsing error und File...autostart\ GnsFmSrvc.xml.
    Geht da noch was zu reparieren und erneuern? Wäre für eine einfache Anleitung wirklich sehr dankbar.

    Surfi 126
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.210
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Probleme mit E4430

    Hallo und Willkommen im Forum !
    Kannst du das Cleanup-Menü abrufen ?
    Reset machen und beim Start auf das "o" von Gopal klicken gegebenenfalls auch mehrmals hintereinander
    mit den stift auf das "o" klicken ?

    Mfg UFO1

    EDIT:
    Dazu auch mal hier unter Punkt4 schauen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
    wiscal gefällt das.
  4. surfi126
    Offline

    surfi126 Newbie

    Registriert:
    26. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit E4430

    Hab nach mehreren Versuchen geschafft, das Clean up Menü aufzurufen. Habe auch die sonstigen Hinweise durchgelesen, bin mir aber trotzdem unsicher was zu tun ist. Zumal ich MD97430 in der Auflistung nicht entdecken konnte. Ohne clean up Menü offnet sich eine Fehlermeldung :error during read Xml file! und links unten steht v4.6.0.0-r8154.
     
    #3
  5. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.210
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Probleme mit E4430

    Hallo
    Das ist schon mal nicht schlecht ,hast du eine SD-Karte zur Verfügung ?
     
    #4
  6. surfi126
    Offline

    surfi126 Newbie

    Registriert:
    26. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit E4430

    ja, habe eine SD-karte 2 GB formatiert und kann auch eine Verbindung navi-pc aufbauen
     
    #5
  7. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.210
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Probleme mit E4430

    Eine Verbindung zum PC ist erst mal nicht nötig !
    Jetzt kannst du eine neue Gopal-Version installieren ,dazu nimmst gleich Gopal6 ist das neuste !
    Hier aus den Link die PE Version dazu runter scrollen den Link anklicken und alle Parts runter laden
    und entpacken

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    neuste Karten findest du hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Hier findest du unter Punkt6 eine Step by Step Anleitung zur Installation von Gopal

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    So nun hast du erst mal Stoff ist Gopal6 installiert kommen noch ein paar Feinarbeiten !
    Hast jetzt noch fragen dann stelle sie bevor du anfängst !

    Mfg
     
    #6
    Rulig und wiscal gefällt das.
  8. surfi126
    Offline

    surfi126 Newbie

    Registriert:
    26. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit E4430

    Hallo, hatte mein Navi wieder fit bekommen (gopal6), doch nun bereitet es wieder Probleme, so dass ich die ganze Prozedur nochmal ausführen wollte.

    Bleibe jetzt allerdings beim CleanUp Menü stecken. Wenn ich 4. anklicke und die Frage kommt:Are yuo sure to delete all data? und ich Yes klicke passiert überhaupt nichts.

    Habe schon mal abgebrochen und festgestellt dass sich auf dem Gerät eigentlich nur noch ein paar leere Ordner befinden.
    Wäre Klasse , wenn Ihr mir nochmal weiterhelfen könntet.
     
    #7
  9. JJ Navi
    Offline

    JJ Navi Super Elite User Supporter

    Registriert:
    1. Juli 2011
    Beiträge:
    2.852
    Zustimmungen:
    6.048
    Punkte für Erfolge:
    113
    AW: Probleme mit E4430

    Hallo surfi126,

    das "delete all" kann auch wenn es eigentlich nichts mehr zu löchen gibt schon mal 2-3 Minuten dauern. Da denkt man, da ist nichts mehr drauf und es zeigt sich auch keine Bewegung. Trotzdem noch mal versuchen. Ansonsten versuche bitte die "delete" Optionen jeweils einzeln und sehe mal nach was sich getan hat.

    Sollte alles nichts helfen kannst Du über USB Anbindung an den PC gehen, sobald das Gerät angeschlossen ist nach einem Reset das "o" drücken, das CleanUp Menu geht auf und Du öffnest über Deinen PC Explorer das Navi in My Flash Disk, da löscht Du mögliche alte Dateien, aber nur dort. Dann wieder raus aus dem Menu und die vorher vorbereitet SD Karte einstecken und los geht es. Die aktuelle Kartenzusammenstellung kannst Du in meinem Post Nr. 299 hier sehen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Schönes Wochenende.

    Edit Noch einmal zur Klarstellung, Dein 4430 gibt es mit 64 oder 128 MB RAM. Bevor Du nach der Installation 3D und Höhenprofile aktivierst schaust Du erst einmal im Explorer nach, wieviel RAM Du hast, mit 64 MB geht das nämlich nicht und vielleicht war das auch der Grund warum Dein Gerät nicht richtig funktionierte.
     
    Zuletzt bearbeitet: 24. Juni 2012
    #8
    wiscal gefällt das.
  10. wiscal
    Offline

    wiscal Super-Moderator Digital Eliteboard Team

    Registriert:
    21. Juli 2010
    Beiträge:
    6.547
    Zustimmungen:
    54.111
    Punkte für Erfolge:
    113
    Ort:
    DEB
    AW: Probleme mit E4430

    Hallo,

    wähle im CleanUp Menü "Format Flash" aus und gucke dann nochmal nach. Mit dieser Funktion formatierst du den kompletten int. Speicher.

    PS:
    ich habe die 2 Threads mal zu 1 zusammengeführt denn einer reicht völlig aus.
     
    Zuletzt bearbeitet: 24. Juni 2012
    #9
  11. surfi126
    Offline

    surfi126 Newbie

    Registriert:
    26. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit E4430

    Hallo. danke für die Tipps, helfen aber vorerst nicht weiter. Habe sowohl Format disk versucht, bleibt aber stehen, habe mindestens 20 min gewartet ehe ich abgebrochen habe, als auch löschen funktioniert irgendwie nicht. Habe jetzt auf E443X 39,7 von 39,9MB frei. auf my flash disk befinden sich noch die Ordner Bluetooth, Navigation und Settings und Dateien config.sys 0 Bytes, menu.exe 5kB und starteded.reg 0Bytes. Das MY flash disk als sepearates Laufwerk angezeigt wird, habe ich bis jetzt noch nicht hinbekommen. Bei bestehender Verbindung zu löschen scheint auch nicht zu funktionieren. Was kann ich tun?
     
    #10
  12. JJ Navi
    Offline

    JJ Navi Super Elite User Supporter

    Registriert:
    1. Juli 2011
    Beiträge:
    2.852
    Zustimmungen:
    6.048
    Punkte für Erfolge:
    113
    AW: Probleme mit E4430

    Wenn Du wie oben in Post 8 beschrieben über den PC Explorer dein Gerät ansiehst, hast Du My Flash Disk - Storage Card - und ein Laufwerkszeichen.

    Du doppelklickst My Flash Disk und löscht alles darin befindliche an Ordnern und Dateien.

    Danach entfernst Du das Gerät wieder von der Verbindung und machst ein Hardreset (langes Drücken).

    Vorher hast du Dir eine SD Karte mit allen erforderlichen Daten bestückt und steckst Sie ein. Nach dem Reset sollte die Installation beginnen.

    Edit Du mußt natürlich das CleanUp Menu starten, tust aber nichts mit den Opitionen, sondern arbeitest am PC Expolrer, erst dann hast Du Zugriff.
     
    #11
  13. antik555
    Offline

    antik555 VIP

    Registriert:
    16. August 2009
    Beiträge:
    2.021
    Zustimmungen:
    64.763
    Punkte für Erfolge:
    0
    AW: Probleme mit E4430

    Hola surfi26,

    hast du evtl. eine Displayschutzfolie auf dem Touchscreen, falls ja, bitte mal entfernen ! Ebenso die SD Karte aus dem Navi entfernen ! Jetzt erstmal ein Hardreset ausführen ! Nun über das Cleanup Menü Punkt 1, 4 & 6 nacheinander der Reihenfolge entsprechend ausführen ! ---
    Du kannst dein Navi zur Not auch direkt am Rechner formatieren, also über USB mit deinem Rechner verbinden (Verbindung als Massenspeicher), das Laufwerk vom Navi auswählen und mit einem Rechtsklick auf formatieren klicken (keine Schnellformatierung) !

    Gruss
    antik555
     
    #12
    surfi126 gefällt das.
  14. surfi126
    Offline

    surfi126 Newbie

    Registriert:
    26. Februar 2012
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme mit E4430

    habe nochmals löschversuche unternommen. hatte plötzlich mal die Bildschirmkalibrierung laufen. aber jetzt hat das das Navi wohl sein Leben. beendet. Gibt keinen Ton mehr von sich, was es davor immer machte, keine Verbindung mehr zum PC, keine chance mehr auf cleanup menü, nur noch ein roter bildschirm. Navi ade.
    Vielen Dank für die Rettungsversuche, einmal hatte es ja schon geklappt.
     
    #13
  15. antik555
    Offline

    antik555 VIP

    Registriert:
    16. August 2009
    Beiträge:
    2.021
    Zustimmungen:
    64.763
    Punkte für Erfolge:
    0
    AW: Probleme mit E4430

    Hola surfi126,

    was hast du denn nun genau gemacht, ich hoffe mal du hast nicht deine ROM Daten gelöscht bzw. formatiert, sondern lediglich die Daten auf My Flash Disk !

    Gruss
    antik555
     
    #14
  16. JJ Navi
    Offline

    JJ Navi Super Elite User Supporter

    Registriert:
    1. Juli 2011
    Beiträge:
    2.852
    Zustimmungen:
    6.048
    Punkte für Erfolge:
    113
    AW: Probleme mit E4430

    Falls das so sein sollte mit dem Löschen des ROM besteht leider keine Möglichkeit für das 4430 an ein Flash ROM heran zu kommen, weil es schlichtweg keine Updates gibt. Das haben wir alles schon zuletzt im Frühjahr, ich glaube März 2012 hier diskutiert.

    Das einzige was mir noch einfällt, wäre das Navi vollkommen leer laufen zu lassen, so dass der Akku vollkommen entladen ist und dann an eine Stromquelle anschließen und sehen ob sich noch etwas tut. Falls nicht, geht nur Einsenden, was aber wohl unwirtschaftlich ist oder in der Bucht vielleicht günstig ein P4440 o. ä. zu kaufen.

    Schönen Tag noch.
     
    #15
    antik555 gefällt das.

Diese Seite empfehlen