1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Debian Server

Dieses Thema im Forum "Archiv" wurde erstellt von 29tomcat, 24. November 2010.

  1. 29tomcat
    Offline

    29tomcat Hacker

    Registriert:
    16. Mai 2009
    Beiträge:
    482
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    Beruf:
    Außendienst
    Ort:
    Im Tiefen Wald
    Hallo!!

    Ich habe eine C-Line von einem Freund erhalten. Ich bin connected, sehe die NodeId aber wird 0 Karten angezeigt. Bei ihm zuhause läuft es aber. Wenn er die cccam neu startet dann geht es wieder eine Weile. Er und ich haben einen Futro S400 mit cccam 2.2.1.
    Was kann das sein? Bei der Fritzbox hat es vorher auch funktioniert.


    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Probleme mit Debian Server

    Nehmt mal die 2.1.3. Die läuft auf Server am besten. In der F Linde sollte auch mindestens 1 0 0 stehen. Sollte er auch Virtuelle Karten weitergegeben werden, so muss die 1 geändert werden zb 2 Hops usw.
     
    #2
  4. 29tomcat
    Offline

    29tomcat Hacker

    Registriert:
    16. Mai 2009
    Beiträge:
    482
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    Beruf:
    Außendienst
    Ort:
    Im Tiefen Wald
    AW: Probleme mit Debian Server

    Wir hatten vorher die 2.1.3 drauf, war auch das gleiche.
    In der F-Line hat er mich eigentlich nur so angelegt:
    F: user pass

    Ich habe ihn bei mir so angelegt:
    F: user1 pass1 2 0 0 { 0:0:2 }

    Ich habe an meinem Server folgende Karten angeschlossen:
    1 x ORF
    1 x HD+
    + 1 x SKY mit C-Line Freund 1
    + 1 x Sky mit C-Line der oben

    Habe alle anderen Clienten mit 1 0 0 { 0:0:1 } angelegt.
     
    Zuletzt bearbeitet: 24. November 2010
    #3
  5. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Probleme mit Debian Server

    Es ist schon kurios. Laut Config sollte es funktionieren. Poste mal bitte die komplette Config beider Server mit **** in der Dyndns
     
    #4
  6. 29tomcat
    Offline

    29tomcat Hacker

    Registriert:
    16. Mai 2009
    Beiträge:
    482
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    Beruf:
    Außendienst
    Ort:
    Im Tiefen Wald
    AW: Probleme mit Debian Server

    Was meinst du mit **** in der Dyndns?
     
    #5
  7. sibirjak67
    Offline

    sibirjak67 Ist gelegentlich hier

    Registriert:
    25. Oktober 2009
    Beiträge:
    73
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Beruf:
    ITSE
    Ort:
    NRW
    AW: Probleme mit Debian Server

    das du deine dyndns nicht jedem zugänglich machst.
    Als Beispiel *****.dyndns.org
     
    #6
  8. 29tomcat
    Offline

    29tomcat Hacker

    Registriert:
    16. Mai 2009
    Beiträge:
    482
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    Beruf:
    Außendienst
    Ort:
    Im Tiefen Wald
    AW: Probleme mit Debian Server

    Hier meine config:


    #N: 127.0.0.1 22000 cccam cccam 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    SERIAL READER: /dev/ttyUSB0 smartreader+
    SERIAL READER: /dev/ttyUSB1 smartreader+
    #SERIAL READER: /dev/ttyUSB2 smartreader+

    C: xxxxx.dyndns.org 25098 user pass
    C: xxxxx.dyndns.org 25098 user1 pass1

    CAID PRIO FILE : /var/keys/CCcam.prio
    PROVIDERINFO FILE : /var/keys/CCcam.providers
    CHANNELINFO FILE : /var/keys/CCcam.channelinfo

    SERVER LISTEN PORT : 25097

    WEBINFO LISTEN PORT : 16001
    WEBINFO USERNAME : xxxxx
    WEBINFO PASSWORD : xxxxx

    #SERIAL READER : /dev/ttyUSB0 smartreader+
    #SERIAL READER : /dev/ttyUSB1 smartreader+
    #SERIAL READER : /dev/ttyUSB2 smartreader+
    #SERIAL READER : /dev/ttyUSB3 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB3 8000000

    #Allgemeine Einstellungen
    ALLOW TELNETINFO: no # Ansonsten ist PORT 16000 offen
    MINIMUM DOWNHOPS: 1 # Nur Karten annehmen die weitergegeben koennen
    DISABLE EMM : no # Ansonsten kommen keine Updates auf die Karten
    EXTRA EMM LEVEL : no # EMM-Updates von HOP2 Clients werden angenommen
    SHOW TIMING : yes # Antwortzeiten der Karten anzeigen
     
    #7
  9. Woopser
    Offline

    Woopser Spezialist

    Registriert:
    28. Januar 2008
    Beiträge:
    634
    Zustimmungen:
    236
    Punkte für Erfolge:
    43
    Ort:
    Daheim
    Futro hat die Angewohnheit die smargos nach einiger Zeit raus zu kicken weil sie egal ob smargo oder easymouse nach einer Weile einfach nicht mehr annimmt. Erst nach einem Neustart geht es wieder. Auch ein USB Hub hilft da nicht. Hatte die Erfahrung schon gemacht.


    Sent from my iPhone using Tapatalk
     
    #8
  10. 29tomcat
    Offline

    29tomcat Hacker

    Registriert:
    16. Mai 2009
    Beiträge:
    482
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    Beruf:
    Außendienst
    Ort:
    Im Tiefen Wald
    AW: Probleme mit Debian Server

    Das was beim S300, aber nicht beim 400er.
     
    #9
  11. GianniBlaze
    Offline

    GianniBlaze VIP

    Registriert:
    18. November 2008
    Beiträge:
    2.563
    Zustimmungen:
    1.040
    Punkte für Erfolge:
    113
    AW: Probleme mit Debian Server

    @Woopser und 29tomcat

    Ihr geht es net um locale karten sondern um die karten die übern share kommen.

    Also hat es nix mit dem USB oder sowas zu tun!!!
     
    #10
  12. 29tomcat
    Offline

    29tomcat Hacker

    Registriert:
    16. Mai 2009
    Beiträge:
    482
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    Beruf:
    Außendienst
    Ort:
    Im Tiefen Wald
    AW: Probleme mit Debian Server

    Keiner eine Idee was da falsch sein kann?
     
    #11
  13. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.914
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Probleme mit Debian Server

    Teste es mal ohne diese Option

    MINIMUM DOWNHOPS: 1

    Es sollte zwar auch mit gehen, jedoch ist dies eventuell die Ursache.

    Die Config deines gegenüber wäre noch interessant. Vielleicht hat er eine Zeitsperre in seiner F Line :). Das wäre dann auch eine sinnliche erklärung
     
    #12
  14. 29tomcat
    Offline

    29tomcat Hacker

    Registriert:
    16. Mai 2009
    Beiträge:
    482
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    Beruf:
    Außendienst
    Ort:
    Im Tiefen Wald
    AW: Probleme mit Debian Server

    Mein Gegenüber hat die F-Line für mich so gemacht:
    F: user pass 2 0 0 { 0:0:2 }

    Das andere werde ich mal schnell probieren.
     
    #13
  15. 29tomcat
    Offline

    29tomcat Hacker

    Registriert:
    16. Mai 2009
    Beiträge:
    482
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    Beruf:
    Außendienst
    Ort:
    Im Tiefen Wald
    AW: Probleme mit Debian Server

    Hier die cfg von meinem Freund:

    #N: 127.0.0.1 22000 cccam cccam 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256 # Oscam Verbindung

    #C: 192.168.0.20 12000 username password no { 0:0:2 } # Forum / Username
    C: xxxxx.dyndns.org 12000 user pass


    F: 7000 gast

    #F: Test1 kR38K 0 0 0 { 0:0:1 } # TESTLINE 0-Hops, 0-Reshare
    #F: Test2 In57F 1 0 0 { 0:0:2 } # TESTLINE 1-Hops, 1-Reshare
    #F: Test3 Hv57M 2 0 0 { 0:0:3 } # TESTLINE 2-Hops, 2-Reshare

    CAID PRIO FILE : /var/keys/CCcam.prio
    PROVIDERINFO FILE : /var/keys/CCcam.providers
    CHANNELINFO FILE : /var/keys/CCcam.channelinfo

    SERVER LISTEN PORT : 12000

    WEBINFO LISTEN PORT : 16001
    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam

    #Lokale Karten - (Smargo Reader)
    SERIAL READER : /dev/ttyUSB0 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    #SERIAL READER : /dev/ttyUSB1 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB1 3570000
    #SERIAL READER : /dev/ttyUSB2 smartreader+
    #SERIAL READER : /dev/ttyUSB3 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB3 8000000



    #33Allgemeine Einstellungen
    SHOW TIMING : yes
    #DISABLE EMM : yes
    ALLOW TELNETINFO: no # Ansonsten ist PORT 1600
    MINIMUM DOWNHOPS: 1

    Wenn ich bei mir vor Minimum Downhops eine Raute setzte, sehe ich seine Karte, aber ich bekomme nichts von ihm.
    Habe mich bei ihm so anlegen lassen:
    F: user pass1 ohne Einschränkungen
     
    #14
  16. 29tomcat
    Offline

    29tomcat Hacker

    Registriert:
    16. Mai 2009
    Beiträge:
    482
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    Beruf:
    Außendienst
    Ort:
    Im Tiefen Wald
    AW: Probleme mit Debian Server

    In der cccam info page steht unter Servers folgendes von dem anderen drin:

    unter providers: 0
    uphops maxdown: 1 0
     
    #15

Diese Seite empfehlen