1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Probleme beim Abspielen von HD mkv's / ET4000

Dieses Thema im Forum "XTrend ET-4000" wurde erstellt von Claire Grube, 28. September 2013.

  1. Claire Grube
    Offline

    Claire Grube Newbie

    Registriert:
    22. August 2013
    Beiträge:
    20
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich habe das Problem, dass die Wiedergabe von mkv's nach 5-10 Minuten starkt ruckelt.

    Ich habe schon viel in Foren gelesen, viele Sachen probiert, komme aber nicht drauf an was es liegen könnte.

    Meine externe 2.5" und 3.5" Festplatte habe ich bereits im NTFS / EXT3 / RAW Format an meinen Router (Receiver via LAN) gehängt.
    Ich habe Sie direkt via USB am Receiver dran angestöpselt und die Initialisierung durch Receiver erledigen lassen.
    Verschiedene Autoresolution Einstellungen getestet. Enhanced Movie Player und Standard probiert.
    Tonspuren entfernt (nur noch AC3 in Deutsch).
    Alles auf Werkseinstellungen gesetzt, wieder neu aufgesetzt. Aber leider ohne Besserung.

    Hardware: ET4000 mit OPLI (neueste Version)
    Film:
    Format :
    Matroska
    Format-Version :
    Version 2
    Dateigröße :
    8,82 GiB
    Dauer :
    1h 38min
    Gesamte Bitrate :
    12,8 Mbps
    Kodierungs-Datum :
    UTC 2013-09-15 19:36:11
    Kodierendes Programm :
    mkvmerge v5.3.0 ('I could have danced') built on Feb 9 2012
    10:38:07

    verwendete Encoder-Bibliothek :
    libebml v1.2.3 + libmatroska v1.3.0
    Video
    ID :
    1
    Format :
    AVC
    Format/Info :
    Advanced Video Codec
    Format-Profil :
    High@L4.1
    Format-Einstellungen für CABAC :
    Ja
    Format-Einstellungen für ReFrames :
    5 frames
    Codec-ID :
    V_MPEG4/ISO/AVC
    Dauer :
    1h 38min
    Bitrate :
    8 542 Kbps
    Breite :
    1 920 Pixel
    Höhe :
    800 Pixel
    Bildseitenverhältnis :
    2,40:1
    Modus der Bildwiederholungsrate :
    konstant
    Bildwiederholungsrate :
    24,000 FPS
    ColorSpace :
    YUV
    ChromaSubsampling :
    4:2:0
    BitDepth/String :
    8 bits
    Scantyp :
    progressiv
    Bits/(Pixel*Frame) :
    0.232
    Stream-Größe :
    5,69 GiB (65%)
    Titel :
    encounters-96hota2_1080p
    verwendete Encoder-Bibliothek :
    x264 core 129 r2245 bc13772
    Kodierungseinstellungen :
    cabac=1 / ref=5 / deblock=1:-3:-3 / analyse=0x3:0x113 / me=umh /
    subme=7 / psy=1 / psy_rd=1.00:0.15 / mixed_ref=1 / me_range=16 / chroma_me=1 /
    trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=0 /
    chroma_qp_offset=-3 / threads=12 / lookahead_threads=2 / sliced_threads=0 / nr=0
    / decimate=1 / interlaced=0 / bluray_compat=0 / constrained_intra=0 / bframes=3
    / b_pyramid=2 / b_adapt=1 / b_bias=0 / direct=1 / weightb=1 / open_gop=0 /
    weightp=2 / keyint=250 / keyint_min=24 / scenecut=40 / intra_refresh=0 /
    rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=8542 / ratetol=1.0 / qcomp=0.60
    / qpmin=0 / qpmax=69 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 /
    aq=1:1.00
    Default :
    Ja
    Forced :
    Nein
    Audio #1
    ID :
    2
    Format :
    AC-3
    Format/Info :
    Audio Coding 3
    Format_Settings_ModeExtension :
    CM (complete main)
    Format-Einstellungen für Endianess :
    Big
    Codec-ID :
    A_AC3
    Dauer :
    1h 38min
    Bitraten-Modus :
    konstant
    Bitrate :
    640 Kbps
    Kanäle :
    6 Kanäle
    Kanal-Positionen :
    Front: L C R, Side: L R, LFE
    Samplingrate :
    48,0 KHz
    BitDepth/String :
    16 bits
    Stream-Größe :
    450 MiB (5%)
    Titel :
    German_AC3 _1510kbps
    Sprache :
    Deutsch
    Default :
    Ja
    Forced :
    Nein

    Ich hoffe ihr könnt mir weiterhelfen!
    vlg
     
    Zuletzt von einem Moderator bearbeitet: 28. September 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. bebe
    Offline

    bebe Elite Lord

    Registriert:
    28. Dezember 2007
    Beiträge:
    3.353
    Zustimmungen:
    1.254
    Punkte für Erfolge:
    113
    Ort:
    Oberschwaben
    AW: Probleme beim Abspielen von HD mkv's / ET4000

    Probier mal ob es mit dem tool mkclean von hier besser wird

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Kann helfen, muss nicht. Jedenfalls biegt das den ein oder anderen Container wieder zurecht.

    bebe
     
    #2

Diese Seite empfehlen