1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Probleme bei Migration von Freetz auf Debian

Dieses Thema im Forum "CS Allgemein" wurde erstellt von Tocco, 20. September 2012.

  1. Tocco
    Offline

    Tocco Newbie

    Registriert:
    23. November 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    ich hoffe das hier ist der richtige platz für mein Anliegen. Falls nicht bitte ich jeamnd offiziellen darum das Thema zu verschieben.

    Also zu meinem problem:

    Ich hatte bis jetzt meine FritzBox mit CCcam und OScam betrieben. Leider lief die nicht so stabil, weshalb ich mich nun dazu entschieden habe, einen alten rechner mit Debian zu verwenden.

    Ich hab nun schon 2 tage gegoogelt und rumprobiert aber es funktioniert nicht. OScam scheint meine V13 S*y Karte nicht zu erkennen.

    Hier mal der OScam Log:

    2012/09/20 13:59:26 B74DF6C0 s >> OSCam << cardserver started, version 1.10rc-svn, build #6089 (i686-pc-linux)
    2012/09/20 13:59:26 B74DF6C0 s version=1.10rc-svn, build #6089, system=i686-pc-linux, nice=-1
    2012/09/20 13:59:26 B74DF6C0 s client max. idle=120 sec, debug level=0
    2012/09/20 13:59:26 B74DF6C0 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/09/20 13:59:26 B74DF6C0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2012/09/20 13:59:26 B74DF6C0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2012/09/20 13:59:26 B74DF6C0 s userdb reloaded: 3 accounts loaded, 0 expired, 0 disabled
    2012/09/20 13:59:26 B74DF6C0 s signal handling initialized (type=sysv)
    2012/09/20 13:59:26 B74DF6C0 s 11595 service-id's loaded in 52ms
    2012/09/20 13:59:26 B74DF6C0 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2012/09/20 13:59:26 B74DF6C0 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2012/09/20 13:59:26 B74DF6C0 s 116 tier-id's loaded
    2012/09/20 13:59:26 B74DF6C0 s 3 provid's loaded
    2012/09/20 13:59:26 B74DF6C0 s can't open file "/var/etc/oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2012/09/20 13:59:26 B74DF6C0 s monitor: initialized (fd=6, port=988)
    2012/09/20 13:59:26 B74DF6C0 s camd33: disabled
    2012/09/20 13:59:26 B74DF6C0 s camd35: disabled
    2012/09/20 13:59:26 B74DF6C0 s cs378x: disabled
    2012/09/20 13:59:26 B74DF6C0 s newcamd: initialized (fd=7, port=34002, crypted)
    2012/09/20 13:59:26 B74DF6C0 s CAID: 09C4
    2012/09/20 13:59:26 B74DF6C0 s provid #0: 000000
    2012/09/20 13:59:26 B74DF6C0 s cccam: initialized (fd=8, port=33539, crypted)
    2012/09/20 13:59:26 B74DF6C0 s radegast: disabled
    2012/09/20 13:59:26 B74DF6C0 s http thread started
    2012/09/20 13:59:26 B74DF6C0 s creating thread for device /dev/ttyUSB0
    2012/09/20 13:59:26 B74DF6C0 s waiting for local card init
    2012/09/20 13:59:26 B7485B70 r reader thread started (thread=B7485B70, label=v13, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/09/20 13:59:26 B7491B70 h HTTP Server listening on port 83
    2012/09/20 13:59:29 B7485B70 r v13 card detected
    2012/09/20 13:59:35 B7485B70 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/09/20 13:59:36 B7485B70 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/09/20 13:59:41 B7485B70 r card system not supported
    2012/09/20 13:59:41 B7485B70 r card initializing error
    2012/09/20 13:59:42 B74DF6C0 s init for all local cards done
    2012/09/20 13:59:42 B74DF6C0 s anti cascading disabled
    2012/09/20 13:59:42 B6C78B70 c client connected to 34002 port
    2012/09/20 13:59:42 B6C78B70 c thread B6C78B70 ended!
    2012/09/20 13:59:44 B6C3CB70 c client connected to 34002 port
    2012/09/20 13:59:44 B6C3CB70 c encrypted newcamd:34002-client 127.0.0.1 granted (user, au=auto (1 reader))
    2012/09/20 13:59:44 B6C3CB70 c user user authenticated successfully (CCcam)
    2012/09/20 13:59:44 B6C3CB70 c AU disabled for user user

    Ich stutze halt wegen dieser Meldung:
    2012/09/20 13:59:41 B7485B70 r card system not supported

    Leider habe ich keine Ahnung was ich machen soll damit es läuft. Weil ich in den Configs soviel rumgewurschtelt habe poste ich mal die alten mit der die Fritzbox lief und hoffe ihr könnt mir sagen was ich abändern muss damit es funktioniert.

    CCcam.cfg:
    #### N-Line zum Verbinden zu NewCS ####
    N: 127.0.0.1 34002 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    #### F-Line für die Client ####
    ########### HomeCS ############
    F: user pass
    ########### InetCS ############
    F: user pass 34002 #0 1 1 {09c4:0:1}

    #### Port Einstellungen ####
    SERVER LISTEN PORT : 32112

    #### Zugangsdaten fürs WebInterface ####
    WEBINFO LISTEN PORT : 16001
    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam

    OScam.conf
    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    LogFile = var/media/ftp/uStor01/cs/oscam/oscam.log
    Level = 15
    CacheDelay = 120

    [monitor]
    port = 988
    nocrypt = 192.168.0.0-192.168.255.255
    aulow = 120
    hideclient_to = 0
    monlevel = 1
    appendchaninfo = 0

    [newcamd]
    port = 34002@09c4:000000
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 1
    mgclient = 0


    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01/cs/oscam//bluestyle.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0

    [anticasc]
    enabled = 0
    numusers = 0
    sampletime = 2
    samples = 10
    penalty = 0
    aclogfile = ./oscam_ac.log
    denysamples = 8
    fakedelay = 1000

    [cccam]
    port = 33539
    reshare = 1
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.1.1
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    nodeid = 364A0E8E104613A6
    reshare_mode = 0

    OScam.server:
    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    device_out_endpoint = 0x82
    services = sky
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    detect = cd
    nagra_read = 2
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    deprecated = 1
    auprovid = 000001
    Ich glaube das waren die wichtigen Dateien für mein Problem. Wenn nicht, sagt mir bitte was ich noch posten soll.

    Könnt ihr mir sagen warum die Karte nun vom Debian System nicht erkannt wird?

    Vielen Dank schonmal!

    Viele Grüße!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Probleme bei Migration von Freetz auf Debian

    Pass mal bitte die oscam.server so an:

    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    device_out_endpoint = 0x82
    services = sky
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    detect = cd
    #nagra_read = 2
    mhz = 357
    cardmhz = 357
    ident =
    group = 1
    emmcache = 1,3,2
    lb_weight = 100
    #deprecated = 1
    #auprovid = 000001


    Wenn das nicht klappt bitte noch zustätzlich die mhz bzw. cardmhz von 357 auf 368 anpassen!

    Vergiss bitte nicht die oscam neuzustarten!
     
    #2

Diese Seite empfehlen