1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme bei der 7240 mit cccam und V13

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von fabian1234--, 9. September 2009.

  1. fabian1234--
    Offline

    fabian1234-- Newbie

    Registriert:
    20. August 2009
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Fritzbox 7240 1&1- Pseudoimage-AVM Firmware- Freetz Firmware: 73.04.76freetz-devel-3486M
    Branding: avm


    Smargo Maxdata config laut muffty
    USB Stick 1GB
    USB HUB


    komme per FTP nicht auf den USB Stick(Warnung 530 User anonymous access denied).
    (Freigaben alle ok , Stick wird erkannt in der ccam.cfg sind die Pfade zu den Dateien
    auch vorhanden )
    Sobald ich per FTP auf den Stick will ist dann auch die cccam.cfg leer.
    Fritzboxneustart cccam.cfg wieder ok.
    Habe auch einen anderen USB Stick versucht u. anderen HUB,das gleiche.


    CCCam als Server läuft
    ccaminfo zeigt den CCCamserver
    V13 Karte wird nicht erkannt ( card reader /dev/ttyUSB0 no or unknown card inserted )


    hier meine cccam.cfg ( f-. und c-. line geändert)


    SERVER LISTEN PORT : 12000
    MINIMUM DOWNHOPS: 1


    F: ***** ******


    C: 192.168.178.1 12000 **** *****




    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo


    SERIAL READER: /dev/ttyUSB0 smartreader+


    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam


    WEBINFO LISTEN PORT : 16001


    alles Standart:fie::JC_hmmm:

    was nun ?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.499
    Zustimmungen:
    3.441
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: Probleme bei der 7240 mit cccam und V13

    Frequenz der NDS V13 in der cccam.cfg ??

    DISABLE EMM : yes
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 3580000
     
    #2
    Pilot und fabian1234-- gefällt das.
  4. fabian1234--
    Offline

    fabian1234-- Newbie

    Registriert:
    20. August 2009
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme bei der 7240 mit cccam und V13

    kann es leider nicht testen
    Fritzbox erkennt USB Stick am HUB jetzt gar nicht mehr.Habe das Gefühl der
    USB Port an der Box hat seit der Customfirmware ne Macke.
    Danke Dir nochmal :ja
     
    #3
  5. fabian1234--
    Offline

    fabian1234-- Newbie

    Registriert:
    20. August 2009
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme bei der 7240 mit cccam und V13

    Ach so noch ne Frage.. muss die Kartenfrequenz immer in der .cfg
    eingetragen werden ?
    Ich dachte der Smargo macht das automatisch?
    Welcher Eintrag wäre das für die S02 ?
    :JC_hmmm:
     
    #4
  6. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.295
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: Probleme bei der 7240 mit cccam und V13

    Hi,
    am besten stellst du den Smargo+ am PC/Läppi immer auf AUTO , DREAM 1 , 0 ein. Dann kannst du die Frequenz in der Config immer editieren.
    Für ne S02 Karte müsste die CCcam.Config so editiert werden

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000

    :ja
     
    #5
    fabian1234-- und Pilot gefällt das.
  7. fabian1234--
    Offline

    fabian1234-- Newbie

    Registriert:
    20. August 2009
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme bei der 7240 mit cccam und V13

    Ich danke Dir .
    Fällt Dir zu meiner anderen Problematik "USB-Stick nicht erkannt"etwas ein?
    Ich werde jetzt das Pseudoimage und dann meine Orginal1&1 Firmware
    drüberbügeln. Wenn der Stick dann nicht erkannt wird - Fritzboxumtausch.:ja
     
    #6
  8. fabian1234--
    Offline

    fabian1234-- Newbie

    Registriert:
    20. August 2009
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Probleme bei der 7240 mit cccam und V13

    Habe das Orginal AVM Image zurückgespielt (FRITZ.Box_Fon_WLAN_7240.73.04.76.image)
    FTP Zugriff auf den USB-Stick geht
    dann
    7240_04.76freetz-devel-3486M.de_20090717-232518.image
    wieder drauf
    gleiches Problem wie oben beschrieben....HILFE:fie::read:
    Hilfe....andere Box ev. ???
     
    #7

Diese Seite empfehlen