1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem

Dieses Thema im Forum "Smart MX 04" wurde erstellt von Merter, 2. September 2008.

  1. Merter
    Offline

    Merter Newbie

    Registriert:
    2. September 2008
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hab bereits einige Zeit einen MX 04 zuhause welchen ich gepatcht habe (Tyran) udn auch einwandfrei funktioniert. Nuch habe ich einen weiteren Receiver gekauft (angeblich ein MX 04 jedoch war es der MX 04 L, was aber eig. keinen Unterschied machen sollte). In meinem jugendlichen Leichtsinn schloss ich enfach das Nullmodemkabel an und überspielte die Software welche bereits auf meinem "alten" Receiver läuft auf den neuen 04 L. Voller Vorfreude schaltete ich den Receiver ein und... Nichts:14:. Daraufhin (bereits von meinem eigenen leichtsinn genervt) wollte ich wieder die original Software überspielen... Aber ich kann keine Verbindung mehr mit dem Receiver aufbauen... Habe verschiedene Loader ausprobiert aber ich bekomm keine Verbindung mehr...

    Weiß jemand ein Notfallprogramm das vl. noch funktionieren könnte??? Ich glaube ich (trottel:65:) hab iwie den Bootloader geschrottet weil absolut nichts mehr geht.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Problem

    da hilft höchstens noch jtag!
     
    #2
  4. Sense
    Offline

    Sense Guest

    AW: Problem

    Hi Merter,

    zurückgeben geht jedenfalls nich, denn
    die Manipulation ist nachweisbar, leider.
     
    #3

Diese Seite empfehlen