1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem S02 aktivieren mit Oscam

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von leeloo2008, 15. Dezember 2012.

  1. leeloo2008
    Offline

    leeloo2008 Ist gelegentlich hier

    Registriert:
    20. März 2010
    Beiträge:
    43
    Zustimmungen:
    35
    Punkte für Erfolge:
    18
    Hallo,
    leider hat meine Blackbox hier aus dem Forum ihren Geist aufgegeben (grüne Led blinkt oder geht gar nicht an, Led am Netzteil blinkt auch, anderes Netzteil habe ich schon getestet). Diese Box hat immer für AU auf meiner S02 Karte gesorgt. Als Server habe ich Debian mit Cccam 2.1.1 und Oscam. Cccam liest die S02 und Oscam ne weisse HD+. Nun muß einer meiner beiden Coolstream Neo AU und die neue Freischaltung für die S02 übernehmen. Darauf läuft Oscam mit Dvbapi und AU für die HD+ funktioniert problemlos nur S02 nicht.
    In einem anderen Forum, habe ich auch schon gefragt aber komme leider nicht weiter. Vielleicht hat hier jemand ne Idee was ich noch probieren kann.

    Hier mal meine Configs:
    Oscam vom Server lass ich mal weg, weil das funktioniert ja.

    Server
    Cccam.cfg
    #Lokale Karten - (Smargo Reader)
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 9600000
    #SMARTCARD SID ASSIGN : /dev/usb/tts/0 10 { 0107, 0108, 7D2B, 7D24, 7D23, 61BD, 04BA, 04C4, 7D2C, 7D2D }

    #SERIAL READER : /dev/ttyUSB1 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB1 3680000
    #TRY ALL CHIDS : /dev/ttyUSB1

    # CONNECT TO OSCAM
    N: 127.0.0.1 10000 CCcamServ xxxpassxxx 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    # CLIENTS
    F: user1 pass1 1 0 1
    F: user2 pass2 1 0 1
    F: user3 passe 1 0 1

    #Einstellungen
    DEBUG : yes
    LOG WARNINGS : /tmp/warnings.txt
    DISABLE EMM : no
    SERVER LISTEN PORT : 10002
    MINIMUM DOWNHOPS: 1
    SHOW TIMING : yes
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key

    #Telnet/Webinfo
    ALLOW TELNETINFO: yes
    TELNETINFO LISTEN PORT : 27869

    ALLOW WEBINFO: yes
    SHOW EXTENEDED CLIENT INFO : yes
    WEBINFO USERNAME : user
    WEBINFO PASSWORD : pass
    WEBINFO LISTEN PORT : 27768

    Receiver
    oscam.conf
    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    lb_mode = 0
    # lb_save = 150
    logfile = /tmp/oscam.log
    maxlogsize = 256
    Saveinithistory = 1
    ecmfmt = c&p/i/s/l

    [webif]
    HttpPort = 3001
    HttpUser = user
    HttpPWD = pass
    HttpRefresh = 10
    HttpAllowed = 192.168.0.1-192.168.0.255
    Httpdyndns =
    HttpReadOnly = 1

    [dvbapi]
    enabled = 1
    boxtype = coolstream
    au = 2
    user = cooli
    decodeforever = 1

    oscam.user
    [account]

    User = cooli
    Pwd = GfeT567
    Group = 1
    AU = 1
    Betatunnel = 1833.FFFF:1702

    oscam.server
    [reader]

    Label = cccam
    Protocol = cccam
    Device = 192.168.0.141,10002
    User = user1
    Password = pass1
    Group = 1
    cccversion = 2.1.1

    oscam.dvbapi
    P: 1702 # prio Sky s02
    P: 1830 # prio HD+

    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.778
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Problem S02 aktivieren mit Oscam

    versuche mal oscam user leeres passwort, dazu au = cccam

    empfehle dir aber, auf

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    umzusteigen
     
    #2
    leeloo2008 gefällt das.
  4. leeloo2008
    Offline

    leeloo2008 Ist gelegentlich hier

    Registriert:
    20. März 2010
    Beiträge:
    43
    Zustimmungen:
    35
    Punkte für Erfolge:
    18
    AW: Problem S02 aktivieren mit Oscam

    Danke,
    habs probiert, funzt leider nicht.

    Gruß
     
    #3
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Problem S02 aktivieren mit Oscam

    Im oscam.dvapi
    P:1702 1

    Auf Sky Krimi stellen. Nicht zappen. 30 min sollten langen. Hier dir selbst ein Freischalt Signal senden:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Wenn alles hell die rote 1 im oscam.dvbapi wieder löschen.


    Mlg piloten
     
    Zuletzt bearbeitet: 16. Dezember 2012
    #4
    leeloo2008 und hanselpeter gefällt das.
  6. leeloo2008
    Offline

    leeloo2008 Ist gelegentlich hier

    Registriert:
    20. März 2010
    Beiträge:
    43
    Zustimmungen:
    35
    Punkte für Erfolge:
    18
    AW: Problem S02 aktivieren mit Oscam

    Super, das wars. Die 1 eingefügt Camd-Reset und dann hat er sofort Emm´s geschrieben.
    Vielen Dank.

    Nun mal schauen ob ich auf Oscam Only umsteige. Weil eigentlich sagt man ja "Never change a running system".
    Es lief bis auf das jetztige AU Problem immer super. Als ich es damals eingerichtet habe, hatte ich ja schon Oscam only probiert und hatte immer Probleme bei den Sky HD Sendern.
    Deswegen Cccam für die S02 genommen.

    Gruß
     
    #5
    Pilot gefällt das.

Diese Seite empfehlen