1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von SR-88, 10. Juni 2013.

  1. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    Guten Tag,

    benötige mal eure Hilfe. Habe meinen Server neu aufgesetzt. Nun ergibt sich folgendes Problem

    Hier mal der Log

    2013/06/10 12:46:22 10EE000 r skyv13 [mouse] ATR: xx xx xx xx xx xx xx xx xx xx
    2013/06/10 12:46:22 10EE000 r skyv13 [mouse] ERROR: Could not read reader->convention
    2013/06/10 12:46:22 10EE000 r skyv13 [mouse] Error activating card.

    passend dazu die oscam.server

    [reader]
    label = skyv13
    protocol = mouse
    device = /dev/ttyU1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    nagra_read = 1
    mhz = 600
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,10
    ndsversion = 2

    Das ganze soll über eine Easymouse 2 laufen, Einstellungen an der Easymouse: 5V, Phoenix, ->, 6MHZ (unten, unten, oben, oben). Diese Einstellung lief auf dem alten Server problemlos. Einer eine Idee was da los sein könnte?

    Danke

    Gruß
    SR-88
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. modino2711
    Online

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.876
    Zustimmungen:
    858
    Punkte für Erfolge:
    113
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    mach mal die einstellungen in der easymouse : oben-unten-unten-oben, die NDS karten
    laufen ja mit 3,3V.

    im reader mal entfernen:

    nagra_read = 1
    mhz = 600
    ident = 09C4:000000

    und lass die easymouse die taktung selbst erkennen.

    waren hier schon des öftern probleme mit easymouse und NDS karten
    und vorgegebene taktung.
     
    #2
  4. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    [reader]
    label = skyv13
    protocol = mouse
    device = /dev/ttyU1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    nagra_read = 1
    mhz = 357
    cardmhz = 357

    ident = 09C4:000000
    group = 1
    emmcache = 1,3,10
    ndsversion = 2

    Und die Einstellungen der Easymouse so :
    3,3V, Phoenix, 3,579MHz
     
    #3
  5. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"



    danke für die schnelle antwort!


    oscam.server

    [reader]
    label = skyv13
    protocol = mouse
    device = /dev/ttyU1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    group = 1
    emmcache = 1,3,10
    ndsversion = 2

    log

    2013/06/10 13:15:32 106C000 r skyv13 [mouse] Warning: F=0 is invalid, forcing FI=1
    2013/06/10 13:15:32 106C000 r skyv13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/06/10 13:15:32 106C000 r skyv13 [mouse] Init card protocol T3, FI=1, F=0, D=1, N=37
    2013/06/10 13:15:32 106C000 r skyv13 [mouse] Setting baudrate to 9600 bps
    2013/06/10 13:15:32 106C000 r skyv13 [mouse] Calculated work ETU is 104.20 us
    2013/06/10 13:15:32 106C000 r skyv13 [mouse] ERROR: Parse_ATR returned error
    2013/06/10 13:15:32 106C000 r skyv13 [mouse] Error activating card.
    2013/06/10 13:15:33 106C000 r skyv13 [mouse] ATR: xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx
    2013/06/10 13:15:34 106C000 r skyv13 [mouse] Warning: F=0 is invalid, forcing FI=1
    2013/06/10 13:15:34 106C000 r skyv13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/06/10 13:15:34 106C000 r skyv13 [mouse] Init card protocol T3, FI=1, F=0, D=1, N=37
    2013/06/10 13:15:34 106C000 r skyv13 [mouse] Setting baudrate to 9600 bps
    2013/06/10 13:15:34 106C000 r skyv13 [mouse] Calculated work ETU is 104.20 us
    2013/06/10 13:15:34 106C000 r skyv13 [mouse] ERROR: Parse_ATR returned error
    2013/06/10 13:15:34 106C000 r skyv13 [mouse] Error activating card.
    2013/06/10 13:15:35 106C000 r skyv13 [mouse] card initializing error
     
    Zuletzt von einem Moderator bearbeitet: 10. Juni 2013
    #4
  6. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    Was ist der Server?
     
    #5
  7. modino2711
    Online

    modino2711 Elite User

    Registriert:
    2. Oktober 2009
    Beiträge:
    1.876
    Zustimmungen:
    858
    Punkte für Erfolge:
    113
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    da fehlt im log der reader !

    hast du mal die easymouse nach den änderungen neu angesteckt und oscam neu gestartet ?
     
    #6
  8. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"


    oscam.server

    [reader]
    label = skyv13
    protocol = mouse
    device = /dev/ttyU1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    nagra_read = 1
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,10
    ndsversion = 2

    log:

    2013/06/10 13:23:12 10A1000 p emu [camd35] proxy initialized, server 127.0.0.1:25312
    2013/06/10 13:23:12 109F000 r skyv13 [mouse] Reader initialized (device=/dev/ttyU1, detect=cd, mhz=357, cardmhz=357)
    2013/06/10 13:23:13 109F000 r skyv13 [mouse] card detected
    2013/06/10 13:23:15 109F000 r skyv13 [mouse] ATR: xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx
    2013/06/10 13:23:16 109F000 r skyv13 [mouse] Warning: F=0 is invalid, forcing FI=1
    2013/06/10 13:23:16 109F000 r skyv13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/06/10 13:23:16 109F000 r skyv13 [mouse] Init card protocol T3, FI=1, F=0, D=1, N=37
    2013/06/10 13:23:16 109F000 r skyv13 [mouse] Setting baudrate to 9600 bps
    2013/06/10 13:23:16 109F000 r skyv13 [mouse] Calculated work ETU is 104.20 us
    2013/06/10 13:23:16 109F000 r skyv13 [mouse] ERROR: Parse_ATR returned error
    2013/06/10 13:23:16 109F000 r skyv13 [mouse] Error activating card.
    2013/06/10 13:23:18 109F000 r skyv13 [mouse] ATR: xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx
    2013/06/10 13:23:19 109F000 r skyv13 [mouse] Warning: F=0 is invalid, forcing FI=1
    2013/06/10 13:23:19 109F000 r skyv13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/06/10 13:23:19 109F000 r skyv13 [mouse] Init card protocol T3, FI=1, F=0, D=1, N=37
    2013/06/10 13:23:19 109F000 r skyv13 [mouse] Setting baudrate to 9600 bps
    2013/06/10 13:23:19 109F000 r skyv13 [mouse] Calculated work ETU is 104.20 us
    2013/06/10 13:23:19 109F000 r skyv13 [mouse] ERROR: Parse_ATR returned error
    2013/06/10 13:23:19 109F000 r skyv13 [mouse] Error activating card.
    2013/06/10 13:23:20 109F000 r skyv13 [mouse] ATR: xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx
    2013/06/10 13:23:21 109F000 r skyv13 [mouse] Warning: F=0 is invalid, forcing FI=1
    2013/06/10 13:23:21 109F000 r skyv13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/06/10 13:23:21 109F000 r skyv13 [mouse] Init card protocol T3, FI=1, F=0, D=1, N=37
    2013/06/10 13:23:21 109F000 r skyv13 [mouse] Setting baudrate to 9600 bps
    2013/06/10 13:23:21 109F000 r skyv13 [mouse] Calculated work ETU is 104.20 us
    2013/06/10 13:23:21 109F000 r skyv13 [mouse] ERROR: Parse_ATR returned error
    2013/06/10 13:23:21 109F000 r skyv13 [mouse] Error activating card.
    2013/06/10 13:23:22 109F000 r skyv13 [mouse] card initializing error

    - - - - - - - - - -

    Sorry hatte noch einen 2. Reader angesteckt, daher waren die durcheinander beim starten. Anderer Reader ist nun deaktiviert!

    Hier der neue Log:

    2013/06/10 13:25:41 105D000 r skyv13 [mouse] Reader initialized (device=/dev/ttyU1, detect=cd, mhz=357, cardmhz=357)
    2013/06/10 13:25:42 105D000 r skyv13 [mouse] card detected
    2013/06/10 13:25:43 105D000 r skyv13 [mouse] ATR: xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx
    2013/06/10 13:25:44 105D000 r skyv13 [mouse] Warning: F=0 is invalid, forcing FI=1
    2013/06/10 13:25:44 105D000 r skyv13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/06/10 13:25:44 105D000 r skyv13 [mouse] Init card protocol T3, FI=1, F=0, D=1, N=37
    2013/06/10 13:25:44 105D000 r skyv13 [mouse] Setting baudrate to 9600 bps
    2013/06/10 13:25:44 105D000 r skyv13 [mouse] Calculated work ETU is 104.20 us
    2013/06/10 13:25:44 105D000 r skyv13 [mouse] ERROR: Parse_ATR returned error
    2013/06/10 13:25:44 105D000 r skyv13 [mouse] Error activating card.
    2013/06/10 13:25:46 105D000 r skyv13 [mouse] ATR: xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx
    2013/06/10 13:25:47 105D000 r skyv13 [mouse] Warning: F=0 is invalid, forcing FI=1
    2013/06/10 13:25:47 105D000 r skyv13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/06/10 13:25:47 105D000 r skyv13 [mouse] Init card protocol T3, FI=1, F=0, D=1, N=37
    2013/06/10 13:25:47 105D000 r skyv13 [mouse] Setting baudrate to 9600 bps
    2013/06/10 13:25:47 105D000 r skyv13 [mouse] Calculated work ETU is 104.20 us
    2013/06/10 13:25:47 105D000 r skyv13 [mouse] ERROR: Parse_ATR returned error
    2013/06/10 13:25:47 105D000 r skyv13 [mouse] Error activating card.
    2013/06/10 13:25:49 105D000 r skyv13 [mouse] ATR: xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx xx
    2013/06/10 13:25:50 105D000 r skyv13 [mouse] Warning: F=0 is invalid, forcing FI=1
    2013/06/10 13:25:50 105D000 r skyv13 [mouse] Warning: D=0 is invalid, forcing D=1
    2013/06/10 13:25:50 105D000 r skyv13 [mouse] Init card protocol T3, FI=1, F=0, D=1, N=37
    2013/06/10 13:25:50 105D000 r skyv13 [mouse] Setting baudrate to 9600 bps
    2013/06/10 13:25:50 105D000 r skyv13 [mouse] Calculated work ETU is 104.20 us
    2013/06/10 13:25:50 105D000 r skyv13 [mouse] ERROR: Parse_ATR returned error
    2013/06/10 13:25:50 105D000 r skyv13 [mouse] Error activating card.
    2013/06/10 13:25:50 105D000 r skyv13 [mouse] card initializing error
    2013/06/10 13:25:51 0 s init for all local cards done
    2013/06/10 13:25:51 0 s anti cascading disabled
     
    Zuletzt von einem Moderator bearbeitet: 10. Juni 2013
    #7
  9. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    Wie heißt dein Server?
     
    #8
  10. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    Ein Pfsense Router mit oscam-1.20-unstable_svn-r8339. Die andere Karte (um02) auch in einer Easymouse 2 wird korrekt erkannt.
     
    Zuletzt von einem Moderator bearbeitet: 10. Juni 2013
    #9
  11. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.350
    Zustimmungen:
    1.279
    Punkte für Erfolge:
    113
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    Init card protocol T3
    ?
     
    #10
  12. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    Bin auch ratlos. Was soll das heißen?
     
    Zuletzt von einem Moderator bearbeitet: 10. Juni 2013
    #11
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    Steht in Deinem Log.

    Wenn Du Pech hast, geht die V13 in der Mouse nicht.
    Weil die Kombination in der 7170 auch nur bis zu einer bestimmten oscam-Version funktioniert.
     
    #12
  14. SR-88
    Offline

    SR-88 Freak

    Registriert:
    18. April 2012
    Beiträge:
    288
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    Die gesamte Konfiguration lief ~2 Jahre problemlos an einem Thinclient mit Ipc. Hab lediglich den Server getauscht, Reader und Karten sind gleich geblieben. Hatte auch gestern bereits einmal die besagte Karte am laufen. Nach einer aktualisierung der Oscam, war dann schluss. Bekomme es auch nicht mehr mit der alten Oscam ans laufen.
     
    Zuletzt von einem Moderator bearbeitet: 10. Juni 2013
    #13
  15. lullu08
    Offline

    lullu08 Elite Lord

    Registriert:
    31. Mai 2010
    Beiträge:
    4.350
    Zustimmungen:
    1.279
    Punkte für Erfolge:
    113
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    T1 oder T0 müsste dort glaube stehen. Wechsel mal die oscam Version, Was hast denn am laufen als Server?
     
    #14
  16. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Problem Oscam, Sky V13 Easymouse 2 "Error activating card"

    Hi,

    was ist das für ein Server mit diesem device
    Code:
    device                        = /dev/ttyU1
    
    Grüße
    Bombadil
     
    #15

Diese Seite empfehlen