1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem MX04 über RS232/USB

Dieses Thema im Forum "Smart MX 04" wurde erstellt von japanesetoy, 13. November 2008.

  1. japanesetoy
    Offline

    japanesetoy Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    87
    Zustimmungen:
    25
    Punkte für Erfolge:
    0
    Hallo,

    habe mir ein Sorglospaket inkl. Beschreibung besorgt.

    Jetzt bin ich soweit, dass am Receiver ein ASK erscheint, bei der Loader-Software erscheint ewig Test Serial Port und nix passiert.

    Ich habe einen RS232/USB Adapter, an dem dann noch ein entsprechender RS232 Adapter Buchse/Buchse hängt, um das Kabel überhaupt an den Receiver stöpseln zu können.

    Nach 3 Stunden ist immer noch nichts passiert.

    Den Adapter habe ich auf COM1 umgestellt, custom ID des MX ist 01001-01001.

    Kann es an dem Kabel liegen, dass es nicht funzt?

    Gäbe es sonst eine Lösung, mit dem Receiver zu spielen (Bootlogo, Programmliste und Fav-Liste ändern, usw.)?

    Danke und Gruss
    JT
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Madi60
    Offline

    Madi60 Newbie

    Registriert:
    12. Januar 2008
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Problem MX04 über RS232/USB

    nee Du, in spätesten 10 sec. muß der den Port erkennen !!!, also mit 3 stunden ist etwas lange, aber vieleicht probierst es mal mit´m Nullmodemkabel, und nicht R232/USB/Adapter????????????????

    Gruß Madi
     
    #2
  4. japanesetoy
    Offline

    japanesetoy Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    87
    Zustimmungen:
    25
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    Noch zur Info, hab nur einen Schlepptop, mit Vista.
     
    #3
  5. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    probier die kiste mal mit setedit mx04 V1.05 zu flashen!!!!!!!!!!!!!
     
    #4
  6. japanesetoy
    Offline

    japanesetoy Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    87
    Zustimmungen:
    25
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    @belloff: D A N K E für den Tip, mit dieser SW bekomme ich eine Verbindung zum RC hin.

    Jedoch ist der Grossteil der angezeigten Namen mit etlichen ? versehen.

    Liegt dies an der Demoversion?
    Damit bekomme ich auch nur eingeschränkt die Listen bearbeitet, oder?
    Bekomme ich mit dieser SW auch z.b. tyransoft aufgespielt? Hab bisher nur gefunden, dass man *.bin rüberspielen kann, aber keine *.abs.
     
    #5
  7. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    um ne tyransoft aufzuspielen nimmst du besser setedit 1600!zu finden im edision bereich!du musst aber aufassen das die soft(tyran) zu deiner custom id passt!

    zum flashen mal toraxloader probiert?????
     
    #6
  8. japanesetoy
    Offline

    japanesetoy Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    87
    Zustimmungen:
    25
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    Hallo belloff,

    bei der setedit1600 erscheint der Fehler: incorrect receiver version. please use setedit mx 04 instead.

    Bei Torax gehe ich nach Anleitung vor, und komme nur zum Punkt, Receiver einschalten, am Receiver erscheint ASK, in Torax Serial Port. Ich sehe zwar an der Sidebar dass die Auslastung der Prozessoren hochgeht, aber am Receiver geht es nicht weiter.
    Bei den anderen Programmen läuft es auch so, bis zum Punkt RC einschlaten, dann passiert stundenlang nichts.

    Danke und Gruss
    Andreas
     
    #7
  9. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    gib mal den link von dem sorglos was du aufspielen willst!!!!
     
    #8
  10. japanesetoy
    Offline

    japanesetoy Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    87
    Zustimmungen:
    25
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    Probiert habe ich schon Einige.

    Aktuell diese:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #9
  11. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    probiers einfach mal mit dem alimini VR 4.0!!!
    aber das machst du auf eigene gefahr!
    der loader fragt nicht lange der macht!

    les dir am besten die faq dazu durch im edision bereich(DB)!!!!
     
    #10
  12. Sense
    Offline

    Sense Guest

    AW: Problem MX04 über RS232/USB

    Upgrade mit ALIMINIUPG_Vr.4.0
    (Habe es von N1con. Ein Text ohne Bilder...
    Mit Bildern >

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    <)

    Hierbei ist WICHTIG, dass es genau die ALIMINIUPG_Vr.4.0 ist.
    Es gibt das Aliminupg auch ohne diese Bezeichnung aber davon
    lasst die Finger.

    - Wir starten also unser Aliminiupg_Vr.4.0
    - und klicken auf Browse um uns unsere Firmeware auszusuchen.
    - Hier wählen wir uns dann unsere Testsoft aus,
    - klicken diese an und
    - bestätigen das ganze mit öffnen.
    - Jetzt wählen wir uns unseren (Serial) ComPort (meist 1) aus...
    ..Das kann auch ein anderer als 1 sein, da müsst Ihr testen.
    - Dann stellen wirden Upgrade Type auf allcode+Bootloader und
    - überprüfen ob alles auch auf Upgrade gestellt ist.
    - Danach klicken wir auf Next und
    - schalten DANACH den Receiver an.

    Ab jetzt durchläuft er automatisch sämtliche Schritte des Flashens.
    Softwareübertragen + Flashen/brennen.

    IN DIESER ZEIT NICHTS MACHEN!!! Resi nicht ausschalten, oder
    irgendwelche Kabel abziehen!

    Wenn der Flashvorgang beendet ist, bietet euch das Prorgamm NUR
    für ca. 2-3 Sekunden eine Auswahlmöglichkeit zum "Beenden" oder
    "Neu flashen".
    Innerhalb dieser Zeit solltet ihr das Programm beenden da sonst der
    Flashvorgang von vorne beginnt. Das artet in einer Endlosschleife aus.


    BESSER IST:
    - Nach dem Flashen startet der Resi neu!
    - als erstes zeigt er " ON " in Großbuchstaben an (ca. 2 Sekunden).
    - dann folgt darauf " on " in Kleinbuchstaben (auch ca. 2 Sek.)
    - JETZT DEN RECEIVER STROMLOS MACHEN (SCHALTER / STECKER)
    - NICHT WARTEN BIS DIE ANZEIGE "Strt" anzeigt!!!
    - nun das
    ALIMINIUPG_Vr.4.0 Prog schließen und den Resi neu starten.
     
    #11
  13. japanesetoy
    Offline

    japanesetoy Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    87
    Zustimmungen:
    25
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    Danke Sense,

    aber auch hier tut sich nichts.

    So sieht es nach 30 Minuten immer noch aus:

    [​IMG]
     
    #12
  14. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    dann stimmt was mit deinem comport nicht!

    entweder ist der comport der box kaputt oder du hast keine treiber für den adapter usb auf serial nicht installiert!!!
     
    #13
  15. japanesetoy
    Offline

    japanesetoy Ist gelegentlich hier

    Registriert:
    4. November 2008
    Beiträge:
    87
    Zustimmungen:
    25
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    An Port1 kommt ja nix weiter, der Adapter hab ich auf Com1 umgestellt.

    Bei Port3 bringt er Test Serial Port finished....Transfer Data failed.

    Port 2,4,5,6,7,8...serial port not found (oder so ähnlich).

    Bei setedit MX04 wird der RC ja angesprochen.

    Vielleicht liegt es ja wirklich an der Kombination der beiden Kabel. USB auf RS232 Stecker, und dann ein Kabel RS232 Buchse/Buchse.

    Gibt es Kabel direkt USB/ RS232 Buchse?
     
    #14
  16. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Problem MX04 über RS232/USB

    probier das doch einfach mal bei nem kollegen an nem richtigen pc(mit comport-anschluss)!!!

    dann sollte es kein problem mehr sein,ausserdem hast du wenn das funktioniert den fehler auch schon eingegrenzt!!!

    welches betriebsprogramm hast du denn auf dem computer!!!
     
    #15

Diese Seite empfehlen