1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mount interne Festplatte bei neu boot

Dieses Thema im Forum "Dreambox 800 HD" wurde erstellt von tom boy, 10. April 2010.

  1. tom boy
    Offline

    tom boy Newbie

    Registriert:
    4. Januar 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Problem mount interne Festplatte bei neu boot (gelöst)

    Hallo,
    ich habe eine interne Festplatte 2,5" 500 GB verbaut,
    sie wird erkannt und als /dev/hda1 erkannt.
    konnte sie initalisieren, danach wird sie nach /media/hda1 gemountet.
    über telnet mounte ich sie dann nach /media/hdd und alles funzt, nach dem nächsten reboot steht sie wieder bei /media/hda1 und ich kann nicht auf nehmen.
    Gibt es einen Befehl um sie ständig als /media/hdd zu mounten?
    Tom
     
    Zuletzt bearbeitet: 11. April 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Problem mount interne Festplatte bei neu boot

    die mountpoints sind in der fstab Datei eingetragen - ansich solltest Du die editieren können & nach dem reboot sollte der mount dann wie gewünscht sein
     
    #2
  4. tom boy
    Offline

    tom boy Newbie

    Registriert:
    4. Januar 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Problem mount interne Festplatte bei neu boot

    Kannst du mir kurz auf die Sprünge helfen, bin nicht so ein linux experte.
    Mache ich glaube ich mit VI oder??
    Tom

    ach ja meine fstab sieht so aus:
    rootfs / auto defaults 1 1
    proc /proc proc defaults 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    usbdevfs /proc/bus/usb usbfs defaults 0 0
    /dev/mtdblock/2 /boot jffs2 ro 0 0
    tmpfs /var tmpfs defaults 0 0
    tmpfs /tmp tmpfs defaults 0 0
     
    Zuletzt bearbeitet: 10. April 2010
    #3
  5. tom boy
    Offline

    tom boy Newbie

    Registriert:
    4. Januar 2010
    Beiträge:
    20
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: Problem mount interne Festplatte bei neu boot

    Habe es selbst hinbekommen,
    usbtohdd plugin war noch installiert,
    erst das Plugin deinstalliert, dann Platte ausgehangen, Eintrag in fstab
    /dev/hda1 /media/hdd ext3 defaults 0 1
    Neu gebootet und alles funzt.
    tom
     
    #4

Diese Seite empfehlen