1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Problem mit Zugriff auf PC

Dieses Thema im Forum "XTrend ET-4000" wurde erstellt von bigmic, 10. März 2013.

  1. bigmic
    Offline

    bigmic Newbie

    Registriert:
    6. Februar 2013
    Beiträge:
    21
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Hallo,
    ich bekomme keine Verbindung von der Box zum PC.
    Die Netzwerkverbindung ist ansonsten funktionsfähig, ich kann auch vom PC auf die Box zugreifen, nur umgekehrt sind
    immer kleine Kreuze in den Netzwerkfreigaben, also keine Verbindung.
    Es handelt sich um einen et4000, Verbindung per LAN, feste IP, Notebook ist per WLan im Netzwerk.
    Andere Geräte (Tablet) können auf das Notebook zugreifen.
    In der Sambaconfig habe ich den Arbeitsgruppennamen geändert und in windows ein Anmeldepasswort erstellt.
    Aber das hat alles nichts geholfen.
    Hat jemand noch einen Tip?
    Grüße


    Automount.xml sieht folgendermaßen aus:
    <?xml version="1.0" ?>
    <mountmanager>
    <cifs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>192.168.2.124</ip>
    <sharename>HarddiskET4X00</sharename>
    <sharedir>Harddisk</sharedir>
    <options>rw</options>
    <username>guest</username>
    <password></password>
    </mount>
    </cifs>
    <cifs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>192.168.2.124</ip>
    <sharename>RootET4X00</sharename>
    <sharedir>Root</sharedir>
    <options>rw</options>
    <username>guest</username>
    <password></password>
    </mount>
    </cifs>
    <cifs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>192.168.2.103</ip>
    <sharename>D</sharename>
    <sharedir>D</sharedir>
    <options>rw</options>
    <username>guest</username>
    <password></password>
    </mount>
    </cifs>
    </mountmanager>
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Ipo
    Offline

    Ipo Meister

    Registriert:
    17. April 2009
    Beiträge:
    706
    Zustimmungen:
    544
    Punkte für Erfolge:
    93
    Geschlecht:
    männlich
    Ort:
    Boz.
    AW: Problem mit Zugriff auf PC

    Zuerst ein neues Benutzerkonto mit PW ohne Adminrechte unter win7 erstellen.

    automount.xml (liegt dort: Root\etc\enigma2)
    <?xml version="1.0" ?>
    <mountmanager>
    <cifs>
    <mount>
    <active>True</active>
    <hdd_replacement>False</hdd_replacement>
    <ip>ip des Computers</ip>
    <sharename>freigegebener Ordnername</sharename>
    <sharedir>freigegebener Ordnername</sharedir>
    <options>rw</options>
    <username>erstelltes Benutzerkonto</username>
    <password>PW des Benutzerkontos</password>
    </mount>
    </cifs>
    </mountmanager>

    Zugriffs-Ordner direkt unter C am Computer erstellen und mit Rechtsklick -freigeben für- bestimmte Personen (für das zuerst erstellte Benutzerkonto)
     
    #2
  4. bigmic
    Offline

    bigmic Newbie

    Registriert:
    6. Februar 2013
    Beiträge:
    21
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Problem mit Zugriff auf PC

    Ich habe das Image neu aufgespielt, jetzt funktioniert es.
    Grüße.
     
    #3

Diese Seite empfehlen