1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Problem mit Smargo (Argolis) und HD02

Dieses Thema im Forum "OScam Archiv" wurde erstellt von scovery1, 12. Mai 2012.

  1. scovery1
    Offline

    scovery1 Newbie

    Registriert:
    5. November 2009
    Beiträge:
    22
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,


    bin mittlerweile am verzweifeln bei dem Versuch meinen Cardserver um eine HD+ Karte (HD02) zu erweitern.
    Meine Sky S02 funktioniert ohne Probleme in einem Smargo Reader (Maxdigital).
    Hab jetzt schon verschieden Einstellungen durchprobiert, jedoch komme ich nicht zum gewünschten Ergebniss.
    Aktiviert ist die Karte bereits, also daran kann es nicht liegen. Auf dem Smargo ist die die Firmware 1.5 mit
    folgenden Einstellungen: Normal, Fixed 3,69, 0, 0
    Betrieben wird das ganze an einem Dockstar Server mit "Linux debian 2.6.32-5-kirkwood"
    "OSCAM 1.00-svn build #3454"

    Ich poste mal meine Einstellunge mit enstsprechenden Logauszügen,
    hoffe mal von euch kann mir jemand auf die Sprünge helfen.


    oscam.server

    [reader] ### Funktioniert ohne Probleme
    label = sky
    enable = 1
    protocol = smartreader
    device = 001:004
    services = skyde
    caid = 1702,1833
    boxkey = 1122334455667788
    detect = cd
    mhz = 600
    cardmhz = 600
    ident = 1702:000000;1833:000000
    group = 1
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100
    #
    #
    [reader]
    label = hdplus
    enable = 1
    protocol = smartreader
    device = Serial:Reader 46072A0
    services = hdplus
    smargopatch = 1
    caid = 1843
    rsakey = BFXXXXX3A$
    boxkey = A7XXXXXX37C
    detect = cd
    mhz = 369
    cardmhz = 369
    ident =
    group = 1
    emmcache = 1,3,2
    ecmcache = 1
    lb_weight = 100

    oscam.log

    2012/05/12 12:56:34 s 40310890 version=1.00-svn, build #3454, system=armv5tel-pc-linux, nice=-12
    2012/05/12 12:56:34 s 40310890 max. clients=2045, client max. idle=120 sec, debug level=0
    2012/05/12 12:56:34 s 40310890 max. logsize=10240 Kb
    2012/05/12 12:56:34 s 40310890 client timeout=5000 ms, fallback timeout=2500 ms, cache delay=300 ms
    2012/05/12 12:56:34 s 40310890 auth size=4792
    2012/05/12 12:56:34 s 40310890 services reloaded: 0 services freed, 2 services loaded
    2012/05/12 12:56:34 s 40310890 userdb reloaded: 0 accounts freed, 4 accounts loaded, 0 expired, 1 disabled
    2012/05/12 12:56:34 s 40310890 signal handling initialized (type=sysv)
    2012/05/12 12:56:34 s 40310890 127 service-id's loaded
    2012/05/12 12:56:34 s 40310890 3 tier-id's loaded
    2012/05/12 12:56:34 s 40310890 6 provid's loaded
    2012/05/12 12:56:34 s 40310890 1 lengths for caid guessing loaded
    2012/05/12 12:56:34 s 40310890 monitor: initialized (fd=6, port=988)
    2012/05/12 12:56:34 s 40310890 camd 3.3x: disabled
    2012/05/12 12:56:34 s 40310890 camd 3.5x: disabled
    2012/05/12 12:56:34 s 40310890 cs378x: initialized (fd=7, port=33336)
    2012/05/12 12:56:34 s 40310890 newcamd: initialized (fd=8, port=33333, crypted)
    2012/05/12 12:56:34 s 40310890 CAID: 1702
    2012/05/12 12:56:34 s 40310890 provid #0: 000000
    2012/05/12 12:56:34 s 40310890 newcamd: initialized (fd=9, port=33334, crypted)
    2012/05/12 12:56:34 s 40310890 CAID: 1833
    2012/05/12 12:56:34 s 40310890 provid #0: 000000
    2012/05/12 12:56:34 s 40310890 newcamd: initialized (fd=10, port=33335, crypted)
    2012/05/12 12:56:34 s 40310890 CAID: 1843
    2012/05/12 12:56:34 s 40310890 provid #0: 000000
    2012/05/12 12:56:34 s 40310890 provid #1: 003411
    2012/05/12 12:56:34 s 40310890 provid #2: 008011
    2012/05/12 12:56:34 s 40310890 cccam: disabled
    2012/05/12 12:56:34 s 40310890 radegast: disabled
    2012/05/12 12:56:34 s 40310890 http thread started
    2012/05/12 12:56:34 s 40310890 creating thread for device 001:004 slot 0 with ridx 0
    2012/05/12 12:56:34 s 40310890 reader thread started (pid=7768, device=001:004, detect=cd, mhz=600, cardmhz=600)
    2012/05/12 12:56:34 s 40310890 creating thread for device Serial:Reader 46072A0 slot 0 with ridx 1
    2012/05/12 12:56:34 s 40310890 reader thread started (pid=7768, device=Serial:Reader 46072A0, detect=cd, mhz=369, cardmhz=369)
    2012/05/12 12:56:34 s 40310890 waiting for local card init
    2012/05/12 12:56:34 h 41904470 HTTP Server listening on port 8888
    2012/05/12 12:56:34 r 42104470 Found smartreader device 001:004
    2012/05/12 12:56:34 r 42904470 Found reader with serial Reader 46072A0 at 001:006
    2012/05/12 12:56:34 r 42904470 Found smartreader device Serial:Reader 46072A0
    2012/05/12 12:56:34 r 42104470 card detected
    2012/05/12 12:56:34 r 42904470 card detected
    2012/05/12 12:56:38 r 42904470 ATR: 3F FF XXXXXXXX 28
    2012/05/12 12:56:38 r 42904470 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2012/05/12 12:56:40 r 42904470 detect native nagra card
    2012/05/12 12:56:40 r 42104470 ATR: 3B XXXXXXXXX 6D
    2012/05/12 12:56:40 r 42104470 Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2012/05/12 12:56:41 r 42104470 detect irdeto tunneled nagra card
    2012/05/12 12:56:41 r 42104470 no rsa key configured -> using irdeto mode
    2012/05/12 12:56:41 r 42104470 detect irdeto card
    2012/05/12 12:56:41 r 42104470 caid: 1702, acs: 3.84, country code: GER
    2012/05/12 12:56:42 r 42104470 providers: 4, ascii serial: 0XXXXXXXX, hex serial: 8XXXXX, hex base: 1A
    2012/05/12 12:56:44 r 42104470 active providers: 2 (000000,000000)
    2012/05/12 12:56:44 r 42104470 found cardsystem
    2012/05/12 12:56:45 r 42104470 entitlements for provider: 2, id: 000000
    2012/05/12 12:56:48 r 42104470 [irdeto-reader] ready for requests
    2012/05/12 12:56:52 r 42904470 card system not supported
    2012/05/12 12:56:52 r 42904470 Normal mode failed, reverting to Deprecated Mode
    2012/05/12 12:56:55 r 42904470 ATR: 3F XXXXXXXXXXXXXXXXXXXX 28
    2012/05/12 12:56:55 r 42904470 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2012/05/12 12:56:57 r 42904470 detect native nagra card
    2012/05/12 12:57:09 r 42904470 card system not supported
    2012/05/12 12:57:09 r 42904470 card initializing error
    2012/05/12 12:57:10 s 40310890 init for all local cards done
    2012/05/12 12:57:10 s 40310890 anti cascading disabled
    2012/05/12 13:07:25 c 453FF470 scovery1 (1843&000000/EF15/89:D1E8): rejected user ident (300 ms) - RTL2 HD (no card support 1843:000000)

    oscam.conf
    x
    x
    x
    [newcamd]
    port = 33333@1702:000000;33334@1833:000000;33335@1843:000000,003411,008011
    key = 01xxxxxxxxxxxxxxxxxxxxx
    allowed =
    keepalive = 1
    mgclient = 0

    Ich wäre für jeden Tipp dankbar, weiß so langsam nicht mehr was ich noch ausprobieren könnte.




    MfG
     
    Zuletzt bearbeitet: 12. Mai 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Online

    Kermit Guest

    Hallo scovery1,

    ändere in deiner oscam.server mal die Reihenfolge der Reader.
    Die HD+ Karte sollte vor der Sky Karte erkannt werden.
    mhz und cardmhz habe ich bei mir auf 368 stehen.

    Grüße

    Kermit
     
    #2
  4. scovery1
    Offline

    scovery1 Newbie

    Registriert:
    5. November 2009
    Beiträge:
    22
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    @ Kermit04

    Leider führte dies ebenfalls nicht zum Erfolg:

    Log

    2012/05/12 14:27:23 s 40310890 creating thread for device Serial:Reader 46072A0 slot 0 with ridx 0
    2012/05/12 14:27:23 s 40310890 reader thread started (pid=8524, device=Serial:Reader 46072A0, detect=cd, mhz=368, cardmhz=368)
    2012/05/12 14:27:23 s 40310890 creating thread for device 001:004 slot 0 with ridx 1
    2012/05/12 14:27:23 s 40310890 reader thread started (pid=8524, device=001:004, detect=cd, mhz=600, cardmhz=600)
    2012/05/12 14:27:23 s 40310890 waiting for local card init
    2012/05/12 14:27:23 r 42904470 Found smartreader device 001:004
    2012/05/12 14:27:23 h 41904470 HTTP Server listening on port 8888
    2012/05/12 14:27:23 r 42104470 Found reader with serial Reader 46072A0 at 001:007
    2012/05/12 14:27:23 r 42104470 Found smartreader device Serial:Reader 46072A0
    2012/05/12 14:27:23 r 42904470 card detected
    2012/05/12 14:27:23 r 42104470 card detected
    2012/05/12 14:27:27 r 42104470 ATR: 3F xxxxx 30 28
    2012/05/12 14:27:27 r 42104470 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2012/05/12 14:27:29 r 42104470 detect native nagra card
    2012/05/12 14:27:29 r 42904470 ATR: 3B xxxxxx 6D
    2012/05/12 14:27:29 r 42904470 Maximum frequency for this card is formally 6 Mhz, clocking it to 6.00 Mhz
    2012/05/12 14:27:30 r 42904470 detect irdeto tunneled nagra card
    2012/05/12 14:27:30 r 42904470 no rsa key configured -> using irdeto mode
    2012/05/12 14:27:30 r 42904470 detect irdeto card
    2012/05/12 14:27:30 r 42904470 caid: 1702, acs: 3.84, country code: GER
    2012/05/12 14:27:31 r 42904470 providers: 4, ascii serial: 0xxxxxxxx, hex serial: 8xxxxx, hex base: 1A
    2012/05/12 14:27:33 r 42904470 active providers: 2 (000000,000000)
    2012/05/12 14:27:33 r 42904470 found cardsystem
    2012/05/12 14:27:34 r 42904470 entitlements for provider: 2, id: 000000
    2012/05/12 14:27:37 r 42904470 [irdeto-reader] ready for requests
    2012/05/12 14:27:41 r 42104470 card system not supported
    2012/05/12 14:27:41 r 42104470 Normal mode failed, reverting to Deprecated Mode
    2012/05/12 14:27:44 r 42104470 ATR: 3F xxxxx 30 30 28
    2012/05/12 14:27:45 r 42104470 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.69 Mhz
    2012/05/12 14:27:47 r 42104470 detect native nagra card
    2012/05/12 14:27:59 r 42104470 card system not supported
    2012/05/12 14:27:59 r 42104470 card initializing error
    2012/05/12 14:27:59 s 40310890 init for all local cards done
     
    #3
  5. Kermit
    Online

    Kermit Guest

    Hi,

    hab ich doch klatt man wieder etwas überlesen - sorry.
    Du verwendest eine sehr alte Version von OScam.
    Entweder diese durch eine aktuellere Version ersetzen oder du mußt bei deinem Reader 2 Änderungen vornehmen:
    n3_rsakey = BFXXXXX3A$
    n3_boxkey = A7XXXXXX37C
    Ich empfehle dir aber eine neuere Version einzusetzen. Die richtigen Keys hast du aber hoffentlich drinnen.

    Grüße

    Kermit
     
    #4
  6. nowin
    Offline

    nowin Ist gelegentlich hier

    Registriert:
    12. Februar 2011
    Beiträge:
    45
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hi,

    ich hab das selbe Problem, bin jetzt ein bisschen weiter...hab die MHZ mal wie in meiner alten oscam.server auf 357 MHZ gestellt, jetzt wird zumindest mal die Karte erkannt. Leider hab ich jetzt ein anderes Problem wo ich nicht so richtig weiter komme....

    2012/05/12 18:22:46 6CB610 c anonymous disconnected from 192.168.0.1
    2012/05/12 18:22:46 6CB610 c thread 2807 ended!
    2012/05/12 18:22:46 6CCE08 c client connected to 34000 port
    2012/05/12 18:22:46 6CCE08 c encrypted newcamd:34000-client 192.168.0.1 granted (HDplus, au=on (1 reader))
    2012/05/12 18:22:46 6CCE08 c user HDplus authenticated successfully (CCno matching readercam)
    2012/05/12 18:22:46 6CCE08 c AU enabled for user HDplus on reader hd+
    2012/05/12 18:22:48 6CCE08 c HDplus (1843&003411/0000/EF10/89:B95E): rejected group (127 ms) (0 of 0) - RTL HD (no matching reader)
    2012/05/12 18:22:55 6CCE08 c HDplus (1843&003411/0000/EF10/89:4FFB): rejected group (129 ms) (0 of 0) - RTL HD (no matching reader)

    ....vieleicht hat ja jemand ne Idee was das jetzt noch sein kann

    Grüße
     
    #5
  7. Kermit
    Online

    Kermit Guest

    Hi,

    @nowin
    genaueres werden wir dir nur sagen können, wenn wir deine oscam.server und oscam.user kennen.

    Grüße

    Kermit
     
    #6
  8. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    nun, laßt uns doch mal über Versionen reden:

    inzwischen halten wir bei 1.20 Rev 6784 (gegenüber einer 1.00 Rev 3454 des Thread-Erstellers)

    dazu eine Tatsache:
    Es gibt eine sogenannte "Stable" Release (1.10...), in die allerdings nicht alle Weiterentwicklungen einfließen
    und eine sogenannte "UnStable" Release (1.20...), die alle aktuellen features enthält.
    UND DIESE UNSTABLE ist NICHT WENIGER stable als die "stable".
    Glaub mir - ich benutze ausschließlich 1.20er Releases (MIPSEL-TUXBOX) in einer Produktiv-Umgebung und meine User klagen NICHT !!!

    Also, bring deine Umgebung mal auf einen aktuellen Stand und DANN reden wir weiter...

    R
     
    #7
    STAN001 und wowan79 gefällt das.
  9. nowin
    Offline

    nowin Ist gelegentlich hier

    Registriert:
    12. Februar 2011
    Beiträge:
    45
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hi,

    also mein System ist aktuell, Oscam 1.20 6586....

    #######################################
    # #
    #

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    #
    # #
    #######################################

    [reader]
    label = HD+
    enable = 1
    Protocol = mouse
    device = /dev/ttyUSB0
    smargopatch = 1
    CAID = 1843
    rsakey = BF3xxxxxDD5
    boxkey = A76xxx37C
    detect =CD
    mhz = 357
    cardmhz = 357
    IDENT = 1843:000000,003411,008011
    group = 1
    emmcache = 1,3,2
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    blockemm-unknown = 1
    lb_weight = 300
    ecmwhitelist = 1843:89

    Oscam.user #

    #######################################
    # # #
    #

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    #
    # #
    #######################################

    [account]
    user = HDplus
    pwd = 6b8f1lg9g7
    group = 1
    AU = HD+
    CAID = 1843
    IDENT = 1843:003411

    AU = HD+
    CAID = 1843
    IDENT = 1843:003411

    Grüße
     
    Zuletzt von einem Moderator bearbeitet: 12. Mai 2012
    #8
  10. Kermit
    Online

    Kermit Guest

    Hi,

    du verwendest den Loadbalancer? Dann nimm die ganzen ident Einträge raus.

    Grüße

    Kermit
     
    #9
  11. nowin
    Offline

    nowin Ist gelegentlich hier

    Registriert:
    12. Februar 2011
    Beiträge:
    45
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hi,

    nein, benutze kein loadbalancer, hat nichts gebracht. Ich hab schon alles mögliche durch, keine Ahnung warum das nicht will....:(
     
    #10
  12. *Neptun*
    Offline

    *Neptun* Meister

    Registriert:
    16. März 2012
    Beiträge:
    759
    Zustimmungen:
    497
    Punkte für Erfolge:
    0
    Beruf:
    Rentner der Langeweile hat!!
    Ort:
    Über den Wolken!!
    Teste mal:

    [reader]
    label = hdp
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1843
    rsakey = xxxxxxxxx
    boxkey = xxxxxxx
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1

    Rsa und Bxkey passen, ident weglassen???
     
    #11
  13. nowin
    Offline

    nowin Ist gelegentlich hier

    Registriert:
    12. Februar 2011
    Beiträge:
    45
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallochen,

    rsa und boxkey passen, liefen in in der alten Oscam....genau wie meine oscam.server und oscam.user...hab keine Ahnung was da schief läuft..

    Grüße
     
    #12
  14. *Neptun*
    Offline

    *Neptun* Meister

    Registriert:
    16. März 2012
    Beiträge:
    759
    Zustimmungen:
    497
    Punkte für Erfolge:
    0
    Beruf:
    Rentner der Langeweile hat!!
    Ort:
    Über den Wolken!!
    So mal tacheles, was ist das für ein Server(Dreambox, Debian mit Ipc?), sage nur scheiss Smargos machen nur Probs die Dinger, wenn Sie laufen ist gut wenn nciht siehste ja!!!
     
    #13
  15. nowin
    Offline

    nowin Ist gelegentlich hier

    Registriert:
    12. Februar 2011
    Beiträge:
    45
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hi,

    Server is ne Fritzbox 7170 mit aktuellsten Freetz-image und Stickdateien....wie gesagt, es lief ja 1,5 Jahre Problemlos....nur jetzt nach dem Update nicht mehr....:(

    Gruß
     
    #14
  16. *Neptun*
    Offline

    *Neptun* Meister

    Registriert:
    16. März 2012
    Beiträge:
    759
    Zustimmungen:
    497
    Punkte für Erfolge:
    0
    Beruf:
    Rentner der Langeweile hat!!
    Ort:
    Über den Wolken!!
    So teste mal:

    [reader]
    label = hdplus
    group = 1
    protocol = mouse
    device = /dev/ttyUSB0
    detect = cd
    emmcache = 1,3,2
    MHZ = 368
    CARDMHZ = 368
    rsakey = BF35...D5
    boxkey = A7..7C
    CAID = 1843

    oder das

    [reader]
    label = hdplus
    group = 1
    protocol = smartreader
    device = 005:002
    detect = cd
    smargopatch = 1
    emmcache = 1,3,2
    MHZ = 368
    CARDMHZ = 368
    rsakey = BF35...D5
    boxkey = A7..7C
    CAID = 1843


     
    #15

Diese Seite empfehlen