1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit oscam

Dieses Thema im Forum "Archiv" wurde erstellt von cemo76, 28. März 2011.

  1. cemo76
    Offline

    cemo76 Ist gelegentlich hier

    Registriert:
    27. Oktober 2010
    Beiträge:
    82
    Zustimmungen:
    1
    Punkte für Erfolge:
    8
    Hallo
    Habe soeben ipc auf mein ubutnu server instaliert soweit alles ok.
    Bloss wenn ich oscam starten will kommt die meldung und oscam startet nicht.

    /bin/o: line 17: /var/emu/oscam/oscam.x86_64: No such file or directory
    OScam : gestartet

    es steht gestartet aber ist nicht
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. ysimmerath
    Offline

    ysimmerath Meister

    Registriert:
    5. Dezember 2007
    Beiträge:
    948
    Zustimmungen:
    432
    Punkte für Erfolge:
    63
    Ort:
    31°37'40.96"N
    AW: Problem mit oscam

    was ist im ordner var/etc/emu/Oscam/ zu finden ??

    du solltest dass hier achten CCcam.x86_64




     
    #2
  4. ancofima
    Offline

    ancofima Spezialist

    Registriert:
    13. Juli 2009
    Beiträge:
    643
    Zustimmungen:
    153
    Punkte für Erfolge:
    43
    AW: Problem mit oscam

    Hast du denn Ubuntu 64 bit Installiert oder normale 32 bit , wenn du die 32 bit Version hast dann musst du die nehmen:
    oscam.x86
    ohne die _64 , die ist nur für 64 bit
     
    Zuletzt von einem Moderator bearbeitet: 28. März 2011
    #3
  5. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Problem mit oscam

    Wenn er IPC installiert wird automatisch erkannt ob er ein 32bit oder 64bit System hat und dann wird auch die entsprechende functions.sh verwendet in der die ganzen binary's etc eingestellt sind...

    Wenn er also nen 64bit system hat wird natürlich auch die oscam.x86_64 angesprochen

    Wenn er nur nen 32bit System hat wird dementsprechend auch nur die 32bit functions.sh genutzt...



    Dh höchst warscheinlich existiert die Datei wirklich nicht - wie auch die Fehlermeldung oben verrät:
    /bin/o: line 17: /var/emu/oscam/oscam.x86_64: No such file or directory


    Er findet die Datei nicht - dh vorher vllt mal "oscam version" eingeben und dir davon eine aussuchen... oder selber compiliern....
     
    #4

Diese Seite empfehlen