1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Oscam und easymouse 2

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von aw_583, 30. September 2012.

  1. aw_583
    Offline

    aw_583 Ist gelegentlich hier

    Registriert:
    2. März 2008
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    hier mal mein log file:
    2012/09/30 1:16:14 400 s version=1.10rc-svn, build #6105, system=mipsel-router-linux, nice=-1
    2012/09/30 1:16:14 400 s client max. idle=120 sec, debug level=0
    2012/09/30 1:16:14 400 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/09/30 1:16:14 400 s client timeout=5000 ms, fallback timeout=4000 ms, cache delay=120 ms
    2012/09/30 1:16:14 400 s services reloaded: 0 services freed, 38 services loaded, rejected 0
    2012/09/30 1:16:14 400 s userdb reloaded: 4 accounts loaded, 0 expired, 0 disabled
    2012/09/30 1:16:14 400 s signal handling initialized (type=sysv)
    2012/09/30 1:16:15 400 s 2219 service-id's loaded in 132ms
    2012/09/30 1:16:15 400 s WARNING: You risk high CPU load and high ECM times with more than 2000 service-id´s!
    2012/09/30 1:16:15 400 s HINT: --> use optimized lists from

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    2012/09/30 1:16:15 400 s 256 tier-id's loaded
    2012/09/30 1:16:15 400 s 10 provid's loaded
    2012/09/30 1:16:15 400 s 1 lengths for caid guessing loaded
    2012/09/30 1:16:15 400 s monitor: initialized (fd=7, port=988)
    2012/09/30 1:16:15 400 s camd33: disabled
    2012/09/30 1:16:15 400 s camd35: disabled
    2012/09/30 1:16:15 400 s cs378x: disabled
    2012/09/30 1:16:15 400 s newcamd: initialized (fd=8, port=12000, crypted)
    2012/09/30 1:16:15 400 s CAID: 09C4
    2012/09/30 1:16:15 400 s provid #0: 000000
    2012/09/30 1:16:15 400 s radegast: disabled
    2012/09/30 1:16:15 400 s http thread started
    2012/09/30 1:16:15 400 s creating thread for device /dev/ttyUSB0
    2012/09/30 1:16:15 400 s creating thread for device localhost
    2012/09/30 1:16:15 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/09/30 1:16:15 400 s waiting for local card init
    2012/09/30 1:16:15 803 h HTTP Server listening on port 83
    2012/09/30 1:16:15 C04 r reader thread started (thread= C04, label=skydev13, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/09/30 1:16:15 1005 p proxy thread started (thread= 1005, label=keyserver, server=localhost)
    2012/09/30 1:16:15 1005 p proxy localhost:12345 (fd=17)
    2012/09/30 1:16:18 C04 r skydev13 card detected
    2012/09/30 1:16:22 C04 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/09/30 1:16:24 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/09/30 1:16:35 C04 r card system not supported
    2012/09/30 1:16:35 C04 r Normal mode failed, reverting to Deprecated Mode
    2012/09/30 1:16:38 C04 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2012/09/30 1:16:39 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/09/30 1:16:50 C04 r card system not supported
    2012/09/30 1:16:50 C04 r card initializing error
    2012/09/30 1:16:51 400 s init for all local cards done
    2012/09/30 1:16:51 400 s anti cascading disabled
    2012/09/30 1:16:51 240A c client connected to 12000 port
    2012/09/30 1:16:51 240A c Connection closed to client
    2012/09/30 1:16:51 240A c thread 240A ended!
    2012/09/30 1:16:52 280A c client connected to 12000 port
    2012/09/30 1:16:53 280A c encrypted newcamd:12000-client 192.168.178.20 granted (test, au=off)
    2012/09/30 1:16:53 280A c user test authenticated successfully (generic)
    2012/09/30 1:16:53 280A c AU disabled for user test
    2012/09/30 1:16:53 280A c no valid CAID found in CAID for user 'test'

    und meine Config:
    #Readereinstellungen fuer ein V13
    [reader]
    description = Easymouse2
    label = skydeV13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    device_out_endpoint = 0x82
    services = skywelt,skyweltextra,skyfilm,skyhd,skyppv,skysport
    caid = 09C4
    boxid = 12345678
    ecmwhitelist = 46,90
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    group = 4
    emmcache = 1,3,2
    blockemm-unknown = 1
    auprovid = 000001
    [global]
    serverip = 0.0.0.0
    logfile = /var/media/ftp/uStor01/logs/oscam.log
    pidfile = /var/run/oscam.pid
    saveinithistory = 1
    usrfile =
    usrfileflag = 0
    cwlogdir =
    clienttimeout = 5
    fallbacktimeout = 4
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 20
    netprio = 0
    resolvedelay = 15
    sleep = 0
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 10
    waitforcards = 1
    preferlocalcards = 0

    [monitor]
    port = 988
    serverip = 0.0.0.0
    nocrypt = 192.168.178.0-192.168.178.255
    aulow = 120
    hideclient_to = 0
    monlevel = 1
    httpport = 83
    httpuser =
    httppwd =
    httpcss =
    httpscript =
    httprefresh = 10
    httphideidleclients = 0

    [newcamd]
    port = 12000@09c4:0
    serverip = 0.0.0.0
    key = 0102030405060708091011121314

    [webif]
    httpport = 83
    httpuser = admin
    httppwd = freetz
    httpallowed = 192.168.178.1-192.168.178.255

    Hoffe mir kann jemand helfen!!!
     
    Zuletzt von einem Moderator bearbeitet: 30. September 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Problem mit Oscam und easymouse 2

    Hi,

    geh ersteinmal mit den rudimentären Einstellungen an den Reader heran
    [reader]
    label = skyv13
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 4
    emmcache = 1,1,2
    blockemm-unknown = 1
    Wenn dieser dann mal läuft kannst du dich immer noch um Feinheiten wie Services oder ecmwhitelist kümmern.
    Wie hast du die Easymouse 2 eingestellt?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Grüße

    Kermit
     
    #2
  4. aw_583
    Offline

    aw_583 Ist gelegentlich hier

    Registriert:
    2. März 2008
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Problem mit Oscam und easymouse 2

    So, da bin ich wieder!!! Hab deine Sinstellungen getestet aber kein Erfolg zu verzeichnen. Er erkennt den reader bzw die karte net richtig! Hab gestern den ganzen tag dran gesessen und weiß das es wahrscheinlich nur ne kleinigkeit ist die ich übersehe!!!
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: Problem mit Oscam und easymouse 2

    Hi,

    mal eine aktuellere OScam getestet?

    Grüße

    Kermit
     
    #4
  6. aw_583
    Offline

    aw_583 Ist gelegentlich hier

    Registriert:
    2. März 2008
    Beiträge:
    38
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Problem mit Oscam und easymouse 2

    nee, noch nicht! Hab mal andere images getestet und nun geh ich mal zum alten zurück und schau nochmal das ich alles neu einstelle
     
    #5

Diese Seite empfehlen