1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit Oscam und CCCam

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von winklernorbert28, 27. Juli 2013.

  1. winklernorbert28
    Offline

    winklernorbert28 Hacker

    Registriert:
    14. Juli 2013
    Beiträge:
    331
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Tirol
    Hallo Leute,
    folgende Situation. Habe ein QNap 269 Pro mit Oscam 1.2 am Laufen.
    Im Wohnzimmer habe ich ein Client Vu+Solo2 der mit CCCam 2.3.0 verbindet.
    Der Client läuft und hat auch keine hohen EMC Zeiten.

    Im Schlafzimmer habe ich einen Protek 9800 der derzeit mit dem Freeservice von Protek über ucamd läuft.
    Da ich damit aber nicht so ganz zufrieden bin, dachte ich mir ich installier dort auch CCCam 2.3.0 und verbinde auf den Server.
    Leider ist es eine SH4 Box und ich finde kein CCCam unter den EMU's deswegen habe ich mir gedacht ich installier OSCAM.
    Der Server läuft bereits, allerdings bekomme ich keine Verbindung. Mit dem OSCAM CCCam kenne ich mich nicht so aus.
    Bin mir auch nicht sicher ob der Reader richtig ist.

    Server oscam.conf
    [global]
    logfile = /var/log/oscam.log
    usrfile = /var/log/oscamuser.log
    maxlogsize = 256
    preferlocalcards = 1
    disablelog = 1





    [cccam]
    port = 23232
    serverip = 192.168.1.8
    nodeid = 1E0A5F6F109E13D8
    version = 2.3.0
    reshare = 1




    [webif]
    httpport = 1111
    httpuser = admin
    httppwd = admin1
    httpallowed = 192.168.1.1-192.168.1.50

    Server oscam.user
    [account]
    user = wohnzimmer
    pwd = wohnzimmer1
    au = Sky
    group = 1


    [account]
    user = schlafzimmer
    pwd = schlafzimmer1
    au = Sky
    group = 1

    Server oscam.server
    [reader]


    Label = Sky
    Protocol = smartreader
    Device = Serial:Reader 78
    ins7e11 = 15
    cardmhz = 369
    mhz = 369
    Detect = CD
    Group = 1
    boxid = 12345678
    cool_timeout_after_init = 25
    cool_timeout_init = 150
    CAID = 098C
    EMMCache = 1,1,2
    enable = 1

    Am Server kann es nicht liegen, da der VU+ Solo2 ja auch läuft.

    Protek Oscam.conf
    [global]
    logfile = /var/log/oscam.log
    usrfile = /var/log/oscamuser.log
    maxlogsize = 256
    preferlocalcards = 1
    disablelog = 1




    [cccam]
    port = 23232
    serverip = 192.168.1.8
    nodeid = 1E0A5F6F109E13D8
    version = 2.3.0
    reshare = 1




    [webif]
    httpport = 1111
    httpuser = admin
    httppwd = admin111
    httpallowed = 192.168.1.1-192.168.1.50

    Protek Oscam.server
    [reader]
    label = server1
    enable = 1
    protocol = cccam
    device = 192.168.1.8,23232
    account = schlafzimmer
    password = schlafzimmer1
    reconnecttimeout = 30
    group = 1
    cccversion = 2.3.0
    cccmaxhops = 2
    cccmindown = 1
    cccwantemu = 0
    ccckeepalive = 1

    Protek Oscam.user
    [account]
    user = schlaf1
    pwd = schlaf11
    au = server1
    group = 1
    cccmaxhops = 3


    [account]
    user = schlaf2
    pwd = schlaf22
    au = server1
    group = 1
    cccmaxhops = 3

    Im Log vom Oscam Client kommt 2013/07/27 18:23:36 1838 2B7194C8 p server1 server blocked connection!
    2013/07/27 18:23:41 1838 2B7194C8 p connecting to 192.168.1.8

    Bitte um Hilfe
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Problem mit Oscam und CCCam

    auf dem protek fehlt [dvbapi] mit user = local, damit es hell wird, dazu entsprechender user local ohne passwort in oscam.user, alle anderen löschen auf protek
    abschnitt cccam wird nicht benötigt (ist ja kein server9 und darf schon garnicht gleichen port wie dein server haben

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. winklernorbert28
    Offline

    winklernorbert28 Hacker

    Registriert:
    14. Juli 2013
    Beiträge:
    331
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Tirol
    AW: Problem mit Oscam und CCCam

    Das mit dem CCCam Server beim Protek habe ich bereits jetzt selber gemerkt und habe ich auch raus gemacht.
    Das mit dem dvbapi verstehe ich nicht ganz. Das habe ich ja auf der NAS gar nicht aktiv.
    Das heißt ich mach einfach unter oscam.user beim Protek den eintrag
    [dvbapi]
    user=local
     
    #3
  5. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Problem mit Oscam und CCCam

    genauso, ist nur auf receivern notwendig, steurt die bildausgabe, per webif eingeben sonst enabled = 1 setzen
    aber user = local , kein passwort !!! group = 1 in oscam.user auf protek
     
    #4
  6. winklernorbert28
    Offline

    winklernorbert28 Hacker

    Registriert:
    14. Juli 2013
    Beiträge:
    331
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Tirol
    AW: Problem mit Oscam und CCCam

    Hm klappt nicht, habe ich was übersehen?

    protek oscam.user
    [account]
    user = local
    group = 1
    protek oscam.server
    [reader]
    label = server1
    enable = 1
    protocol = cccam
    device = 192.168.1.8,23232
    key = 0102030405060708091011121314
    user = schlafzimmer
    password = schlafzimmer1
    inactivitytimeout = 1
    fix9993 = 0
    group = 1
    lb_weight = 100
    cccversion = 2.3.0
    cccmaxhops = 2
    cccmindown = 1
    ccckeepalive = 1
    protek oscam.conf
    [global]
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log
    disablelog = 1
    maxlogsize = 256
    preferlocalcards = 1






    [webif]
    httpport = 1111
    httpuser = admin
    httppwd = hackerx
    httpallowed = 192.168.1.1-192.168.1.50
    httphideidleclients = 0
    Bei Oscam Protek steht bei Status connected, allerdings geht es nicht.
    Beim Oscam Qnap steht bei Status OK allerdings keine EMC zeiten und passiert auch nix
     
    Zuletzt bearbeitet: 27. Juli 2013
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Problem mit Oscam und CCCam

    [dvbapi] in oscam.conf fehlt,
    per protek webif unter configuration - dvbapi eingeben user: local und einen boxtype auswählen, evtl. dream oder leer, enabled anklicken,
     
    #6
    winklernorbert28 gefällt das.
  8. winklernorbert28
    Offline

    winklernorbert28 Hacker

    Registriert:
    14. Juli 2013
    Beiträge:
    331
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Tirol
    AW: Problem mit Oscam und CCCam

    Danke erstmal, dass du dir Zeit nimmst.
    Habe das jetzt mal gemacht aber geht immer noch nicht.

    Beim Oscam Qnap Log kommt
    2013/07/27 19:11:33 8152938 c test disconnected from 192.168.1.11
    Beim Oscam Protek Log kommt
    2013/07/27 19:11:34 1838 2A6BF4C8 h HTTP Server listening on port 1111
    2013/07/27 19:11:34 1838 2AEBF4C8 p proxy thread started (thread=2AEBF4C8, label=server1, server=192.168.1.8)
    2013/07/27 19:11:34 1838 2B6D84C8 c plain dvbapi-client granted (local, au=off)
    2013/07/27 19:11:35 1838 2B6D84C8 c dvbapi: can't open priority file /var/keys//oscam.dvbapi
    2013/07/27 19:11:35 1838 2AEBF4C8 p connecting to 192.168.1.8
    2013/07/27 19:11:35 1838 2AEBF4C8 p 192.168.1.8: resolved ip=192.168.1.8

    Hier nochmal die Files vom Protek
    Protek Oscam.user
    [account]
    user = local
    group = 1



    Protek Oscam.server
    [reader]
    label = server1
    enable = 1
    protocol = cccam
    device = 192.168.1.8,23232
    key = 0102030405060708091011121314
    user = schlafzimmer
    password = schlafzimmer1
    inactivitytimeout = 1
    reconnecttimeout = 7391056
    fix9993 = 0
    group = 1
    emmcache = 1,1,2
    lb_weight = 100
    cccversion = 2.3.0
    cccmaxhops = 2
    cccmindown = 1
    ccckeepalive = 1


    Protek Oscam.conf
    [global]
    usrfile = /var/log/oscamuser.log
    logfile = /var/log/oscam.log
    disablelog = 1
    maxlogsize = 256
    preferlocalcards = 1


    [monitor]
    port = 0
    nocrypt =
    aulow = 30
    hideclient_to = 15
    monlevel = 2
    appendchaninfo = 0


    [dvbapi]
    enabled = 1
    au = 0
    boxtype = none
    user = local
    pmt_mode = 0
    request_mode = 0


    [webif]
    httpport = 1111
    httpuser = admin
    httppwd = admin1
    httprefresh = 0
    httpallowed = 192.168.1.1-192.168.1.50
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    Und hier nochmal die Files vom Qnap
    Qnap Oscam.conf
    [global]
    logfile = /var/log/oscam.log
    usrfile = /var/log/oscamuser.log
    maxlogsize = 256
    preferlocalcards = 1
    disablelog = 1 #Log-Ausgabe deaktiviert#




    [cccam]
    port = 23232
    serverip = 192.168.1.8
    nodeid = 1E0A5F6F109E13D8
    version = 2.3.0
    reshare = 1




    [webif]
    httpport = 1111
    httpuser = admin
    httppwd = admin11
    httpallowed = 192.168.1.1-192.168.1.50



    Qnap Oscam.server
    [reader]


    Label = Sky
    Protocol = smartreader
    Device = Serial:Reader 78
    ins7e11 = 15
    cardmhz = 369
    mhz = 369
    Detect = CD
    Group = 1
    boxid = 12345678
    cool_timeout_after_init = 25
    cool_timeout_init = 150
    CAID = 098C
    EMMCache = 1,1,2
    enable = 1



    Qnap Oscam.user
    [account]
    user = schlafzimmer
    pwd = schlafzimmer1
    au = Sky
    group = 1

    [account]
    user = wohnzimmer
    pwd = wohnzimmer1
    au = Sky
    group = 1

    Der Vu+ Solo2 mit CCCam 2.3.0 funktioniert einwandfrei. Habe dort einfach die cccam.config mit C 192.168.1.8 2323 wohnzimmer wohnzimmer1
    gemacht.
     
    #7
  9. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Problem mit Oscam und CCCam

    protek connected doch, was steht im server webif beim user schlafzimmer ?
    serverip bei server cccam wegnehmen, beim protek reader mal alles weg nach password ausser group und ccversion (evtl. 2.1.4), key weg
    log server bezieht sich auf test, was ist das ?

    vielleicht doch mal die anleitung lesen und configs vergleichen, könnte einiges hilfreich sein
     
    Zuletzt bearbeitet: 27. Juli 2013
    #8
  10. winklernorbert28
    Offline

    winklernorbert28 Hacker

    Registriert:
    14. Juli 2013
    Beiträge:
    331
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Tirol
    AW: Problem mit Oscam und CCCam

    ah sorry, ja im prinzip habe ich gerade zum testen als benutzername: test und passwort: test1 deswegen, habe hier nur schlafzimmer und schlafzimmer1 angegeben, damit man es ein wenig zuordnen kann.
    jap der protek connectet und status ist auch ok und auch im webinterface vom qnap der als server aktiv ist wird der user als client erkannt und auch status ok.

    Hier der Auszug vom Webinterface vom Qnap der als Server aktiv ist; home1 ist der vu+ der funktioniert und test ist der protek
    [TABLE="class: status, width: 100%"]

    [TD="class: subheadline, bgcolor: #CCCCCC, colspan: 17"]Readers 1/1[/TD]
    [TR="class: r"]
    [TD="class: statuscol0, bgcolor: #FFF3E7"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1, bgcolor: #FFF3E7"]0x8143720[/TD]
    [TD="class: statuscol2, bgcolor: #FFF3E7"]r[/TD]
    [TD="class: statuscol3, bgcolor: #FFF3E7"]1[/TD]
    [TD="class: statuscol4, bgcolor: #FFF3E7"]Sky[/TD]
    [TD="class: statuscol5, bgcolor: #FFF3E7"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6, bgcolor: #FFF3E7"]OFF[/TD]
    [TD="class: statuscol7, bgcolor: #FFF3E7"]127.0.0.1[/TD]
    [TD="class: statuscol8, bgcolor: #FFF3E7"]0[/TD]
    [TD="class: statuscol9, bgcolor: #FFF3E7"]smartreader[/TD]
    [TD="class: statuscol10, bgcolor: #FFF3E7"]27.07.13 19:23:14[/TD]
    [TD="class: statuscol11, bgcolor: #FFF3E7"]00:05:10[/TD]
    [TD="class: statuscol12, bgcolor: #FFF3E7"]098C:2E91[/TD]
    [TD="class: statuscol13, bgcolor: #FFF3E7"][/TD]
    [TD="class: statuscol14, bgcolor: #FFF3E7"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol15, bgcolor: #FFF3E7"]00:00:04[/TD]
    [TD="class: statuscol16, bgcolor: #FFF3E7"]CARDOK

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]

    [TD="class: subheadline, bgcolor: #CCCCCC, colspan: 17"]Clients 2/2 (1 with ECM within last 25 seconds)[/TD]
    [TR="class: c"]
    [TD="class: statuscol0, bgcolor: #F1F5E6"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1, bgcolor: #F1F5E6"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol2, bgcolor: #F1F5E6"]c[/TD]
    [TD="class: statuscol3, bgcolor: #F1F5E6"]1[/TD]
    [TD="class: statuscol4, bgcolor: #F1F5E6"]home1[/TD]
    [TD="class: statuscol5, bgcolor: #F1F5E6"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6, bgcolor: #F1F5E6"]ON[/TD]
    [TD="class: statuscol7, bgcolor: #F1F5E6"]192.168.1.4[/TD]
    [TD="class: statuscol8, bgcolor: #F1F5E6"]53547[/TD]
    [TD="class: statuscol9, bgcolor: #F1F5E6"]cccam (2.3.0-3367)[/TD]
    [TD="class: statuscol10, bgcolor: #F1F5E6"]27.07.13 19:23:22[/TD]
    [TD="class: statuscol11, bgcolor: #F1F5E6"]00:05:02[/TD]
    [TD="class: statuscol12, bgcolor: #F1F5E6"]098C:2E91[/TD]
    [TD="class: statuscol13, bgcolor: #F1F5E6"][/TD]
    [TD="class: statuscol14, bgcolor: #F1F5E6"]by Sky (73ms)[/TD]
    [TD="class: statuscol15, bgcolor: #F1F5E6"]00:00:04[/TD]
    [TD="class: statuscol16, bgcolor: #F1F5E6"]OK[/TD]
    [/TR]
    [TR="class: c"]
    [TD="class: statuscol0, bgcolor: #F1F5E6"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol1, bgcolor: #F1F5E6"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol2, bgcolor: #F1F5E6"]c[/TD]
    [TD="class: statuscol3, bgcolor: #F1F5E6"]2[/TD]
    [TD="class: statuscol4, bgcolor: #F1F5E6"]test[/TD]
    [TD="class: statuscol5, bgcolor: #F1F5E6"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: statuscol6, bgcolor: #F1F5E6"]ON[/TD]
    [TD="class: statuscol7, bgcolor: #F1F5E6"]192.168.1.11[/TD]
    [TD="class: statuscol8, bgcolor: #F1F5E6"]60406[/TD]
    [TD="class: statuscol9, bgcolor: #F1F5E6"]cccam ext (2.1.1-2971)[/TD]
    [TD="class: statuscol10, bgcolor: #F1F5E6"]27.07.13 19:27:45[/TD]
    [TD="class: statuscol11, bgcolor: #F1F5E6"]00:00:39[/TD]
    [TD="class: statuscol12, bgcolor: #F1F5E6"]0000:0000[/TD]
    [TD="class: statuscol13, bgcolor: #F1F5E6"][/TD]
    [TD="class: statuscol14, bgcolor: #F1F5E6"][/TD]
    [TD="class: statuscol15, bgcolor: #F1F5E6"]00:00:39[/TD]
    [TD="class: statuscol16, bgcolor: #F1F5E6"]OK[/TD]
    [/TR]
    [/TABLE]

    Unter dem Webinterface vom Qnap ist bei User folgendes
    [TABLE="class: users"]

    [TH="bgcolor: #CCCCCC"]Enabled[/TH]
    [TH="bgcolor: #CCCCCC"]Label[/TH]
    [TH="bgcolor: #CCCCCC"]Status[/TH]
    [TH="bgcolor: #CCCCCC"]Address[/TH]
    [TH="bgcolor: #CCCCCC"]Protocol[/TH]
    [TH="bgcolor: #CCCCCC"]Last Channel[/TH]
    [TH="bgcolor: #CCCCCC"]On Channel[/TH]
    [TH="bgcolor: #CCCCCC"]Idle[/TH]
    [TH="bgcolor: #CCCCCC"]OK[/TH]
    [TH="bgcolor: #CCCCCC"]NOK[/TH]
    [TH="bgcolor: #CCCCCC"]IGN[/TH]
    [TH="bgcolor: #CCCCCC"]TOUT[/TH]
    [TH="bgcolor: #CCCCCC"]CW CYCLE
    Checked / OK / NOK / IGN[/TH]
    [TH="bgcolor: #CCCCCC"]CACHE[/TH]
    [TH="bgcolor: #CCCCCC"]TUN[/TH]
    [TH="bgcolor: #CCCCCC"]LTIME[/TH]
    [TH="bgcolor: #CCCCCC"]EOK[/TH]
    [TH="bgcolor: #CCCCCC"]ENOK[/TH]
    [TH="bgcolor: #CCCCCC"]CW Rate[/TH]
    [TH="bgcolor: #CCCCCC"]CASC USERS[/TH]
    [TH="bgcolor: #CCCCCC"]Exp. Date[/TH]
    [TH="class: centered, bgcolor: #CCCCCC, colspan: 3"]Action[/TH]
    [TR="class: online"]
    [TD="class: usercol0, bgcolor: #BBFFAA"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: usercol1, bgcolor: #BBFFAA, align: left"]home1[/TD]
    [TD="class: usercol2, bgcolor: #BBFFAA"]online[/TD]
    [TD="class: usercol3, bgcolor: #BBFFAA"]192.168.1.4[/TD]
    [TD="class: usercol4, bgcolor: #BBFFAA"]cccam (2.3.0-3367)[/TD]
    [TD="class: usercol5, bgcolor: #646464"]098C:2E91 unknown[/TD]
    [TD="class: usercol6, bgcolor: #BBFFAA"]00:08:07[/TD]
    [TD="class: usercol7, bgcolor: #BBFFAA"]00:00:07[/TD]
    [TD="class: usercol8, bgcolor: #BBFFAA"]49[/TD]
    [TD="class: usercol9, bgcolor: #BBFFAA"]0[/TD]
    [TD="class: usercol10, bgcolor: #BBFFAA"]0[/TD]
    [TD="class: usercol11, bgcolor: #BBFFAA"]0[/TD]
    [TD="class: usercol12, bgcolor: #BBFFAA"]0 / 0 / 0 / 0[/TD]
    [TD="class: usercol13, bgcolor: #BBFFAA"]0[/TD]
    [TD="class: usercol14, bgcolor: #BBFFAA"]0[/TD]
    [TD="class: usercol15, bgcolor: #BBFFAA"]73[/TD]
    [TD="class: usercol16, bgcolor: #BBFFAA"]0[/TD]
    [TD="class: usercol17, bgcolor: #BBFFAA"]0[/TD]
    [TD="class: usercol18, bgcolor: #BBFFAA"]10.10 (10.10)[/TD]
    [TD="class: usercol19, bgcolor: #BBFFAA"]1/1[/TD]
    [TD="class: usercol20, bgcolor: #BBFFAA"][/TD]
    [TD="class: usercol21, bgcolor: #BBFFAA"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: usercol22, bgcolor: #BBFFAA"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: usercol23, bgcolor: #BBFFAA"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [TR="class: offline"]
    [TD="class: usercol0, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: usercol1, bgcolor: #EEEEEE, align: left"]martin[/TD]
    [TD="class: usercol2, bgcolor: #EEEEEE"]offline[/TD]
    [TD="class: usercol3, bgcolor: #EEEEEE"][/TD]
    [TD="class: usercol4, bgcolor: #EEEEEE"][/TD]
    [TD="class: usercol5, bgcolor: #EEEEEE"][/TD]
    [TD="class: usercol6, bgcolor: #EEEEEE"][/TD]
    [TD="class: usercol7, bgcolor: #EEEEEE"]00:00:00[/TD]
    [TD="class: usercol8, bgcolor: #EEEEEE"]0[/TD]
    [TD="class: usercol9, bgcolor: #EEEEEE"]0[/TD]
    [TD="class: usercol10, bgcolor: #EEEEEE"]0[/TD]
    [TD="class: usercol11, bgcolor: #EEEEEE"]0[/TD]
    [TD="class: usercol12, bgcolor: #EEEEEE"]0 / 0 / 0 / 0[/TD]
    [TD="class: usercol13, bgcolor: #EEEEEE"]0[/TD]
    [TD="class: usercol14, bgcolor: #EEEEEE"]0[/TD]
    [TD="class: usercol15, bgcolor: #EEEEEE"]0[/TD]
    [TD="class: usercol16, bgcolor: #EEEEEE"]0[/TD]
    [TD="class: usercol17, bgcolor: #EEEEEE"]0[/TD]
    [TD="class: usercol18, bgcolor: #EEEEEE"]0.00[/TD]
    [TD="class: usercol19, bgcolor: #EEEEEE"]0/0[/TD]
    [TD="class: usercol20, bgcolor: #EEEEEE"][/TD]
    [TD="class: usercol21, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: usercol22, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: usercol23, bgcolor: #EEEEEE"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [/TR]
    [TR="class: connected"]
    [TD="class: usercol0, bgcolor: #FFFFAA"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: usercol1, bgcolor: #FFFFAA, align: left"]test[/TD]
    [TD="class: usercol2, bgcolor: #FFFFAA"]connected[/TD]
    [TD="class: usercol3, bgcolor: #FFFFAA"]192.168.1.11[/TD]
    [TD="class: usercol4, bgcolor: #FFFFAA"]cccam ext (2.1.1-2971)[/TD]
    [TD="class: usercol5, bgcolor: #FFFFAA"][/TD]
    [TD="class: usercol6, bgcolor: #FFFFAA"][/TD]
    [TD="class: usercol7, bgcolor: #FFFFAA"]00:03:52[/TD]
    [TD="class: usercol8, bgcolor: #FFFFAA"]0[/TD]
    [TD="class: usercol9, bgcolor: #FFFFAA"]0[/TD]
    [TD="class: usercol10, bgcolor: #FFFFAA"]0[/TD]
    [TD="class: usercol11, bgcolor: #FFFFAA"]0[/TD]
    [TD="class: usercol12, bgcolor: #FFFFAA"]0 / 0 / 0 / 0[/TD]
    [TD="class: usercol13, bgcolor: #FFFFAA"]0[/TD]
    [TD="class: usercol14, bgcolor: #FFFFAA"]0[/TD]
    [TD="class: usercol15, bgcolor: #FFFFAA"]0[/TD]
    [TD="class: usercol16, bgcolor: #FFFFAA"]0[/TD]
    [TD="class: usercol17, bgcolor: #FFFFAA"]0[/TD]
    [TD="class: usercol18, bgcolor: #FFFFAA"]0.00[/TD]
    [TD="class: usercol19, bgcolor: #FFFFAA"]0/0[/TD]
    [TD="class: usercol20, bgcolor: #FFFFAA"][/TD]
    [TD="class: usercol21, bgcolor: #FFFFAA"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: usercol22, bgcolor: #FFFFAA"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/TD]
    [TD="class: usercol23, bgcolor: #FFFFAA"]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [/TD]
    [/TR]
    [/TABLE]

    Im Log vom Protek ist das hier
    2013/07/27 19:27:47 1838 2AEBF4C8 p proxy thread started (thread=2AEBF4C8, label=cccamremote1, server=192.168.1.8)
    2013/07/27 19:27:47 1838 2B6BF4C8 c plain dvbapi-client granted (DVBApi, au=auto (1 reader))
    2013/07/27 19:27:47 1838 2B6BF4C8 c dvbapi: can't open priority file /var/keys//oscam.dvbapi
    2013/07/27 19:27:47 1838 2AEBF4C8 p connecting to 192.168.1.8
    2013/07/27 19:27:47 1838 2AEBF4C8 p 192.168.1.8: resolved ip=192.168.1.8

    Meiner Meinung nach sollte es laufen, was mir nur komisch vorkommt ist das letze da mit 192.168.1.8 resolved und das mit dem oscam.dvbapi priority
     
    #9
  11. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.774
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Problem mit Oscam und CCCam

    oscam.dvbapi wird in deinem fall nicht unbedingt benötigt, fehlermeldung kommt immer, wenn nicht vorhanden,
    kann man später noch machen, resolved ist ok, server gefunden,

    datei oscam.dvbapi erstellen auf protek mit
    P: 098C
    I: 0

    bedeutet 098C hat prorität alles andere wird ignoriert
     
    #10
  12. winklernorbert28
    Offline

    winklernorbert28 Hacker

    Registriert:
    14. Juli 2013
    Beiträge:
    331
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    Ort:
    Tirol
    AW: Problem mit Oscam und CCCam

    Hat sich erledigt.
    Einfach nochmal Oscam deinstalliert aufm Protek, alles gelöscht und neu installiert,
    die selbe Files hochgespielt und läuft :)

    Danke für deine Mühe, so langsam kapier ich es ein wenig. hatte vorher noch nicht mit linux zu tun erst ein paar tage :)
    LG
     
    #11

Diese Seite empfehlen