1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Problem mit Oscam Server / Cccam client

Dieses Thema im Forum "Ferguson Ariva 202E" wurde erstellt von knut2000, 26. Juni 2013.

  1. knut2000
    Offline

    knut2000 Newbie

    Registriert:
    20. Juni 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    unsere Ariva bekommt keine Keys vom Server, die anderen Clients laufen. Kann jemand helfen? Besten Dank schon mal!

    Ferguson Ariva 202E auf OpenWRT Router mit OSCAM 1.20-unstable_svn build r8627

    log
    2013/06/26 21:17:29 78DFC0 c cccam: new connection from xxx.xxx.xxx.xxx
    2013/06/26 21:17:29 78DFC0 c encrypted cccam-client xxx.xxx.xxx.xxx granted (XXXXX, au=off)
    2013/06/26 21:17:29 78DFC0 c cccam: send ack:
    2013/06/26 21:17:29 78DFC0 43 43 63 61 6D 00 00 00 00 00 00 00 00 00 00 00
    2013/06/26 21:17:29 78DFC0 00 00 00 00
    2013/06/26 21:17:29 78DFC0 c cccam: cli data:
    2013/06/26 21:17:29 78DFC0 00 00 00 60 75 73 65 72 65 00 00 00 00 00 00 00
    2013/06/26 21:17:29 78DFC0 00 00 00 00 00 00 00 00 01 02 03 04 05 06 07 08
    2013/06/26 21:17:29 78DFC0 00 32 2E 31 2E 34 00 00 00 00 00 00 00 00 00 00
    2013/06/26 21:17:29 78DFC0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    2013/06/26 21:17:29 78DFC0 00 33 31 39 31 00 00 00 00 00 00 00 00 00 00 00
    2013/06/26 21:17:29 78DFC0 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
    2013/06/26 21:17:29 78DFC0 00 00 00 00
    2013/06/26 21:17:29 78DFC0 c cccam(s) XXXXX: client 'XXXXX' (0102030405060708) running v2.1.4 (3191)
    2013/06/26 21:17:29 78DFC0 c cccam: send server data
    2013/06/26 21:17:29 78DFC0 c cccam: auto build set for version: 2.1.4 build: 3191
    2013/06/26 21:17:29 78DFC0 c cccam(s) XXXXX: version: 2.1.4, build: 3191 nodeid: 0102030405060708


    2013/06/26 21:18:14 78DFC0 c cccam(s) XXXXX: disconnected by remote server
    2013/06/26 21:18:14 78DFC0 c cccam(s) XXXXX: connection closed by client, n=-1.
    2013/06/26 21:18:14 78DFC0 c XXXXX disconnected from xxx.xxx.xxx.xxx

    oscam.server
    [reader]
    Label = S02
    Protocol = mouse
    Device = /dev/ttyUSB0
    Detect = CD
    cardmhz = 600
    rsakey = XXXX
    boxkey = YYYYYYY
    CAID = 1833
    Group = 3
    EMMCache = 1,1,2

    oscam.conf
    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    lb_mode = 1
    lb_save = 150
    lb_autobetatunnel = 0
    logfile = /tmp/oscam.log;stdout
    maxlogsize = 256


    [webif]
    XXXXX


    [cccam]
    Port = YYYYY
    Reshare = 1
    Ignorereshare = 1
    Version = 2.1.4
    Stealth = 1
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. joopastron
    Offline

    joopastron Administrator Digital Eliteboard Team

    Registriert:
    3. März 2011
    Beiträge:
    19.334
    Zustimmungen:
    12.422
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Immer bei der Sache
    AW: Problem mit Oscam Server / Cccam client

    Wie schaut der Oscam.user aus ?


    Sent from my iPhone using Tapatalk
     
    #2
  4. knut2000
    Offline

    knut2000 Newbie

    Registriert:
    20. Juni 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem mit Oscam Server / Cccam client

    [account]
    user = XXXXX
    pwd = YYYYY
    group = 3
     
    #3
  5. knut2000
    Offline

    knut2000 Newbie

    Registriert:
    20. Juni 2010
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem mit Oscam Server / Cccam client

    Wir haben mittlerweile festgestellt, dass eine d-box als Client auch nicht läuft. Die anderen Clients sind Edision Argus und die gehen. Hat jemand eine Idee?

    Mit der gleichen Konfiguration und einer d-box 2 als Server lief es vorher.
     
    #4

Diese Seite empfehlen