1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit neuem OScam Server

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von schnackell, 21. April 2013.

  1. schnackell
    Offline

    schnackell Freak

    Registriert:
    5. März 2010
    Beiträge:
    278
    Zustimmungen:
    10
    Punkte für Erfolge:
    0
    Hallo,
    vorab, ich hab kein Supportforum für Oscam gefunden, gibt es keins? Ansonsten bitte entsprechend verschieben.


    Ich habe einen neuen Server in Betrieb genommen mit dem IPC was ich installiert habe war natürlich auch eine neue Oscam dabei
    Und nun bekomme ich folgendes Log und kein Bild.

    2013/04/21 13:52:46 0 s reader check thread started
    2013/04/21 13:52:46 0 s starting thread check
    2013/04/21 13:52:46 0 s check thread started
    2013/04/21 13:52:46 0 s creating thread for device /dev/ttyUSB1
    2013/04/21 13:52:46 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/21 13:52:46 0 s waiting for local card init
    2013/04/21 13:52:46 81B37C0 h HTTP Server listening on port 16002
    2013/04/21 13:52:49 81B1D70 r reader hd+ initialized (device=/dev/ttyUSB1, detect=cd, mhz=357, cardmhz=357)
    2013/04/21 13:52:49 81B1D70 r hd+ card detected
    2013/04/21 13:52:57 81B1D70 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2013/04/21 13:52:59 81B1D70 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2013/04/21 13:53:01 81B1D70 r detect native nagra card
    2013/04/21 13:53:09 81B1D70 r card system not supported
    2013/04/21 13:53:09 81B1D70 r Normal mode failed, reverting to Deprecated Mode
    2013/04/21 13:53:16 81B1D70 r ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2013/04/21 13:53:17 81B1D70 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2013/04/21 13:53:20 81B1D70 r detect native nagra card
    2013/04/21 13:53:28 81B1D70 r card system not supported
    2013/04/21 13:53:28 81B1D70 r card initializing error
    2013/04/21 13:53:29 0 s init for all local cards done
    2013/04/21 13:53:29 0 s anti cascading disabled
    2013/04/21 13:53:29 81B69F8 c client connected to 34000 port
    2013/04/21 13:53:29 81B8228 c client connected to 34000 port
    2013/04/21 13:53:29 81B69F8 c anonymous disconnected from 127.0.0.1
    2013/04/21 13:53:29 81B69F8 c thread B7C9BB70 ended!
    2013/04/21 13:53:29 81B9A58 c client connected to 34000 port
    2013/04/21 13:53:29 81B9A58 c anonymous disconnected from 127.0.0.1
    2013/04/21 13:53:29 81B9A58 c thread B6AFFB70 ended!
    2013/04/21 13:53:29 81B8228 c anonymous disconnected from 127.0.0.1
    2013/04/21 13:53:29 81B8228 c thread B72FFB70 ended!
    2013/04/21 13:53:32 81BB288 c client connected to 34000 port
    2013/04/21 13:53:32 81BB288 c 127.0.0.1: resolved ip=127.0.0.1
    2013/04/21 13:53:32 81BB288 c encrypted newcamd:34000-client 127.0.0.1 granted (admin, au=auto (1 reader))
    2013/04/21 13:53:32 81BB288 c user admin authenticated successfully (CCcam)
    2013/04/21 13:53:32 81BB288 c AU disabled for user admin
    2013/04/21 13:54:15 81BB288 c WARNING: invalid client tcp_conn_close()
    2013/04/21 13:54:15 81BB288 c admin disconnected from 127.0.0.1
    2013/04/21 13:54:15 81BB288 c thread B72FFB70 ended!
    2013/04/21 13:54:15 81B69F8 c client connected to 34000 port
    2013/04/21 13:54:15 81B69F8 c encrypted newcamd:34000-client 127.0.0.1 granted (admin, au=auto (1 reader))
    2013/04/21 13:54:15 81B69F8 c user admin authenticated successfully (CCcam)
    2013/04/21 13:54:15 81B69F8 c AU disabled for user admin
    2013/04/21 13:54:47 81B69F8 c WARNING: invalid client tcp_conn_close()
    2013/04/21 13:54:47 81B69F8 c admin disconnected from 127.0.0.1
    2013/04/21 13:54:47 81B69F8 c thread B6AFFB70 ended!
    2013/04/21 13:54:47 81B8228 c client connected to 34000 port
    2013/04/21 13:54:47 81B8228 c encrypted newcamd:34000-client 127.0.0.1 granted (admin, au=auto (1 reader))
    2013/04/21 13:54:47 81B8228 c user admin authenticated successfully (CCcam)
    2013/04/21 13:54:47 81B8228 c AU disabled for user admin

    o.conf
    # OSCam Konfiguration IPC - oscam.conf

    [global]
    #serverip = localhost
    disablelog = 0
    logfile = /var/log/ipc/OScam.log
    maxlogsize = 2480
    cachedelay = 0
    saveinithistory = 1
    loghistorysize = 4096

    [newcamd]
    key = 0102030405060708091011121314
    port = 34000@1843:000000

    [webif]
    httpport = 16002
    httpuser = user
    httppwd = pw
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255
    httpreadonly = 0
    httpsavefullcfg = 1

    o. server (Die Keys hab ich richtig drin, oder sind das Hardwarekeys?)
    # OSCam Konfiguration IPC - oscam.server

    [reader]
    #enable = 0
    label = HD+
    protocol = mouse
    detect = CD
    group = 1
    mhz = 357
    CAID = 1843
    cardmhz = 357
    emmcache = 1,3,2
    device = /dev/ttyUSB1
    n3_rsakey = BF358B...D5
    n3_boxkey = A...C

    o.user
    # OSCam Konfiguration IPC - oscam.user

    [account]
    user = admin
    pwd = pw
    IDENT = 1843:000000
    caid = 1843
    hostname = 127.0.0.1
    uniq = 1
    group = 1
    au = 1
    monlevel = 0

    Hat jemand eine Idee wo das Problem ist?

    Hab aktuell die HD Plus Karte über CCcam 2.3 am laufen aber keine Erfahrung wie stabil das ist.


    Gruß
     
    Zuletzt von einem Moderator bearbeitet: 21. April 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Problem mit neuem OScam Server

    Hi,

    was verwendest du denn um die Karte zu lesen? Easymouse2, Smargos ... Wie ist der Cardreader eingestellt?
    Welche Version von OScam verwendest du? n3_ vor dem Boxkey als auch vor dem Rsakey ist schon seit ein paar Tausend OScam Versionen out.

    Grüße

    Kermit

    P.S.: In die OScam Ecke verschoben.
     
    #2
  4. kotscho
    Offline

    kotscho Ist gelegentlich hier

    Registriert:
    10. März 2010
    Beiträge:
    59
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Problem mit neuem OScam Server

    enable raute weg

    enable = 1

    und versuch mal mit caid 1830

    und mach die rsa raus
     
    #3

Diese Seite empfehlen