1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit dem T-Rex 4.6 & Loadercard PCB im Technisat HD S2

Dieses Thema im Forum "Mülleimer" wurde erstellt von Lucas3000, 4. September 2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lucas3000
    Offline

    Lucas3000 Ist gelegentlich hier

    Registriert:
    29. August 2008
    Beiträge:
    96
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo liebes Board,

    ich habe mir den T-Rex 4.6 gekauft.

    Irgendwie will es mir aber nicht gelingen, etwas auf die Loadercard zu
    flashen. Dazu habe ich das "trexprog" hier aus dem Board gedownloaded.
    Als OS habe ich XP und Vista. Die Verbindung klappt. Wenn ich die dra der
    Predasaur 2.28 anklicke, steht dann im trexprog: "Now FIRST insert
    programmer into CAM THEN insert CAM into receiver"

    Gesagt, getan. Aber was nun?? Unter "Verschlüsselungssystem" meines HD
    S2 finde ich das Modul als "Firecrypt 1.3". Wenn ich in das Menue gehe,
    gibt es dort neben "Exit" diese zwei Optionen: "Smartcard" und "Embedded
    FireCrypt". Bei beidem kommt oben die Meldung "No Smartcard inserted".

    Was mache ich falsch? Ich bin ratlos. Habe in genug Boards gelesen und
    finde keine Lösung.

    Vielleicht kann mir jemand helfen. Wäre super!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Lucas3000
    Offline

    Lucas3000 Ist gelegentlich hier

    Registriert:
    29. August 2008
    Beiträge:
    96
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem mit dem T-Rex 4.6 & Loadercard PCB im Technisat HD S2

    in einfachen Worten: ich krieg nichts beschrieben auf den T-Rex Programmer ...
     
    #2
  4. Lucas3000
    Offline

    Lucas3000 Ist gelegentlich hier

    Registriert:
    29. August 2008
    Beiträge:
    96
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem mit dem T-Rex 4.6 & Loadercard PCB im Technisat HD S2

    Habe meine Anfrage verschoben. Vielleicht gibt's dort ja Antworten ...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
  5. skysurfer
    Online

    skysurfer Guest

    AW: Problem mit dem T-Rex 4.6 & Loadercard PCB im Technisat HD S2

    Dann können wir diesen Cross-Post ja verschieben und
    schliessen.

    Bitte dazu auch die Boardregel beachten
     
    #4
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen