1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem HD01 im Igel Server

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Soaport, 30. März 2013.

  1. Soaport
    Offline

    Soaport Ist gelegentlich hier

    Registriert:
    2. April 2012
    Beiträge:
    30
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Ort:
    Erde
    Hallo Leute, bekomme die blöde HD+ (HD01 die weisse) Karte nicht zum laufen.

    Hat eventuell jemand eine Idee woran es liegen könnte.

    Habe folgende Konstellation:

    Igle ThinClient mit Debian als OscamServer und CCcam bzw. Oscam als Client.

    Hier die Logfile.

    >> OSCam << cardserver started at Sat Mar 30 17:00:49 2013
    -------------------------------------------------------------------------------
    2013/03/30 17:00:49 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8579 (i486-linux-gnu)
    2013/03/30 17:00:49 0 s creating pidfile /tmp/.oscam/oscam.pid with pid 9560
    2013/03/30 17:00:49 0 s userdb reloaded: 6 accounts loaded, 0 expired, 0 disabled
    2013/03/30 17:00:49 0 s signal handling initialized
    2013/03/30 17:00:49 0 s monitor: initialized (fd=6, port=16000)
    2013/03/30 17:00:49 0 s camd35: initialized (fd=7, port=25000)
    2013/03/30 17:00:49 0 s newcamd: initialized (fd=8, port=32000)
    2013/03/30 17:00:49 0 s -> CAID: 09C4 PROVID: 000000
    2013/03/30 17:00:49 0 s cccam: initialized (fd=9, port=40000)
    2013/03/30 17:00:49 0 s v13 [mouse] creating thread for device /dev/ttyUSB1
    2013/03/30 17:00:49 0 s hd01 [mouse] creating thread for device /dev/ttyUSB0
    2013/03/30 17:00:49 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/03/30 17:00:49 0 s waiting for local card init
    2013/03/30 17:00:49 903DFF8 h webif: decompressed 52670 bytes back into 150580 bytes
    2013/03/30 17:00:49 903DFF8 h HTTP Server listening on port 8888
    2013/03/30 17:00:49 90311E0 r v13 [mouse] Reader initialized (device=/dev/ttyUSB1, detect=cd, mhz=357, cardmhz=357)
    2013/03/30 17:00:49 9032AC0 r hd01 [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=368, cardmhz=368)
    2013/03/30 17:00:50 9032AC0 r hd01 [mouse] card detected
    2013/03/30 17:00:50 90311E0 r v13 [mouse] card detected
    2013/03/30 17:00:51 90311E0 r v13 [mouse] ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/03/30 17:00:51 90311E0 r v13 [mouse] Init card protocol T0, FI=1, F=372, D=1, N=3
    2013/03/30 17:00:51 90311E0 r v13 [mouse] Setting baudrate to 9600 bps
    2013/03/30 17:00:51 90311E0 r v13 [mouse] Calculated work ETU is 104.20 us
    2013/03/30 17:00:51 90311E0 r v13 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/03/30 17:00:52 9032AC0 r hd01 [mouse] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2013/03/30 17:00:52 9032AC0 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/03/30 17:00:52 9032AC0 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/03/30 17:00:52 9032AC0 r hd01 [mouse] Calculated work ETU is 8.70 us
    2013/03/30 17:00:52 9032AC0 r hd01 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/03/30 17:00:53 90311E0 r v13 [mouse] Card type: P1TV
    2013/03/30 17:00:53 90311E0 r v13 [mouse] Rom version: 10A7
    2013/03/30 17:00:53 9032AC0 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/03/30 17:00:54 90311E0 r v13 [mouse] classD0 ins7E11: Scheduling card reset for TA1 change from 11 to 15
    2013/03/30 17:00:54 90311E0 r v13 [mouse] found card system videoguard2
    2013/03/30 17:00:54 90311E0 r v13 [videoguard2] card detected
    2013/03/30 17:00:54 90311E0 r v13 [videoguard2] type: VideoGuard Sky Germany (09C4)
    2013/03/30 17:00:54 9032AC0 r hd01 [mouse] detect native nagra card
    2013/03/30 17:00:55 90311E0 r v13 [mouse] ATR: 3F FF 15 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 15
    2013/03/30 17:00:55 90311E0 r v13 [mouse] Init card protocol T0, FI=1, F=372, D=16, N=3
    2013/03/30 17:00:55 90311E0 r v13 [mouse] Setting baudrate to 153600 bps
    2013/03/30 17:00:55 90311E0 r v13 [mouse] Calculated work ETU is 6.51 us
    2013/03/30 17:00:55 90311E0 r v13 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/03/30 17:00:56 90311E0 r v13 [mouse] Card type: P1TV
    2013/03/30 17:00:56 90311E0 r v13 [mouse] Rom version: 10A7
    2013/03/30 17:00:56 9032AC0 r hd01 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/03/30 17:00:56 90311E0 r v13 [mouse] parental lock setting: FF FF FF FF
    2013/03/30 17:00:56 90311E0 r v13 [mouse] parental lock disabled
    2013/03/30 17:00:56 90311E0 r v13 [mouse] parental lock setting after disabling: FF FF FF FF
    2013/03/30 17:00:56 90311E0 r v13 [mouse] type: VideoGuard Sky Germany (09C4) FastMode, caid: 09C4
    2013/03/30 17:00:56 90311E0 r v13 [mouse] serial: ########, BoxID: ########, baseyear: 2004
    2013/03/30 17:00:56 90311E0 r v13 [mouse] ready for requests
    2013/03/30 17:00:56 90311E0 r v13 [mouse] found card system videoguard2
    2013/03/30 17:00:56 90311E0 r v13 [videoguard2] card detected
    2013/03/30 17:00:56 90311E0 r v13 [videoguard2] type: VideoGuard Sky Germany (09C4) FastMode
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 005a, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 007b, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 007d, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 0081, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 00c0, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 00c7, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 00c8, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 00c9, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 00ca, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 00cb, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:57 9032AC0 r hd01 [mouse] T1 Resync command error, trying to reactivate!
    2013/03/30 17:00:57 90311E0 r v13 [videoguard2] tier: 00f3, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:58 90311E0 r v13 [videoguard2] tier: 00fa, expiry date: 2013/07/27-01:01:00
    2013/03/30 17:00:59 9032AC0 r hd01 [mouse] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2013/03/30 17:00:59 9032AC0 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/03/30 17:00:59 9032AC0 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/03/30 17:00:59 9032AC0 r hd01 [mouse] Calculated work ETU is 8.70 us
    2013/03/30 17:00:59 9032AC0 r hd01 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/03/30 17:01:01 9032AC0 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/03/30 17:01:02 9032AC0 r hd01 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us

    2013/03/30 17:01:04 9032AC0 r hd01 [mouse] T1 Resync command error, trying to reactivate!
    2013/03/30 17:01:06 9032AC0 r hd01 [mouse] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2013/03/30 17:01:06 9032AC0 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/03/30 17:01:06 9032AC0 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/03/30 17:01:06 9032AC0 r hd01 [mouse] Calculated work ETU is 8.70 us
    2013/03/30 17:01:06 9032AC0 r hd01 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/03/30 17:01:07 9032AC0 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/03/30 17:01:07 9032AC0 r hd01 [mouse] card system not supported
    2013/03/30 17:01:07 9032AC0 r hd01 [mouse] Normal mode failed, reverting to Deprecated Mode

    2013/03/30 17:01:09 9032AC0 r hd01 [mouse] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2013/03/30 17:01:09 9032AC0 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/03/30 17:01:09 9032AC0 r hd01 [mouse] Calculated work ETU is 101.09 us
    2013/03/30 17:01:09 9032AC0 r hd01 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/03/30 17:01:11 9032AC0 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/03/30 17:01:12 9032AC0 r hd01 [mouse] detect native nagra card
    2013/03/30 17:01:15 9032AC0 r hd01 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/03/30 17:01:17 9032AC0 r hd01 [mouse] T1 Resync command error, trying to reactivate!

    2013/03/30 17:01:19 9032AC0 r hd01 [mouse] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2013/03/30 17:01:19 9032AC0 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/03/30 17:01:19 9032AC0 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/03/30 17:01:19 9032AC0 r hd01 [mouse] Calculated work ETU is 8.70 us
    2013/03/30 17:01:19 9032AC0 r hd01 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/03/30 17:01:20 9032AC0 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/03/30 17:01:22 9032AC0 r hd01 [mouse] Resync error: readtimeouts 0/0 (max/min) us, writetimeouts 0/0 (max/min) us
    2013/03/30 17:01:24 9032AC0 r hd01 [mouse] T1 Resync command error, trying to reactivate!
    2013/03/30 17:01:25 9032AC0 r hd01 [mouse] ATR: 3F FF 95 00 FF 91 81 71 FE 47 00 44 4E 41 53 50 31 34 32 20 52 65 76 47 43 36 61
    2013/03/30 17:01:25 9032AC0 r hd01 [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/03/30 17:01:25 9032AC0 r hd01 [mouse] Setting baudrate to 115200 bps
    2013/03/30 17:01:25 9032AC0 r hd01 [mouse] Calculated work ETU is 8.70 us
    2013/03/30 17:01:25 9032AC0 r hd01 [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.68 Mhz (specified in reader->mhz)
    2013/03/30 17:01:27 9032AC0 r hd01 [mouse] Warning: Card returned error on setting ifsd value to 251
    2013/03/30 17:01:27 9032AC0 r hd01 [mouse] card system not supported
    2013/03/30 17:01:27 9032AC0 r hd01 [mouse] card initializing error

    2013/03/30 17:01:27 0 s init for all local cards done
    2013/03/30 17:01:27 0 s anti cascading disabled
    2013/03/30 17:01:27 904B808 c anonymous disconnected from 192.168.2.100
    2013/03/30 17:01:37 0 --- Skipped 2 duplicated log lines ---
    2013/03/30 17:01:37 9047A18 c encrypted cccam-client 192.168.2.100 granted (AZPre, au=auto (2 reader))
    2013/03/30 17:01:40 9047A18 c AZPre (1830&000000/0000/EF74/92:1F8F20248109AC54C7C1B5A4D0CD7EB7): rejected group (0 ms) (0/0/0/0) (no matching reader)
    2013/03/30 17:01:40 90311E0 r v13 [videoguard2] classD3 ins54: status 90 00 = ok but cw=00 -> channel not subscribed
    2013/03/30 17:01:40 9047A18 c AZPre (09C4&000000/0000/EF74/B3:80455505311D952080F2C35775E170B5): not found (168 ms) by v13
    2013/03/30 17:01:47 9047A18 c AZPre (1830&000000/0000/EF74/92:17A426C93AC9C89EEE1B9E29FF092938): rejected group (0 ms) (0/0/0/0) (no matching reader)
    oscam.server

    Easymouse2
    [reader]
    label = v13
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    mhz = 357
    cardmhz = 357
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,2

    Infinity USB Smart
    [reader]
    label = hd01
    enable = 1
    protocol = mouse
    device = /dev/ttyUSB0
    services = hd01
    caid = 1830
    rsakey = BF3....DD5
    boxkey = A7....7C
    boxid = 12345678
    ecmwhitelist = 1830:92
    #ins7e11 = 13
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    group = 2
    emmcache = 1,3,2


    oscam.user
    [account]
    user = user
    pwd = pass
    group = 1,2
    monlevel = 0
    au = 1
    cccmaxhops = 5
    cccreshare = 3
    Danke!

    Gruß, Soaport
     
    Zuletzt bearbeitet: 30. März 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Problem HD01 im Igel Server

    Hi Soaport,

    ich habe dir für dein Problem einen eigenen Thread gegeben.

    Grüße
    Bombadil
     
    #2
  4. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.386
    Zustimmungen:
    23.801
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Problem HD01 im Igel Server

    Hallo Soaport,

    Ist die HD+ Karte schon aktiviert? Schon mal im receiver gelaufen?
    Wie lange noch gültig?

    Mlg piloten
     
    #3
  5. Kermit
    Offline

    Kermit Guest

    AW: Problem HD01 im Igel Server

    Hi,

    das Problem wird wohl eher am verwendeten Cardreader liegen.

    Grüße

    Kermit
     
    #4
  6. Soaport
    Offline

    Soaport Ist gelegentlich hier

    Registriert:
    2. April 2012
    Beiträge:
    30
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Ort:
    Erde
    Die karte wurde bisher nicht aktiviert.

    Hatte bisher HD+ über SKY, ist wohl abgelaufen.

    Gruß

    Möglich, verwendet wird ein "Infinity USB Smart" die V13 läuft auf dem reader.
    Hatt jemand eine Ahnung welches Modul eingestellt werden muss? (Reader "Infinity USB Smart")
    Gruß, Soaport
     
    Zuletzt von einem Moderator bearbeitet: 31. März 2013
    #5
  7. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.386
    Zustimmungen:
    23.801
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Problem HD01 im Igel Server

    Dann aktiviere sie erst mal in einem Receiver.

    Mlg piloten
     
    #6
    al-x83 und bombadil gefällt das.
  8. Soaport
    Offline

    Soaport Ist gelegentlich hier

    Registriert:
    2. April 2012
    Beiträge:
    30
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Ort:
    Erde
    AW: Problem HD01 im Igel Server

    Ich dachte oscam kann das.

    Gruß
     
    #7
  9. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Problem HD01 im Igel Server

    Hi,

    oscam kann das auch. Du brauchst dafür die richtige Konfiguration. Das könnte dir helfen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Gruß
    Bombadil
     
    #8
    Pilot gefällt das.
  10. wylly31
    Offline

    wylly31 Elite Lord Supporter

    Registriert:
    11. Juli 2009
    Beiträge:
    3.331
    Zustimmungen:
    1.863
    Punkte für Erfolge:
    113
    Ort:
    Hell
    AW: Problem HD01 im Igel Server

    Trage anstatt der au = 1 mal au = hd01 in die Oscam.user
     
    #9

Diese Seite empfehlen