1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Frizbox7170 + Smargo + V13

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von megafart, 8. Januar 2012.

  1. megafart
    Offline

    megafart Newbie

    Registriert:
    10. Dezember 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich hoffe, es kann mir jemand helfen. Ich bin jetzt schon seit 3 Wochen dabei, Freetz mit Smargo und einer V13 zum Laufen zu bekommen. Aber es ergeben sich immer wieder neue Probleme.

    Ich habe eine Fritzbox 7170 mit dem DEB-Image 8330M, König USB-Hub,Argolis Smartreader, SanDiskCruzer 4GB USB-Stick

    Im Oscam Webinterface kann ich auch sehen, dass 2 Receiver connecten (1x über Heimnetzwerk + 1x über Internet/DynDS). Anscheinend habe ich Probleme mit der Konfiguration meines Smargos. Zwischenzeitlich war ich soweit, dass er die V13 erkannt hat und einen ATR ausgeworfen hat. Die Karte konnte allerdings nicht initialisiert werden.
    Danach habe ich immer wieder die Konfigurationen aus diversen Threads übernommen und verändert, aber jetzt habe ich wieder ein ganz anderes Problem. Sobald ich den Reader in den Hub stecke, wird mein USB-Stick rausgeworfen.

    Ich hoffe, es kann mir jemand bei der Einrichtung der cfgs und der Einrichtung des Readers helfen. Ich weiß nämlich nicht mehr weiter.

    Danke schonmal im voraus!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. märklin
    Online

    märklin Guest

    AW: Problem Frizbox7170 + Smargo + V13

    dann post doch mal deine Einstellungen...und poste mal ein Log der oscam...aber Serial deiner Karte löschen falls er mit gelistet wird :emoticon-0143-smirk
     
    #2
  4. megafart
    Offline

    megafart Newbie

    Registriert:
    10. Dezember 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem Frizbox7170 + Smargo + V13

    oscam conf:

    [global]
    logfile = /dev/null
    cachedelay = 120
    nice = -1
    maxlogsize = 2480
    saveinithistory = 1

    [monitor]
    port = 988
    allow = 120
    monlevel = 4
    appendchaninfo = 1

    [newcamd]
    port = 12000@09c4:00000
    key = 0102030405060708091011121314

    [cccam]
    port = 12000
    version = 2.0.11
    nodeid = 5xxxxxxxxxC


    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    oscam servers:

    [reader]
    label = v13
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 11121314
    deprecated = 1
    smargopatch = 1
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    Oscam users:

    [account]
    user = ccam
    pwd = CCCCCCCCCC
    group = 1
    monlevel = 2
    au = 1

    [account]
    user = 111111
    pwd = 111111
    group = 1
    au = 1
    caid = 09C4
    cccmaxhops = 0
    cccreshare = 0
    keepalive = 0

    [account]
    user = 222222
    pwd = 222222
    group = 1
    au = 1
    caid = 93C4
    cccmaxhops = 0
    cccreshare = 0
    keepalive = 0

    [account]
    user = 333333
    pwd = 333333
    au = 1
    caid = 09C4
    cccmaxhops = 0
    cccreshare = 0
    keepalive = 0

    ccam conf:

    ###############
    ### server ####
    ###############
    F: 111111 111111
    F: 222222 222222
    F: 333333 333333
    F: ccam CCCCCCCCCCCCCC

    ################
    ### clients ####
    ################
    N: 127.0.0.1 12000 ccam CCCCCCCCCCC 0102030405060708091011121314
    C: 192.168.178.1 12000 ccam CCCCCCCCCCC

    SERVER LISTEN PORT : 12000
    WEBINFO LISTEN PORT : 16001
    TELNETINFO LISTEN PORT : 16000

    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000

    WEBINFO USERNAME : XXXXXX
    WEBINFO PASSWORD : XXXXXX
    SHOW TIMING : yes
    MINIMUM DOWNHOPS: 1
    ALLOW WEBINFO: yes
    SHOW TIMING : yes
    DEBUG : yes
    TRY ALL CHIDS : /dev/ttyUSB0
    #SMARTCARD SID REJECT: /dev/ttyUSB0 { e419 }
    #EMM Blocker : no
    #DISABLE EMM : no
    #EXTRA EMM LEVEL : yes
    #ALLOW TELNETINFO: yes
    #TELNETINFO USERNAME : XXXXXX
    #TELNETINFO PASSWORD : XXXXXX
    #SHOW EXTENEDED CLIENT INFO : yes

    Und hier ein Log:

    2012/01/08 22:04:38 400 s cccam: Bind request failed, waiting another 2 seconds
    2012/01/08 22:04:39 400 s cccam: Bind request failed, waiting another 1 seconds
    2012/01/08 22:04:40 400 s cccam: Bind request failed, giving up
    2012/01/08 22:04:40 400 s radegast: disabled
    2012/01/08 22:04:40 400 s http thread started
    2012/01/08 22:04:40 400 s creating thread for device /dev/ttyUSB0
    2012/01/08 22:04:40 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2012/01/08 22:04:40 400 s waiting for local card init
    2012/01/08 22:04:40 C04 h HTTP Server listening on port 83
    2012/01/08 22:04:40 1005 r reader thread started (thread= 1005, label=v13, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2012/01/08 22:04:40 1005 r ERROR opening device /dev/ttyUSB0
    2012/01/08 22:04:40 1005 r Cannot open device: /dev/ttyUSB0
    2012/01/08 22:05:40 1005 r ERROR opening device /dev/ttyUSB0
    2012/01/08 22:05:40 1005 r Cannot open device: /dev/ttyUSB0
    2012/01/08 22:06:40 1005 r ERROR opening device /dev/ttyUSB0
    2012/01/08 22:06:40 1005 r Cannot open device: /dev/ttyUSB0
    2012/01/08 22:07:44 1005 r v13 card detected
    2012/01/08 22:07:52 1005 r ATR is malformed, it reports 15 historical bytes but there are only 13
    2012/01/08 22:07:53 1005 r ATR: 1F xxxxxxxxxxxxxxxxxx 82
    2012/01/08 22:07:55 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/01/08 22:07:58 1005 r card system not supported
    2012/01/08 22:07:58 1005 r card initializing error
    2012/01/08 22:07:58 400 s init for all local cards done
    2012/01/08 22:07:58 400 s anti cascading disabled
     
    Zuletzt von einem Moderator bearbeitet: 7. Februar 2012
    #3
  5. kallupe
    Offline

    kallupe Ist gelegentlich hier

    Registriert:
    6. Oktober 2009
    Beiträge:
    67
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Problem Frizbox7170 + Smargo + V13

    Scau mal hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    die einstellungen kannst du 1zu1 übernemen
     
    #4
  6. megafart
    Offline

    megafart Newbie

    Registriert:
    10. Dezember 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem Frizbox7170 + Smargo + V13

    Jau, besten Dank! Das sieht schon besser bei mir aus.
    Allerdings bekomme ich keine Verbindung zum Client, bzw umgekehrt.

    Das ist die neue Log aus oscam:

    2012/01/09 20:57:25 1005 r reader thread started (thread= 1005, label=v13, device=Serial:Reader 433 detect=cd, mhz=500, cardmhz=500)
    2012/01/09 20:57:25 C04 h HTTP Server listening on port 83
    2012/01/09 20:57:25 1005 r Using 0x82 as endpoint for smartreader hardware detection
    2012/01/09 20:57:25 1005 r Found reader with serial Reader 433 at 001:005
    2012/01/09 20:57:25 1005 r Found smartreader device Serial:Reader 433
    2012/01/09 20:57:26 1005 r v13 card detected
    2012/01/09 20:57:29 1005 r ATR: XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX XX
    2012/01/09 20:57:29 1005 r Maximum frequency for this card is formally 5 Mhz, clocking it to 4.80 Mhz
    2012/01/09 20:57:31 1005 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/01/09 20:57:31 1005 r [videoguard2-reader] type: VideoGuard Sky Germany, caid: 09C4
    2012/01/09 20:57:31 1005 r [videoguard2-reader] serial: XXXXXXXXX, BoxID: 00009134, baseyear: 1997
    2012/01/09 20:57:31 1005 r [videoguard2-reader] ready for requests
    2012/01/09 20:57:31 1005 r found cardsystem videoguard2
    2012/01/09 20:57:31 1005 r [videoguard2-reader] v13 card detected
    2012/01/09 20:57:31 1005 r [videoguard2-reader] type: VideoGuard Sky Germany
    2012/01/09 20:57:36 1005 r [videoguard2-reader] tier: 0046, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:36 1005 r [videoguard2-reader] tier: 005a, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:36 1005 r [videoguard2-reader] tier: 0065, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:36 1005 r [videoguard2-reader] tier: 0066, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:36 1005 r [videoguard2-reader] tier: 0069, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:36 1005 r [videoguard2-reader] tier: 006a, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:36 1005 r [videoguard2-reader] tier: 006b, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:36 1005 r [videoguard2-reader] tier: 007b, expiry date: 2005/04/21-00:01:00 Sky Action HD
    2012/01/09 20:57:36 1005 r [videoguard2-reader] tier: 007d, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:37 1005 r [videoguard2-reader] tier: 0081, expiry date: 2005/04/21-00:01:00 Sky Sport HD1
    2012/01/09 20:57:37 1005 r [videoguard2-reader] tier: 008e, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:37 1005 r [videoguard2-reader] tier: 00c0, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:37 1005 r [videoguard2-reader] tier: 00c7, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:37 1005 r [videoguard2-reader] tier: 00c9, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:37 1005 r [videoguard2-reader] tier: 00cb, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:37 1005 r [videoguard2-reader] tier: 00f3, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:37 1005 r [videoguard2-reader] tier: 00fa, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:37 1005 r [videoguard2-reader] tier: 00ff, expiry date: 2005/04/21-00:01:00
    2012/01/09 20:57:46 400 s init for all local cards done
    2012/01/09 20:57:46 400 s anti cascading disabled
    2012/01/09 21:14:21 C04 h Refresh Server requested by WebIF from 192.168.178.29

    Muss ich was in der ccam conf einstellen? Wenn ja was?
     
    Zuletzt von einem Moderator bearbeitet: 7. Februar 2012
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Problem Frizbox7170 + Smargo + V13

    Laufen alle Clients nur über Cccam?
    Wozu eigentlich in der cccam.cfg den Reader nochmal eingetragen?
    Cccam auslassen, das geht doch über das Protokoll in der oscam.config.
    Geht kein Client oder nicht alle?
     
    #6
  8. megafart
    Offline

    megafart Newbie

    Registriert:
    10. Dezember 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem Frizbox7170 + Smargo + V13

    Gar keiner.

    Also ccam ganz auslassen und die user bei oscom eintragen?

    Die oscam conf sieht bei mir jetzt so aus:

    [global]
    logfile = /var/media/ftp/uStor01/oscam.log
    clienttimeout = 7000
    fallbacktimeout = 4000
    bindwait = 5
    nice = -5
    maxlogsize = 0
    waitforcards_extra_delay = 100
    preferlocalcards = 1
    saveinithistory = 1
    lb_savepath =
    lb_stat_cleanup = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [newcamd]
    port = 12000@09C4:000000
    key = 0102030405060708091011121314

    [cs357x]
    port = 12002

    [cccam]
    port = 12001
    version = 2.0.11
    nodeid = 5322484710C4140C

    [webif]
    httpport = 83
    httphelplang = de
    httpcss = /var/media/ftp/uStor01//cs/oscam//proflinux_ddcstyle.css
    httprefresh = 10
    httpallowed = 192.168.178.1-192.168.178.255
     
    Zuletzt von einem Moderator bearbeitet: 7. Februar 2012
    #7
  9. märklin
    Online

    märklin Guest

    AW: Problem Frizbox7170 + Smargo + V13

    ist deine Karte noch aktiviert expiry date: 2005/04/21 ?
     
    #8
  10. megafart
    Offline

    megafart Newbie

    Registriert:
    10. Dezember 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem Frizbox7170 + Smargo + V13

    Jau, die Karte ist aktiv.
    Hab ich erst im Dezember bekommen.
     
    #9
  11. märklin
    Online

    märklin Guest

    AW: Problem Frizbox7170 + Smargo + V13

    laut Log wäre die Karte abgelaufen...schiebe sie mal in deinen Receiver und lass sie dort mal eine Zeit EMM´s empfangen...
    und teste es dann nochmal....
     
    #10
  12. megafart
    Offline

    megafart Newbie

    Registriert:
    10. Dezember 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem Frizbox7170 + Smargo + V13

    Ok, ich stecke die karte mal über nacht in den skyreceiver.
    Wie und wo stelle ich denn die user korrekt ein?
     
    #11
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Problem Frizbox7170 + Smargo + V13

    Schau mal zur Orientierung hier rein:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #12
  14. megafart
    Offline

    megafart Newbie

    Registriert:
    10. Dezember 2011
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Problem Frizbox7170 + Smargo + V13

    So, eben waren die clients auch verbunden.

    Aber sobald folgende Meldung in der Log erscheint, verbindet keiner mehr.

    12/01/11 19:22:16 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:22:26 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:22:36 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:22:46 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:22:58 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:23:08 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:23:18 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:23:28 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:23:38 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:23:39 1005 r ATR: XX XX
    2012/01/11 19:23:39 1005 r ERROR: Could not read reader->convention
    2012/01/11 19:23:39 1005 r Error activating card.
    2012/01/11 19:23:50 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:24:00 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:24:10 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:24:20 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:24:30 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:24:41 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:24:51 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:25:01 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:25:11 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:25:21 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:25:32 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:25:42 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:25:52 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:26:02 1005 r usb bulk write failed : ret = -7
    2012/01/11 19:26:12 1005 r usb bulk write failed : ret = -7
     
    Zuletzt von einem Moderator bearbeitet: 7. Februar 2012
    #13
  15. märklin
    Online

    märklin Guest

    AW: Problem Frizbox7170 + Smargo + V13

    da stimmt was nicht mit deinem USB Stick...entweder neu formatieren oder einen anderen nutzen...
     
    #14
  16. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.883
    Zustimmungen:
    6.212
    Punkte für Erfolge:
    113
    AW: Problem Frizbox7170 + Smargo + V13

    Die Meldung kenne ich daher: oscam mit LibusB, nach jeder Änderung kommt diese Meldung.
    Abhilfe ( einzige mir bisher bekannte ): rebooten der Fritte....
     
    #15
    1 Person gefällt das.

Diese Seite empfehlen