1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem bei Erkennung D02

Dieses Thema im Forum "OScam Archiv" wurde erstellt von Phoenix5513, 12. August 2011.

  1. Phoenix5513
    Offline

    Phoenix5513 Newbie

    Registriert:
    7. August 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Ich habe das Problem, dass ich meine D02 nicht von Oscam gelesen bekomme. Ich benutze einen Smargo mit D02 Kerte und folgende Einstellungen.

    Oscam.conf:

    PHP:
    [global]
    logfile                       = /var/media/ftp/uStor01/logs/oscam.log
    disablelog                    
    0
    disableuserfile               
    0
    usrfileflag                   
    0
    clienttimeout                 
    5000
    fallbacktimeout               
    2000
    clientmaxidle                 
    120
    cachedelay                    
    120
    bindwait                      
    120
    netprio                       
    0
    clientdyndns                  
    0
    resolvedelay                  
    30
    unlockparental                
    0
    nice                          
    = -1
    serialreadertimeout           
    1500
    maxlogsize                    
    1000
    waitforcards                  
    1
    preferlocalcards              
    1
    saveinithistory               
    1
    readerrestartseconds          
    5
    readerautoloadbalance         
    0
    readerautoloadbalance_save    
    0

    [cccam]
    port                          34000
    reshare                       
    2
    version                       
    2.2.1
    updateinterval                
    0

    [webif]
    httpport                      83
    httpcss                       
    = /var/media/ftp/uStor01/cs/oscam//style.css
    httprefresh                   10
    httpallowed                   
    192.168.0.0-192.168.255.255
    httphideidleclients           
    1
    httpreadonly                  
    0
    [/SPOILER]

    Oscam.server:

    [
    SPOILER][reader]
    label                         sky
    description                   
    sky
    protocol                      
    smargo
    device                        
    = /dev/ttyUSB0
    caid                          
    1722,1834
    atr                           
    3BF9EF21F0DF49F51F44F44F54F4EF20F40F43F52F03F83F55FFEF
    detect                        
    cd
    mhz                           
    600
    cardmhz                       
    600
    group                         
    1
    emmcache                      
    1,3,2
    [/SPOILER]

    Log:

    [
    SPOILER]2011/08/12 13:19:05      400 s cccaminitialized (fd=9port=34000crypted)        
    2011/08/12 13:19:05      400 s radegastdisabled        
    2011
    /08/12 13:19:05      C04 h HTTP Server listening on port 83        
    2011
    /08/12 13:19:05      400 s http thread started        
    2011
    /08/12 13:19:05      400 s creating thread for device /dev/ttyUSB0        
    2011
    /08/12 13:19:05      400 s loadbalancercan't read from file /tmp/.oscam/stat        
    2011/08/12 13:19:05      400 s waiting for local card init        
    2011/08/12 13:19:05     1005 r reader thread started (thread=    1005, label=sky, device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)        
    2011/08/12 13:19:05     1005 r smargo init        
    2011/08/12 13:19:06     1005 r sky card detected        
    2011/08/12 13:19:06     1005 r using ATR from reader config        
    2011/08/12 13:19:06     1005 r ATR: 3B F9 EF 21 F0 DF 49 F5 1F 44 F4 4F 54 F4 EF 20 F4 0F 43 F5         
    2011/08/12 13:19:06     1005 r Warning: F=0 is invalid, forcing FI=1        
    2011/08/12 13:19:06     1005 r ERROR: Parse_ATR returned error        
    2011/08/12 13:19:06     1005 r Error activating card.        
    2011/08/12 13:19:06     1005 r using ATR from reader config        
    2011/08/12 13:19:06     1005 r ATR: 3B F9 EF 21 F0 DF 49 F5 1F 44 F4 4F 54 F4 EF 20 F4 0F 43 F5         
    2011/08/12 13:19:06     1005 r Warning: F=0 is invalid, forcing FI=1        
    2011/08/12 13:19:06     1005 r ERROR: Parse_ATR returned error        
    2011/08/12 13:19:06     1005 r Error activating card.        
    2011/08/12 13:19:07     1005 r using ATR from reader config        
    2011/08/12 13:19:07     1005 r ATR: 3B F9 EF 21 F0 DF 49 F5 1F 44 F4 4F 54 F4 EF 20 F4 0F 43 F5         
    2011/08/12 13:19:07     1005 r Warning: F=0 is invalid, forcing FI=1        
    2011/08/12 13:19:07     1005 r ERROR: Parse_ATR returned error        
    2011/08/12 13:19:07     1005 r Error activating card.        
    2011/08/12 13:19:07     1005 r card initializing error        
    2011/08/12 13:19:08      400 s init for all local cards done        
    2011/08/12 13:19:08      400 s anti cascading disabled        
    [/SPOILER]

    Kann irgendjemand den Fehler finden?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. domiwsk
    Offline

    domiwsk Ist oft hier

    Registriert:
    2. August 2009
    Beiträge:
    135
    Zustimmungen:
    60
    Punkte für Erfolge:
    28
    Ort:
    im Osten
    AW: Problem bei Erkennung D02

    hallo,

    welche einstellung hast beim smargo?
    ergänze mal beim reader boxkey=1122334455667788
    boxid=12345678
    ob du die atr unbedingt eintragen mußt????
     
    #2
  4. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Problem bei Erkennung D02

    nimm mal bitte die atr aus deiner oscam server
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Problem bei Erkennung D02

    Guckst du hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4

Diese Seite empfehlen