1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

privaten mit Cryptoworks verschlüsselt - Primacom Grundverschlüsselung

Dieses Thema im Forum "Sagem" wurde erstellt von peter-wegner, 27. September 2007.

  1. peter-wegner
    Offline

    peter-wegner Newbie

    Registriert:
    27. September 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Jungs und Mädels,

    Ich habe da ein Problemchen - Zur Schilderung: Ich habe eine D-Box II Sagem, Kabel, mit 1x Intel Chip, aktuellen September-Keywelt Image, desweiteren habe ich mir ein MultiCAM.NG² mit einem VX3350 (Spannungsreglermodul für NG² in dBox II Sagem) gekauft und auch ordnungsgemäß eingebaut(lötfreie Variante).

    Außerdem besitze meine originale Smart Card von meinem Kabelbetreiber "PRIMACOM" welche zusammen mit einem CAM-Einsteckmodul von Technics für "Cryptoworks" geliefert wurde. Das Einsteckmodul verwende ich nicht, sondern o. a. lötfreie Variante...

    Meine Vermutung/Feststellungen(korrigiert mich, wenn ich falsch liege): Da Primacom alle privaten mit Cryptoworks verschlüssselt und ich eine Conax Karte habe - aber ich kein CAM-Cryptoworks in meine D-Box stecken kann, verwende ich dieses MultiCam "lötfrei" richtig? Richtig...

    Da aber allein das MultiCam meine ConaxK-Karte nicht entschlüsselt sondern nur das Cryptoworks CAM simuliert und meine freigeschaltete Karte(welche ich bezahle) somit alle Privaten berechtigt hell macht, musste/habe ich das MC an den 2. freien original Slot angeschlossen. Und nach einigen Versuchen habe ich gemerkt dass ausschliesslich die CAMD3 3.868 die Privaten legal hell macht - also vermutlich entschlüsselt CAMD 3 3.868 per Cryptoworks meine Karte... Das ist ja soweit ok und eigentlich könnte zufrieden sein...

    Könnte! Da gibt ja noch die Mgcamd ver. 1.25 welche mir den Brummi hell machen würde... aber Camd3 und Mgcamd zusammen ist wohl nicht - ich müsste immer die Cam manuell wechseln und erhoffe mir nun:

    Eine Lösung um eine Conax Karte in einem Multicam mit der Mgcamd 1.24b zu betreiben... Oder eine Lösung um meine MC die smartcard zu emulieren und "nebenbei" den Brummi hell....

    Hast jemand einen Lösungsansatz oder gar eine Lösung?

    Danke im Voraus - THX
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Online

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.639
    Zustimmungen:
    17.920
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Das alte MD Image könnte dir da weiter helfen. Mit dem Image war es möglich mehrere Cams gleichzeitig zu aktivieren. Es hat auch wunderbar geklappt. Ich muss mal sehen ob ich es noch habe und wenn du möchtest, dann würde ich es dir in die Datenbase raufladen.
     
    #2
  4. peter-wegner
    Offline

    peter-wegner Newbie

    Registriert:
    27. September 2007
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ...für mgcamd in Verbindung mit Multicam benötige ich noch NewCS zusätzlich. Dann sollte auch meine Conax-Karte im MC funktionieren...

    Wie installiere ich diese NewCS, hatt da jemand einen gut erklärten/weiterführenden Link?
     
    #3
  5. sigi06
    Offline

    sigi06 VIP

    Registriert:
    7. September 2007
    Beiträge:
    2.168
    Zustimmungen:
    2.140
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    auf der Alb
    Hi!

    also wenn ich mich noch errinern kann da wird "newcs" nach /var/bin kopiert und dann Rechte setzen (chmod 755)
    Und installieren, ja die verbindung zu deine Box hast du oder? TotalCommander macht gute FTP Dienste.
    Und hier auch was zum lesen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?




    gruss
    sigi06 :) :) :)
     
    #4

Diese Seite empfehlen