1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Premium 70

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von det-box, 13. Juni 2011.

  1. det-box
    Offline

    det-box Newbie

    Registriert:
    26. September 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,
    seit dem Update auf 7.6.10 kann mein Win7 (x64, Ulti) das Laufwerk mit dem Flash Speicher nicht lesen.
    Es meldet "Datenträger formatieren", wenn ich formatieren will sagt Win7
    "Bitte Medium einlegen".
    SD_ KArte geht ohne Fehler zu lesen.
    Navigation (ohne Anschluss an PC) geht auch.
    Habe nur eine File sicherung kurz vor Update mit Version 7.6.5.

    Die Navigon Software erkennt das Navi nicht.

    Wass kann ich machen um wieder an das Navi zu kommen.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.748
    Zustimmungen:
    27.964
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Premium 70

    @det-box
    Auf einem anderen PC versuchen.
     
    #2
  4. det-box
    Offline

    det-box Newbie

    Registriert:
    26. September 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Premium 70

    Habe auf anderem Win7 und in einer WinXP sitzung (virtualbox) probiert immer das selbe.
     
    #3
  5. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.748
    Zustimmungen:
    27.964
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Premium 70

    @det-box
    Du kannst den Navi einschicken oder du probierst das was hier beschrieben wurde:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
  6. det-box
    Offline

    det-box Newbie

    Registriert:
    26. September 2009
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Premium 70

    Danke

    habe eben rausgefunden, ohne SD-Karte im Premium habe ich gerade zugriff auf den Flash. Schnell erstmal alles sichern.
    Dann Karte wieder reinstecken.
    hatte nur die:
    ApplicationSettings.xml
    ApplicationSettingsPathes.xml
    angepasst,

    ok mal sehen
     
    #5
  7. gyppsy
    Offline

    gyppsy Hacker

    Registriert:
    21. Juni 2009
    Beiträge:
    480
    Zustimmungen:
    349
    Punkte für Erfolge:
    63
    Beruf:
    QMF/QMA
    Ort:
    zu Hause
    AW: Premium 70

    ACHTUNG!
    Bei Problemen mit SD-Karten und USB-Geräten unter WIN7,
    immer das Gerät/SD_karte anwählen und mit einem Rechtsklick
    Auswerfen anklicken da sonst das Gerät/SD-Karte beim nächsten einstecken Probleme bereitet und nicht erkannt wird (Formatierabfrage bzw.Datenträger auf Fehler überprüfen)!!!
     
    #6

Diese Seite empfehlen