1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Portweiterleitung falsch? Keine Verbindung per DynDNS

Dieses Thema im Forum "Archiv" wurde erstellt von LordLord, 16. Juli 2011.

  1. LordLord
    Offline

    LordLord Freak

    Registriert:
    29. Mai 2011
    Beiträge:
    261
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    Hallo zusammen,

    ich habe heute meine Fritzbox 7170 komplett eingerichtet, inkl. Internet über meinen Netgear Router.

    Nun im Homesharing funktioniert alles, sobald es aber über die DynDns Adresse geht, funktioniert nichts. Die DynDns Adresse geht aber, weil diese über einen anderen Port (NAS Festplatte) von draußen erreichbar ist.

    Deswegen glaube ich liegt es an der Portweiterleitung liegt.

    Hab ich hier etwas falsch eingestellt? Die Ports sind jeweils am Netgear und an der Fritze eingestellt.

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.324
    Zustimmungen:
    9.412
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Portweiterleitung falsch? Keine Verbindung per DynDNS

    solte die fritz nicht eine interne ip bekommen ??

    wie kann es sein das du 2 verschidene ip adresen intern hast ??

    192.168.178.1 und 192.168.1.3 ??

    also solten die nicht hinternander mit 1.3 , 1.4 , 1.5 , 1.6 usw oder
    178.1 , 178.2 , 178.3 , 178.4 usw. gehen ??
     
    #2
    LordLord gefällt das.
  4. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.897
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Portweiterleitung falsch? Keine Verbindung per DynDNS

    Das Problem kenne ich.
    Der Port, der vom Internet aus aufgerufen wird http://my.dyndns.com:12000 muß im Router auf Dein eingestellten Port gereicht werden.
    Hast Du intern z.B. 12001 vergeben, dann muß der oben und unten eingetragen werden ( Fritte ).
    Und im Netgear muß der eingehende Port die 12001 und der zur Fritte die 12000 sein.
     
    #3
    LordLord gefällt das.
  5. LordLord
    Offline

    LordLord Freak

    Registriert:
    29. Mai 2011
    Beiträge:
    261
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    AW: Portweiterleitung falsch? Keine Verbindung per DynDNS

    Gute Frage, ich kann es aber nur mit dieser Einstellung hinbekommen, alles andere funktionert sonst nicht.

    @mxer:
    Sprich bei der Fritte muss oben und unten 12000 einstellt werden (Screenshot 2 aus dem Beitrag) und beim Netgear passt alles soweit?
     
    #4
  6. marcus.past
    Offline

    marcus.past VIP

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: Portweiterleitung falsch? Keine Verbindung per DynDNS

    wieso willste auf der Fritz ne Weiterleitung einrichten - wenn ich das recht verstehe gehst Du mit den netgear ins INet - der muss dann die Anfrage zur Fritz weiterleiten & die antwortet ganz normal unter der internen IP / dem internen port
     
    #5
  7. LordLord
    Offline

    LordLord Freak

    Registriert:
    29. Mai 2011
    Beiträge:
    261
    Zustimmungen:
    3
    Punkte für Erfolge:
    18
    AW: Portweiterleitung falsch? Keine Verbindung per DynDNS

    Ich bin davon ausgegangen, das die Fritze eine Portweiterleitung benötigt
     
    #6

Diese Seite empfehlen