1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

port problem?

Dieses Thema im Forum "Archiv" wurde erstellt von aerogamis, 18. Juni 2011.

  1. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    hallo.
    hab folgendes problem
    wenn ich versuche mich auf meine dbox2 über dyndns zu connecten mit eingabe einer port bekomm ich keine verbindung.
    wenn ich nur die dyndns ohne port im browser eingebe komm ich auf dbox yweb drauf.
    cs funktioniert auch aber nur als client.
    als server kann ich meine dbox nicht benutzen da ja keiner drauf kommt.
    port ist im router freigegeben.
    kann jemand helfen?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: port problem?

    Wir wäre es mit deiner Config?
    Dann können wir evtl. bestimmt helfen :emoticon-0142-happy
     
    #2
  4. aerogamis
    Offline

    aerogamis Freak

    Registriert:
    8. November 2008
    Beiträge:
    208
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: port problem?

    hier is die newcs.xml:

    <?xml version="1.0"?>
    <!--

    For setup-issues, look in readme.txt!
    If there are other troubles, try different forums or irc channels around :eek:)

    -->



    <newCSconfig>

    <readers name="Card Readers">
    <device>
    <name>multicam</name>
    <type>dbox</type>
    <node>/dev/tts/1</node>
    <mhz>600</mhz> <!-- hier die Frequenz eures Multicams eintragen 600 oder 357 oder 368 -->
    <parity>even</parity>
    <export>yes</export>
    <enabled>yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <boxkey>0000000000</boxkey>
    <PTShandshake>no</PTShandshake>
    <crypto-special>no</crypto-special>
    <carddetect>no</carddetect>
    <newcamd_port>34000</newcamd_port>
    <priority>round</priority> <!-- hard is default -->
    <sid>
    <allow>
    <!-- valid value for id are:
    4 numbers, if the service id is 3 numbers, add a 0 infront of it. -->
    <id></id>
    </allow>
    <deny>
    <!-- valid value for id are:
    4 numbers, if the service id is 3 numbers, add a 0 infront of it. -->
    <id></id>
    </deny>
    </sid>
    </device>


    </readers>
    <radegastserver>
    <!-- valid value for enable are:
    0,1 - Enable or Disable radegast server. -->
    <enabled>no</enabled>

    <!-- valid value for port are:
    0,65535 - Which port to listen for incomming connections. -->
    <port>10001</port>

    <!-- valid value for allow are:
    ALL - Not active yet. -->
    <allow>
    <hostname>127.0.0.1</hostname>
    </allow>
    </radegastserver>
    <cache>
    <emm>10</emm>
    <ecm>10</ecm>
    </cache>

    <httpd>
    <server>
    <port>3005</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>newcs</name>
    <password>newcs</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>

    <debug>
    <level>normal</level>
    <type>init</type>
    <output>all</output>
    <logfile></logfile>
    <console_options></console_options>
    <file_options></file_options>
    <udp_host>192.168.1.10</udp_host>
    <udp_port>1000</udp_port>
    <udp_options></udp_options>
    <tcp_port>3001</tcp_port>
    <tcp_options></tcp_options>
    </debug>
    <newcamdserver>
    <enabled>yes</enabled>
    <name>bla</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <userfile></userfile>
    <user>
    <name>dummy</name>
    <password>dummy</password>
    <au>on</au>
    </user>
    <user>
    <name>root</name>
    <password>dbox2</password>
    <au>on</au>
    </user>
    <!-- Remove if you dont use reverse login -->
    <user>
    <name>User2</name>
    <password>Pass2</password>
    <hostname>localhost</hostname>
    <port>12345</port>
    <spider>yes</spider>
    </user>


    </newcamdserver>

    </newCSconfig>


    und das is die cccam.cfg:

    N: 127.0.0.1 34000 dummy dummy 01 02 03 04 05 06 07 08 09 10 11 12 13 14 256

    SERVER LISTEN PORT : 25035
    SHOW EXTENEDED CLIENT INFO : yes
    ALLOW WEBINFO: yes
    WEBINFO USERNAME : xxxxxxxxxx
    WEBINFO PASSWORD : xxxxxxxxxx
    WEBINFO LISTEN PORT : 16001
    ALLOW TELNETINFO: no
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key
    STATIC CW FILE : /var/keys/constant.cw
    CAID PRIO FILE : /var/etc/CCcam.prio
    PROVIDERINFO FILE : /var/etc/CCcam.providers
    CHANNELINFO FILE : /var/etc/CCcam.channelinfo
    EXTRA EMM LEVEL : yes

    bei der cccam.cfg hab ich die server und client einträge weggelasen
     
    Zuletzt von einem Moderator bearbeitet: 19. Juni 2011
    #3
  5. T1x
    Offline

    T1x Chef Mod

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: port problem?

    Erweitere mal folgendes in Newcs...

    PHP:
    <allow>
    <
    hostname>127.0.0.1</hostname>
    <
    hostname>0.0.0.0-255.255.255.254</hostname>
    </
    allow>
    Ich muss dazu sagen, dass ich kein NewCS Experte bin.
     
    #4
  6. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.374
    Zustimmungen:
    23.796
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: port problem?

    Wenn Cs beim Clienten funktioniert, dann funktionirt auch dBox2 als Server. Wie soll es denn sonst bei deinem Clienten hell werden, wenn deine dBox als Server nicht richtig laufen soll.
    Oder bekommst du noch eine Line von einem anderen Server.
    Übrigens: Im Router mußt du beide Ports freischalten:
    1. newcamd port
    2. Serverlisten port aus deiner cccam.cfg
    Testen kannst du hier ob deine Ports frei sind:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Deine anderebn Fragen versteh ich ehrlich gesagt nicht.

    Mlg piloten
     
    #5
    szonic und giftstaub gefällt das.

Diese Seite empfehlen