1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem POI's werden nicht richtig angezeigt

Dieses Thema im Forum "Poi´s & Sonstiges" wurde erstellt von newtoo, 15. Oktober 2013.

  1. newtoo
    Offline

    newtoo Freak

    Registriert:
    31. Dezember 2011
    Beiträge:
    221
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Beruf:
    Service-Techniker
    Ich habe das Problem das einige POI's nicht richtig angezeigt werden auf der Karte. Und nun etwas genauer. Wenn ich auf Einstellungen/POI auf Karte anzeigen gehe werden mir die Bilder angezeigt. Genauso wie wenn ich auf navigieren gehe und das Ziel auswähle. Nur auf der Karte selber wird das Symbol nicht angezeigt. Ich denke es liegt an dem Format das die BMP Datei hat. Habe auch schon einiges ausprobiert aber wohl nicht das passende Format gefunden. Meiner Meinung nach müsste es doch eine 8-Bit Datei mit dem 22x22 Pixel und 72 dpi Auflösung sein oder?


    LG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Enny
    Offline

    Enny VIP

    Registriert:
    16. Mai 2009
    Beiträge:
    2.297
    Zustimmungen:
    2.740
    Punkte für Erfolge:
    113
    Ort:
    Altenheim
    AW: POI's werden nicht richtig angezeigt

    oder sind es zuviele, die du auf der Karte anzeigen lassen willst?
     
    #2
  4. xtra
    Offline

    xtra VIP

    Registriert:
    2. März 2009
    Beiträge:
    1.528
    Zustimmungen:
    69.450
    Punkte für Erfolge:
    113
    Beruf:
    Maschinenbauingenieur
    Ort:
    Europe
    AW: POI's werden nicht richtig angezeigt

    Hast Du bei Einstellungen/POI auf Karte anzeigen einen Haken vor dein `Bild`gemacht? Bildchen mit viel Rot werden auch nicht oder nicht richtig angezeigt.
    Eventuell noch bei Karte rollen/optionen deine Pois aktivieren.
    Du kannst bis 24x24 Pixel (oder noch größer) gehen. Die dpi Auflösung und die Bit Rate ist egal.

    xtra
     
    #3
  5. max1948max
    Offline

    max1948max Stamm User

    Registriert:
    6. März 2013
    Beiträge:
    1.245
    Zustimmungen:
    1.887
    Punkte für Erfolge:
    113
    AW: POI's werden nicht richtig angezeigt

    beim GO 750/740/940/950 zb können bis zu 44 x 44 pixeln genutzt werden.
     
    #4
    Enny gefällt das.
  6. xtra
    Offline

    xtra VIP

    Registriert:
    2. März 2009
    Beiträge:
    1.528
    Zustimmungen:
    69.450
    Punkte für Erfolge:
    113
    Beruf:
    Maschinenbauingenieur
    Ort:
    Europe
    AW: POI's werden nicht richtig angezeigt

    Das freut mich max, das du das weißt.
    Bloß, welcher H.... pflastert sich sein Display mit 44x44 Pixel Bildchen zu?! Deswegen schrieb ich ´24x24 Pixel (oder noch größer)`!!

    xtra
     
    #5
  7. max1948max
    Offline

    max1948max Stamm User

    Registriert:
    6. März 2013
    Beiträge:
    1.245
    Zustimmungen:
    1.887
    Punkte für Erfolge:
    113
    AW: POI's werden nicht richtig angezeigt

    ich pflastere und ich finde sie nicht als unangenehm zu groß.
     
    #6

Diese Seite empfehlen