1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Plötzliche CCcam Clients Probleme an OScam Server

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von folsom, 28. November 2013.

  1. folsom
    Offline

    folsom Newbie

    Registriert:
    19. September 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Leute,

    bis heute lief alles einwandfrei, habe Oscam als Server in meiner Dreambox 800 und 2 Clients mit CCcam 2.3.0, alles ohne Probleme.

    Plötzlich sind die Clients dunkel.

    Oscam Log

    >> OSCam << cardserver started at Sat Jan 1 01:01:39 2000
    -------------------------------------------------------------------------------
    2000/01/01 01:01:39 0 s starting thread log_list_thread
    2000/01/01 01:01:39 0 s log_list_thread thread started
    2000/01/01 01:01:39 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #8012 (mipsel-unknown-linux-gnu-ssl-libusb-pcsc)
    2000/01/01 01:01:39 0 s version=1.20-unstable_svn, build #8012, system=mipsel-unknown-linux-gnu-ssl-libusb-pcsc, nice=-1
    2000/01/01 01:01:39 0 s client max. idle=120 sec, debug level=0, filter_sensitive=1
    2000/01/01 01:01:39 0 s max. logsize=500 Kb, loghistorysize=4096 bytes
    2000/01/01 01:01:39 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2000/01/01 01:01:39 0 s The current system time is smaller than the build date (Dec 29 2012). Waiting up to 60 seconds for time to correct
    2013/11/28 21:51:57 0 s ERROR: Cannot open file "/etc/oscam.services" (errno=2 No such file or directory)
    2013/11/28 21:51:57 0 s userdb reloaded: 4 accounts loaded, 0 expired, 0 disabled
    2013/11/28 21:51:57 0 s signal handling initialized (type=sysv)
    2013/11/28 21:51:57 0 s ERROR: Cannot open file "/etc/oscam.srvid" (errno=2 No such file or directory)
    2013/11/28 21:51:57 0 s ERROR: Cannot open file "/etc/oscam.tiers" (errno=2 No such file or directory)
    2013/11/28 21:51:57 0 s ERROR: Cannot open file "/etc/oscam.provid" (errno=2 No such file or directory)
    2013/11/28 21:51:57 0 s ERROR: Cannot open file "/etc/oscam.guess" (errno=2 No such file or directory)
    2013/11/28 21:51:57 0 s ERROR: Cannot open file "/etc/oscam.ird" (errno=2 No such file or directory)
    2013/11/28 21:51:57 0 s ERROR: Cannot open file "/etc/oscam.whitelist" (errno=2 No such file or directory)
    2013/11/28 21:51:57 0 s ERROR: Cannot open file "/etc/oscam.cacheex" (errno=2 No such file or directory)

    Habe den Server neu aufgesetzt, Fehlanzeige. Image neu geflasht. Übersehe ich hier etwas? Gab sonst nie Probleme.
    Was mich stört ist die Oscam Server Startzeit, ist mir vorher nicht aufgefallen, kann es daran liegen?

    PS: Hatte mich heute mal an FREETZ probiert, ohne Erfolg und weitere Aktivitäten.


    Oscam Server

    [reader]
    label = skydeV14
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 098C
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 13


    Oscam User

    [account]
    user = local
    enable = 1
    group = 1
    au = 1
    caid = 098C
    uniq = 3


    [account]
    user = xxx
    pwd = xxx
    group = 1
    caid = 098C
    uniq = 3
    cccmaxhops = 0
    cccreshare = 0


    [account]
    user = xxx
    pwd = xxx
    group = 1
    caid = 098C
    uniq = 3
    cccmaxhops = 0
    cccreshare = 0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Plötzliche CCcam Clients Probleme an OScam Server

    Hast Du in der oscam.confden Teil für Cccam drin?
    Port eingetragen?

    Geht es am Server schon wieder?
     
    #2
  4. folsom
    Offline

    folsom Newbie

    Registriert:
    19. September 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Plötzliche CCcam Clients Probleme an OScam Server

    Logo, hat doch vorher gefunzt, alles ohne Probs, darum bin ich so verwirrt.

    Oscam.conf

    [global]
    netprio = 1
    logfile = /var/cache/oscam.log
    maxlogsize = 500
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    dropdups = 1


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local


    [cccam]
    port = xxxxx
    reshare = 0
    version = 2.3.0
    keepconnected = 1
    stealth = 1


    [monitor]
    appendchaninfo = 0


    [webif]
    httpport = xxxxx
    httphelplang = de
    httpuser = xxx
    httppwd = xxx
    httpallowed = 0.0.0.0-255.255.255.255


    Meine Dreambox als Server ist nach wie vor hell.
     
    #3
  5. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.777
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Plötzliche CCcam Clients Probleme an OScam Server

    nimm mal für die dream

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    dann die

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , nur port und user anpassen,
    nicht deine alte oscam.conf nehmen da sind alte parameter drin, die evtl. oscam start verhindern
     
    #4
  6. folsom
    Offline

    folsom Newbie

    Registriert:
    19. September 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Plötzliche CCcam Clients Probleme an OScam Server

    Bis heut Vormittag lief ja noch alles wunderbar.

    Mir fällt noch ein, ich hatte vorhin von ins7e11 = 13 auf 15 geändert, dann wieder zurück.
    Desweiteren bei den usern cccmaxhops = 0 auf 1 und wieder zurück.

    Danach war´s dunkel, trotz Flashen und alter Oscamdaten.
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Plötzliche CCcam Clients Probleme an OScam Server

    Oh, Reshare = 0.
    Sollte wenigstens 1 sein.
    Oder hast Du in Cccam noch was Anderes eingestellt?
    Normal wird die Einstellung im Server genommen, oder der niedrigste Wert.
     
    #6
  8. folsom
    Offline

    folsom Newbie

    Registriert:
    19. September 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Plötzliche CCcam Clients Probleme an OScam Server

    Wie gesagt, es lief schon alles, wochenlang. Dann gab es kleine Aussetzer bei den Clients, ab und an, Oscam NOK nahe 0, daher vermute ich dyndns Problem.

    Wie auch immer, hatte dann einfach mal 15 anstelle von 13 ausprobiert.
     
    #7
  9. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Plötzliche CCcam Clients Probleme an OScam Server

    Wenn die DynDNS Faxen macht, kommen die Clients gar nicht an.
    Auch nicht als Anonymous.
     
    #8
  10. folsom
    Offline

    folsom Newbie

    Registriert:
    19. September 2011
    Beiträge:
    13
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Plötzliche CCcam Clients Probleme an OScam Server

    GELÖST:

    Wie dämlich muss man sein, beim Neustart der Fritzbox erhielt meine Dreambox eine neue IP, so dass das portforwarding nicht mehr funktionierte...

    Sorry Leute !
     
    #9
  11. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Plötzliche CCcam Clients Probleme an OScam Server

    :good: Feedback :good:
    Hast Du die nicht in der Fritte dafür fest vergeben?
    Bei mir habe ich das so: DHCP in der Dream, IP fest in der Fritte für das jeweilige Gerät fest.
    So brauchst Du nicht mit solchen "Überraschungen" zu leben.
     
    #10

Diese Seite empfehlen