1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Player zeigt Filmlänge von *.mkv nicht richtig an

Dieses Thema im Forum "DM 800se HD Clones" wurde erstellt von Mofojo, 16. August 2013.

  1. Mofojo
    Offline

    Mofojo Newbie

    Registriert:
    19. Mai 2013
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Ich habe auf meiner dm800se clone dieses Oozoon Image laufen:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Leider gibt es Probleme mit dem Mediaplayer beim Abspielen einiger MKV Files. Die Längenangaben der Laufleiste wenn man OK drückt stimmt nicht. Normalerweise steht am Anfang der Laufleiste 0 Min und am Ende die Länge und die momentane Position im Films. Bei den meisten MKVs steht aber am Anfang der Laufleiste die Länge des Films und am Ende der Laufleiste irgendwelche Phantasiewerte wie z.B. 23:54:36.
    Das würde mich ja nicht weiter stören, aber leider funktioniert dadurch auch nicht mehr das Vorspulen mit den Tasten "3", "6" und "9". Wenn man eine dieser Tasten drückt friert der Film sofort ein.
    Einige MKVs werden korrekt angezeigt.

    Bei diesem Image:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    tritt der Fehler überhaupt nicht auf und alles wird korrekt angezeigt.

    Woran kann das liegen?

    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. cojo
    Online

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.050
    Zustimmungen:
    4.153
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: Player zeigt Filmlänge von *.mkv nicht richtig an

    kp,was das sein könnte,nimm doch mal das letzte Oozoon aus meiner Signatur
     
    #2
  4. Mofojo
    Offline

    Mofojo Newbie

    Registriert:
    19. Mai 2013
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Player zeigt Filmlänge von *.mkv nicht richtig an

    ok werde es morgen gleich mal probieren.
     
    #3
  5. el blindo
    Offline

    el blindo Elite User

    Registriert:
    6. August 2010
    Beiträge:
    1.872
    Zustimmungen:
    1.222
    Punkte für Erfolge:
    113
    AW: Player zeigt Filmlänge von *.mkv nicht richtig an

    Das schon am laufen gehabt !
    OoZooN-3.2.4-eB-Freezer-Flash-Extender-DM800se/SIM2
    --------------------------------
    Freeze-SIM-2-DM800se-OoZooN.rar

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
  6. Mofojo
    Offline

    Mofojo Newbie

    Registriert:
    19. Mai 2013
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Player zeigt Filmlänge von *.mkv nicht richtig an

    @ cojo

    habe das andere Image ausprobiert und das gleiche Problem besteht weiter.

    @ el blindo

    habe dann dein Image installiert und jetzt funktioniert alles :good: .

    Vielen Dank an beide :D
     
    #5
  7. cojo
    Online

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.050
    Zustimmungen:
    4.153
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: Player zeigt Filmlänge von *.mkv nicht richtig an

    mmhh,ich frag mich grad,wie du das Image was du oben gepostet hast,auf deine Box bekommen hast?? Das ist für eine 800 und nicht 800se,da hast du nen anderes Image gehabt,würde es gerne nachvollziehen,aber kp welches Image du da drauf hattest,denke aber das vom 20.5 , das war eines von rami wo ich nur das MP eingebaut habe,hab grad mein letztes getestet und keine Fehlanzeigen im EMC gehabt und kann auch über die Tasten spulen

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 17. August 2013
    #6
  8. Mofojo
    Offline

    Mofojo Newbie

    Registriert:
    19. Mai 2013
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Player zeigt Filmlänge von *.mkv nicht richtig an

    Oh simmt, ich hab aber nur den falschen Link oben eingefügt. Hab den falschen aud dem Mediaportalthread kopiert. Ich hatte aber das image für die 800se benutzt. War übrigens der neuste aus deiner Signatur (20.05.). Der neue vom 09.08. steht noch nicht in deiner Signatur.
    Der von el blindo hat aber funktioniert. Werde deinen neuen aber auch nochmal ausprobieren.
     
    #7
  9. cojo
    Online

    cojo Moderator Digital Eliteboard Team

    Registriert:
    29. Juni 2010
    Beiträge:
    10.050
    Zustimmungen:
    4.153
    Punkte für Erfolge:
    113
    Ort:
    Hamburg
    Homepage:
    AW: Player zeigt Filmlänge von *.mkv nicht richtig an

    da sind die ganz neuen,lies mal meine sig genauch;-) da sind 2 links

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #8
  10. Mofojo
    Offline

    Mofojo Newbie

    Registriert:
    19. Mai 2013
    Beiträge:
    11
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Player zeigt Filmlänge von *.mkv nicht richtig an

    ja sorry du hast recht. Bin wohl blind. Werde auf jeden Fall dein neues Image ausprobieren, da du genau die Sachen rausgeschmissen hast die ich eh nie brauche.

    Vielen Dank.
     
    #9

Diese Seite empfehlen