1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Pingulux und OSCAM PROBLEM?!

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von Sebastian111982md, 12. Januar 2013.

  1. Sebastian111982md
    Offline

    Sebastian111982md Newbie

    Registriert:
    1. Februar 2009
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo, liebe Gemeinde / Com.

    im Dezember lief noch alles Problemlos :(

    doch nun, haut irgendwas mit dem OSCAM auf meinem Pingulux (oder gegebenenfalls Serverseitig) nicht mehr hin. betrifft alle nicht FTA !
    FTA Hd funktioniert.

    ich möchte hier einfach mal den webif Oscam Status posten... ich kann es schlecht erklären, vermute aber das der user / benutzer vom Server irgendwie nicht mehr akzeptiert wird?

    login failed, pwd ack not received (n = 0)

    Code:
    2013/01/12 19:16:46 0 s starting thread log_list_thread
    2013/01/12 19:16:46 0 s log_list_thread thread started
    2013/01/12 19:16:46 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build #6666 (sh4-linux)
    2013/01/12 19:16:46 0 s version=1.20-unstable_svn, build #6666, system=sh4-linux-, nice=-1
    2013/01/12 19:16:46 0 s client max. idle=120 sec, debug level=0
    2013/01/12 19:16:46 0 s max. logsize=500 Kb, loghistorysize=4096 bytes
    2013/01/12 19:16:46 0 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    2013/01/12 19:16:46 0 s services reloaded: 0 services freed, 19 services loaded, rejected 0
    2013/01/12 19:16:46 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/01/12 19:16:46 0 s signal handling initialized (type=sysv)
    2013/01/12 19:16:46 0 s 1471 service-id's loaded in 24ms
    2013/01/12 19:16:46 0 s 111 tier-id's loaded
    2013/01/12 19:16:46 0 s 912 provid's loaded
    2013/01/12 19:16:46 0 s 21 entries read from oscam.whitelist
    2013/01/12 19:16:46 0 s Starting listener 0
    2013/01/12 19:16:46 0 s monitor: disabled
    2013/01/12 19:16:46 0 s Starting listener 0
    2013/01/12 19:16:46 0 s camd35: disabled
    2013/01/12 19:16:46 0 s starting thread http
    2013/01/12 19:16:46 0 s http thread started
    2013/01/12 19:16:46 0 s starting thread reader check
    2013/01/12 19:16:46 534140 h HTTP Server listening on port 8888
    2013/01/12 19:16:46 0 s reader check thread started
    2013/01/12 19:16:46 0 s starting thread check
    2013/01/12 19:16:46 0 s check thread started
    2013/01/12 19:16:46 0 s creating thread for device xxxxx.xxxxxx.xxxxx
    2013/01/12 19:16:46 0 s creating thread for device xxxxxxx.xxxxxxxxx.xxxxxx
    2013/01/12 19:16:46 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/01/12 19:16:46 57CFD8 c plain dvbapi-client granted (dvbapi, au=auto (2 reader))
    2013/01/12 19:16:46 57CFD8 c dvbapi: 52 entries read from oscam.dvbapi
    2013/01/12 19:16:46 57B7D8 p bfcer.dyndns.org: resolved ip=xxxxx.xxxxxx.xxx.xxxxx
    2013/01/12 19:16:46 57B7D8 p connecting to server2 on xxxx.dyndns.xxxxxxx:xxxxxxx
    2013/01/12 19:16:46 57B7D8 p socket open for cccam fd=7
    2013/01/12 19:16:46 535940 p xxxx.dyndns.xxxxxx: resolved ip=xxxxx.xxxxxx.xxxx.xxxxx
    2013/01/12 19:16:46 535940 p connecting to server on xxxxx.dyndns.xxxxx:xxxxxxxx
    2013/01/12 19:16:46 535940 p socket open for cccam fd=9
    2013/01/12 19:16:47 57B7D8 p connect succesfull cccam fd=7
    2013/01/12 19:16:47 535940 p connect succesfull cccam fd=9
    2013/01/12 19:16:47 57B7D8[B] p cccam(r) server2: login failed, pwd ack not received (n = 0)[/B]
    2013/01/12 19:16:47 57B7D8 p proxy server2 initialized (server=x.dyndns.xxxxxx:xxxxxxx)
    2013/01/12 19:16:47 535940 [B]p cccam(r) server: login failed, pwd ack not received (n = 0)[/B]
    2013/01/12 19:16:47 535940 p proxy server initialized (server=x.dyndns.xxxxxx:xxxxx)
    2013/01/12 19:16:47 57CFD8 c dvbapi: new program number: xxxx  (xxxx:xxxx unknown) [pmt_list_management 3]

    "dvbapi" (als user)! client bzw. wenn disabled, dann "annonymus" .

    sonst scheint alles sauber... nur die Connection zu server und server2 kommt irgendwie nicht zustande.

    ich wäre sehr Dankbar für einen hilfreichen Hinweis.

    Herzlichsten Dank
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Pingulux und OSCAM PROBLEM?!

    Hallo Sebastian,
    du vermutest schon richtig, das Passwort ist falsch, gleich die Daten mal ab.
     
    #2
    Pilot gefällt das.
  4. Sebastian111982md
    Offline

    Sebastian111982md Newbie

    Registriert:
    1. Februar 2009
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Pingulux und OSCAM PROBLEM?!

    von dvbapi (oscam.user) oder in der oscam.server konfig?
     
    #3
  5. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Pingulux und OSCAM PROBLEM?!

    Vergleiche deine ganzen Passwörter, wobei wahrscheinlich das Passwort von den Servern nicht stimmt.
     
    #4
  6. Sebastian111982md
    Offline

    Sebastian111982md Newbie

    Registriert:
    1. Februar 2009
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Pingulux und OSCAM PROBLEM?!

    hmm... beim ändern oder gar löschen des pwd's ändert sich der Statuslogin failed, pwd ack not received (n = 0) in login failed, pwd ack not received (n = -1) der status zu einem pwd für den user dvbapi ändert nicht den ursprünglichen Status :( mir scheint es das mich mein hoster gekickt hat und ich mir wohl einen neuen suchen muss? :(

    oder könnte es an der oscam version liegen?
     
    Zuletzt bearbeitet: 12. Januar 2013
    #5
  7. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.378
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Pingulux und OSCAM PROBLEM?!

    Hallo Sebastian,

    2013/01/12 19:16:47 535940 p cccam(r) server: login failed, pwd ack not received (n = 0)
    Das bedeutet das Passwort im proxy reader ist falsch. Entweder der Server hat was geändert oder du hast was gändert auf dem Pingulux.
    Du bekommst jedenfals kein login zum Server


    Mlg piloten
     
    #6
  8. Sebastian111982md
    Offline

    Sebastian111982md Newbie

    Registriert:
    1. Februar 2009
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Pingulux und OSCAM PROBLEM?!

    Danke... also lag ich so ja wohl schon mal ganz richtig... ;)

    Herzlichen Dank für Eure Kommentare.

    Ich denke es wird da eher am Server liegen, denn ich hatte nichts weiter geändert und es lief ja zuvor auch noch.

    DANKE! kann geclosed werden.
     
    #7

Diese Seite empfehlen