1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von Kaios, 21. November 2011.

  1. Kaios
    Offline

    Kaios Ist gelegentlich hier

    Registriert:
    21. November 2011
    Beiträge:
    56
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    Hallo zusammen,

    bin seit einer Woche Besitzer eines Pingulux. Würde gerne mit dem Haarp v3a Image meine Sky V13 Karte im internen Card reader des Pingu nutzen.

    Leider bekomme ich es überhaupt nicht gebacken. Welcher EMU ist den jetzt der richtige? Ich habe schon Stunden in die Konfig von OSCAM investiert, welches OSCAM brauche ich überhaupt? Im OnlineMenü von Haarp gibt es ja mehrere, oder sollte ich einen anderen EMU nehmen? Hier meine aktuellen Einstellungen.

    OSCAM.SERVER

    [reader]
    Label = Sky-Test
    Protocol = smartreader # beim internen reader kommt da hin: protokoll = mouse
    Device = /dev/sci0
    detect = CD
    mhz = 600 # bei v13 = 357
    cardmhz = 600 # bei v13 = 357
    EMMCache = 1,1,2
    group = 5 # bei einem reader: grouup = 1
    CAID = 1702,1833 # Caid = 09C4

    OSCAM.USER

    [account]
    user = local
    pwd = # passwort sezten. Beispiel pwd = pass
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 2
    au = 1
    caid = 09C4
    services =
    betatunnel = 1833.FFFF:1702 # wird bei einer V13 Karte nicht gebraucht: löschen
    ident =
    cccmaxhops = 2
    keepalive = 1
    numusers = 0
    penalty = 0


    OSCAM.CONF

    [global]
    logfile = stdout
    fallbacktimeout = 2500
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    saveinithistory = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    pmt_mode = 0

    [webif]
    httpport = 16001
    httpuser = root
    httppwd = pass
    httprefresh = 10
    httpallowed = 127.0.0.1,0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0

    Evtl. hat einer nen guten Tipp für mich, DANKE!
     
    Zuletzt von einem Moderator bearbeitet: 21. November 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Ein Tip hab ich auf alle Fälle für dich:
    Die Caid bei ner V13 ist 09C4 und nicht 1702...ebenso brauchst du bei ner V13 den betatunnel nicht...
     
    #2
    Kaios und Pilot gefällt das.
  4. Kaios
    Offline

    Kaios Ist gelegentlich hier

    Registriert:
    21. November 2011
    Beiträge:
    56
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Ok, dann ändere ich die CAID und den Tunnel mach ich einfach raus, oder?

    Hast du nen Tip zwecks welche OSCAM Version?

    Danke!
     
    #3
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Hallo kaois,

    hab in deinem Beitrag spoiler eimgesetzt: Antworten, erweitert, oben im Menü auf spoiler drücken.

    In rot habe ich Änderungen eingefügt. Auch die von Narf


    Mlg piloten
     
    #4
    Kaios, Narf und da-huu gefällt das.
  6. Kaios
    Offline

    Kaios Ist gelegentlich hier

    Registriert:
    21. November 2011
    Beiträge:
    56
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Hi Piloten,

    danke schon mal! Leider is noch nix hell. Hier mal das Log der OSCAM 1.00 unstable build 1458. Sagt das jemanden etwas?

    2011/11/21 16:47:36 2AF484E8 c dvbapi: try pids again #2
    2011/11/21 16:47:36 2AF484E8 c local (1861&000000/000A/8E:FCF6): rejected caid (136 ms) (of 0 avail 0) (invalid caid 1861)
    2011/11/21 16:47:36 2AF484E8 c local (1702&000000/000A/93:C3DE): rejected caid (136 ms) (of 0 avail 0) (invalid caid 1702)
    2011/11/21 16:47:37 2AF484E8 c local (1722&000000/000A/93:2DBE): rejected caid (136 ms) (of 0 avail 0) (invalid caid 1722)
    2011/11/21 16:47:37 2AF484E8 c local (1833&000000/000A/89:D138): rejected caid (136 ms) (of 0 avail 0) (invalid caid 1833)
    2011/11/21 16:47:37 2AF484E8 c local (1834&000000/000A/89:CAC7): rejected caid (136 ms) (of 0 avail 0) (invalid caid 1834)
    2011/11/21 16:47:37 2AF484E8 c local (1836&000000/000A/89:AA0F): rejected caid (136 ms) (of 0 avail 0) (invalid caid 1836)
    2011/11/21 16:47:40 2AF484E8 c local (09C4&000000/000A/90:3B79): timeout (5240 ms) (of 0 avail 0)
    2011/11/21 16:47:40 2AF484E8 c local (09C7&000000/000A/A6:AD30): rejected caid (136 ms) (of 0 avail 0) (invalid caid 9c7)
    2011/11/21 16:47:41 2AF484E8 c local (09AF&000000/000A/8D:B07A): rejected caid (136 ms) (of 0 avail 0) (invalid caid 9af)
    2011/11/21 16:47:41 2AF484E8 c dvbapi: try pids again #3
    2011/11/21 16:47:41 2AF484E8 c dvbapi: can't decode channel
    2011/11/21 16:47:41 2AF484E8 c local (1861&000000/000A/8E:76F3): rejected caid (135 ms) (of 0 avail 0) (invalid caid 1861)
    2011/11/21 16:47:43 2AF484E8 c dvbapi: can't decode channel
    2011/11/21 16:47:43 2AF484E8 c local (09C4&000000/000A/90:B15C): timeout (5088 ms) (of 1 avail 1)
    2011/11/21 16:47:52 2A7484E8 r ERROR: Phoenix_Init returns error
    2011/11/21 16:47:52 2A7484E8 r Cannot open device: /dev/sci0
    2011/11/21 16:48:52 2A7484E8 r ERROR: Phoenix_Init returns error
    2011/11/21 16:48:52 2A7484E8 r Cannot open device: /dev/sci0
     
    #5
  7. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Fehlermeldung: 2011/11/21 16:47:52 2A7484E8 r Cannot open device: /dev/sci0

    Karte richtig rum eingesteckt: Chip nach oben und vorn?

    Mlg piloten
     
    #6
  8. Kaios
    Offline

    Kaios Ist gelegentlich hier

    Registriert:
    21. November 2011
    Beiträge:
    56
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Jep, im Spark mit ILTV läuft das Ding. Flashe grade auf Haarp Pingulux Edition, danach installiere ich OSCAM nochmal und passe die drei Dateien an.

    Ich melde mich gleich ^^
     
    #7
  9. Kaios
    Offline

    Kaios Ist gelegentlich hier

    Registriert:
    21. November 2011
    Beiträge:
    56
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Leider genau der gleiche Fehler. Habe dir mal nen Screenshot angefügt...

    und die files habe ich nach var\keys kopiert. Das passt doch, oder?

    Mir ist noch aufgefallen das die 3 Files Dateireche 644 haben, ist das falsch?

    Den Anhang 46606 betrachten
     
    #8
  10. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    im Beitrag 7 schreibst: Jep, im Spark mit ILTV läuft das Ding.
    Wie läuft die da mit oscam oder mcas?
    Rechte auf 755 braucht nur die oscam binary.


    Mlg piloten
     
    #9
  11. Kaios
    Offline

    Kaios Ist gelegentlich hier

    Registriert:
    21. November 2011
    Beiträge:
    56
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Im Sparkt läuft es mit mcas
     
    #10
  12. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Dann zeig uns doch mal einen log von oscam

    Du kannst auch selbst ins [webif] von oscam nachschauen. Login Daten findest du im oscam.conf bei [webif]
    IP des Pingulux: Prort aus [webif] im Browswer eingeben.


    Mlg piloten
     
    #11
  13. Kaios
    Offline

    Kaios Ist gelegentlich hier

    Registriert:
    21. November 2011
    Beiträge:
    56
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Immer noch der selbe:

    2011/11/21 18:54:21 2A7484E8 r ERROR: Phoenix_Init returns error
    2011/11/21 18:54:21 2A7484E8 r Cannot open device: /dev/sci0
    2011/11/21 18:55:21 2A7484E8 r ERROR: Phoenix_Init returns error
    2011/11/21 18:55:21 2A7484E8 r Cannot open device: /dev/sci0

    Mfg KAIOS
     
    #12
  14. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    meine roten Änderungen hast du eingearbeitet? Auch unter spark getestet mit den roten Änderungen? Karte ist schon freigeschalten?
    oscam nach jeder Änderung neu gestartet?
    Mlg piloten
     
    #13
  15. Kaios
    Offline

    Kaios Ist gelegentlich hier

    Registriert:
    21. November 2011
    Beiträge:
    56
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Nein in Spark habe ich nichts getestet, weil da nehm ich mcas und kein oscam. Ja Karte ist freigeschalten.

    Ja den OSCAM starte ich jedes mal neu bzw. den ganzen Pingulux

    Ja habe alles eingetragen. Hier nochmal alles:

    OSCAM.SERVER

    [reader]
    Label = Sky-Test
    Protocol = mouse
    Device = /dev/sci0
    detect = CD
    mhz = 357
    cardmhz = 357
    EMMCache = 1,1,2
    group = 1
    CAID = 09C4


    OSCAM.USER

    [account]
    user = local
    pwd = pass
    disabled = 0
    expdate =
    group = 1
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 2
    au = 1
    caid = 09C4
    services =
    ident =
    cccmaxhops = 2
    keepalive = 1
    numusers = 0
    penalty = 0

    OSCAM.CONF
    [global]
    logfile = stdout
    fallbacktimeout = 2500
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    saveinithistory = 1

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    pmt_mode = 0

    [webif]
    httpport = 16001
    httpuser = root
    httppwd = pass
    httprefresh = 10
    httpallowed = 127.0.0.1,0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0
     
    #14
  16. Kaios
    Offline

    Kaios Ist gelegentlich hier

    Registriert:
    21. November 2011
    Beiträge:
    56
    Zustimmungen:
    3
    Punkte für Erfolge:
    0
    AW: Pingulux mit Sky V13 - Bekomme Karte nicht zum laufen

    Und nach dem Neustart des EMU über WEBIF sieht der Log so aus:

    2011/11/21 19:21:39 2AF484E8 c dvbapi: try pids again #2
    2011/11/21 19:21:39 2AF484E8 c local (1861&000000/0029/8E:E112): rejected caid (135 ms) (of 0 avail 0) (invalid caid 1861)
    2011/11/21 19:21:39 2AF484E8 c local (1702&000000/0029/93:B383): rejected caid (136 ms) (of 0 avail 0) (invalid caid 1702)
    2011/11/21 19:21:39 2AF484E8 c local (1722&000000/0029/93:DF4C): rejected caid (135 ms) (of 0 avail 0) (invalid caid 1722)
    2011/11/21 19:21:40 2AF484E8 c local (1833&000000/0029/89:3B17): rejected caid (135 ms) (of 0 avail 0) (invalid caid 1833)
    2011/11/21 19:21:40 2AF484E8 c local (1834&000000/0029/89:5A99): rejected caid (135 ms) (of 0 avail 0) (invalid caid 1834)
    2011/11/21 19:21:45 2AF484E8 c local (09C4&000000/0029/90:F49A): timeout (5012 ms) (of 1 avail 1)
    2011/11/21 19:21:45 2AF484E8 c local (09C7&000000/0029/A6:BC03): rejected caid (136 ms) (of 0 avail 0) (invalid caid 9c7)
    2011/11/21 19:21:46 2AF484E8 c local (09AF&000000/0029/8D:3F44): rejected caid (135 ms) (of 0 avail 0) (invalid caid 9af)
    2011/11/21 19:21:46 2AF484E8 c dvbapi: try pids again #3
    2011/11/21 19:21:46 2AF484E8 c dvbapi: can't decode channel
    2011/11/21 19:21:46 2AF484E8 c local (1861&000000/0029/8E:D4F8): rejected caid (135 ms) (of 0 avail 0) (invalid caid 1861)
    2011/11/21 19:22:19 2A7484E8 r ERROR: Phoenix_Init returns error
    2011/11/21 19:22:19 2A7484E8 r Cannot open device: /dev/sci0
     
    #15

Diese Seite empfehlen