1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Pingulux bootet nicht mehr

Dieses Thema im Forum "Pingulux" wurde erstellt von schock, 30. Juli 2011.

  1. schock
    Offline

    schock Ist oft hier

    Registriert:
    31. März 2009
    Beiträge:
    161
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Beruf:
    --------------------
    Ort:
    Bayern
    Hallo

    mein pingulux bootet nach einem Stromausfall einfach nicht mehr. Habe es schon mit dem Notfall USB stick probiert doch er zeigt mir nichts an und fängt die Minuten an zu zählen doch kein booten. Per FTP bekomme ich auch keine Verbindung noch jmd eine Idee wie ich Ihn wieder zum laufen bekommen? Oder ihn zumindest platt mache damit ich ihn zurück schicken kann mit guten gewissen ;)

    Software war Spark 1.1.42

    Grüße
    schock
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.378
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Pingulux bootet nicht mehr

    Hallo schock,

    Was heißt Notfall USB Stick?
    Hast du das schon probiert:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Mlg piloten
     
    #2
  4. schock
    Offline

    schock Ist oft hier

    Registriert:
    31. März 2009
    Beiträge:
    161
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Beruf:
    --------------------
    Ort:
    Bayern
    AW: Pingulux bootet nicht mehr

    schon probiert und mehr als 5 sekunden ok gedrückt... :(
     
    #3
  5. schock
    Offline

    schock Ist oft hier

    Registriert:
    31. März 2009
    Beiträge:
    161
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Beruf:
    --------------------
    Ort:
    Bayern
    AW: Pingulux bootet nicht mehr

    log über hyperterminal

    Code:
    Board: STx7111-Mboard (MB618)  [32-bit mode]
    info: Disregarding any EPLD
    
    
    U-Boot 1.3.1 (Nov 15 2010 - 17:57:53) - stm23_0043 - YW 1.0.018 Rel
    
    DRAM:  128 MiB
    
    mehr informationen gibt er nicht :(

    jmd eine idee?
     
    #4
  6. extra
    Online

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.777
    Zustimmungen:
    7.311
    Punkte für Erfolge:
    113
    AW: Pingulux bootet nicht mehr

    Schlechtes Gewissen mit "Spark"? Warum denn das?
    Zieh einfach mal den Stecker für einige Stunden und versuch`s dann noch mal, normalerweise sind die Recis völlig unempfindlich gegen Stromausfall, ich schalte meine Kombi per "Steckdosenleiste" aus und ein, ist auch nix anderes als ein Stromausfall!
     
    #5
    Pilot gefällt das.
  7. Lizard07
    Offline

    Lizard07 Ist gelegentlich hier

    Registriert:
    31. August 2008
    Beiträge:
    73
    Zustimmungen:
    42
    Punkte für Erfolge:
    18
    AW: Pingulux bootet nicht mehr

    Mit der Log-Ausgabe kannst du ihn einpacken und zurückschicken, ohne JTAG machst du da nichts mehr selber dran.
     
    #6
  8. kenshiculus
    Offline

    kenshiculus Guest

    AW: Pingulux bootet nicht mehr

    Klar lassen sich Stromausfälle nicht vermeiden, jedoch finde ich diese grundsätzliche Ansicht schlicht und ergreifend extrem optimistisch.
    Ich kann nur jedem raten, seine Receiver, insbesondere mit linuxbasierenden images, herunterzufahren und dann vom Stromnetz zu trennen, denn genau deswegen ist diese Funktion auch vorgesehen (meistens jedenfalls).

    Anmerkung: Änderungen in E2 images, z.B. in configs werden ebenfalls erst durch ordnungsgemäßes Herunterfahren gespeichert und wären ansonsten nichtig.
    Durch Stromausfälle wurde in meinem Haushalt bereits ein Argus (nennt sich heutzutage "Argus Classic") gehimmelt und einige Male die CCcam.cfg in einer dbox2, welche als server lief, komplett gelöscht.

    Anmerkung 2: Er meint mit dem schlechten Gewissen wohl seine persönlichen Daten auf dem Teil (cs-lines)
     
    #7
  9. extra
    Online

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.777
    Zustimmungen:
    7.311
    Punkte für Erfolge:
    113
    AW: Pingulux bootet nicht mehr

    Hallo Owen,
    Du hast natürlich recht, ist extrem optimistisch, habe ich bisher immer mit meinem "Mini und VIP" gemacht und nie Probleme, bisher :JC_hmmm: ich werde mir zumindest beim Pingulux angewöhnen, den vorher in den Stand-By zu schicken, bevor ich die Steckdosenleiste ausschalte.

    Zu Anmerkung 2: Ja klar, wäre mir auch nicht recht, das ich den Reci mit meinen CS Daten hinschicke.

    liebe Grüße
    extra
     
    #8
    1 Person gefällt das.
  10. Kriese
    Offline

    Kriese Ist gelegentlich hier

    Registriert:
    12. Januar 2011
    Beiträge:
    44
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Pingulux bootet nicht mehr

    Huhu, auch ich hab da nen Problem, welches sonst keiner Hat. Denke ich, ich hab nun 3 Stunden in diversen Foren gelesen und nix hilft.
    Ich wollte ebenfalls Enigma flashen und habe dabei nen enigmaupdate plugin installiert und gestartet.... dann den Receiver ausgemacht und nun hängt er. Und zwar habe ich dann mal selber beim einschalten verschiedene Tastenkombis gedrückt und muß dabei wohl mehr gelöscht haben als ich wollte :emoticon-0106-cryin
    Ich habe dann die ganzen sachen probiert mit dem ausschalten und ok taste und dann rechte taste für usb update.... aber bei mir kommt nach dem "Force" "Fact" und dann "ERR" Ich denke mal das heißt Error.
    Ich habe dann mal mit dem Hyperterminal nachgeschaut und folgendes erhalten:

    --------------------------------------------------------
    T UÕ÷ÿB618> h

    Board: STx7111-Mboard (MB618) [32-bit mode]help' without arguments for list of all know
    info: Disregarding any EPLD for storage devices... 0 S


    U-Boot 1.3.1 (Nov 15 2010 - 17:57:53) - stm23_0043 - YW 1.0.018 Relknown command '/p' - try 'help' without arguments for list of all k

    DRAM: 128 MiBes]
    NOR: 8 MiB
    NAND: 512 MiB
    In: serial
    Out: serial
    Err: serial
    IdentID : 09 00 08 00 00 26 60
    Hit ESC to stop autoboot: 5
    Force command mode:Select boot (current boot system : enigma2):
    1. spark(up key)
    2. enigma2(down key)
    3. RS232 Upgrade u-boot(left key)
    4. Force into factory mode(right key)
    Input Select:
    Force Factory mode
    (Re)start USB...
    USB: scanning bus for devices... 1 USB Device(s) found
    scanning bus for storage devices... 0 Storage Device(s) found
    usage: fatload <interface> <dev[:part]> <addr> <filename> [bytes]
    Using MAC Address FF:FF:FF:FF:FF:FF
    found phy at addres = 1
    stmac_phy_get_addr(): id1 = 0x7, id2 = 0xc0f1
    STM-GMAC: PHY auto-negotiate timed out
    STM-GMAC: *Warning* no link detected
    *** ERROR: `serverip' not set


    ---------------------------------

    Ich glaube ich hatte bei dem wild auf den tasten drücken folgende Kombi gedrückt:
    Box aus und mit gedrückter OK Taste angeschaltet
    Ok Taste losgelassen als "Force" im Display erschien
    Dann die OK taste losgelassen und wieder gedrückt... dabei hat er irgendwelche wilden zahlen angezeigt und dann Succ.
    Hab das mal im Hyperterminal beobachtet und da steht folgendes:

    -----------------------------------------------------------
    Board: STx7111-Mboard (MB618) [32-bit mode]0.018 Rel
    fatls
    info: Disregarding any EPLDry (

    DRAM: 128 MiBF:FF:FF


    U-Boot 1.3.1 (Nov 15 2010 - 17:57:53) - stm23_0043 - YW 1.0.018 Rel serial

    Out: serialaddr(): i
    fsi
    Err: serialnfor

    DRAM: 128 MiBD : 09 00 08 0
    NOR: 8 MiB
    STM-GMAC: 100
    2. enigma2(down key)
    3. RS232 Upgrade u-boot(left key)
    4. Force into factory mode(right key)
    Input Select:
    Unprotecting Flash...
    .. done
    Un-Protected 2 sectors
    Erasing Flash...
    .. done
    Erased 2 sectors
    Writing to Flash...
    ........ done
    Protecting Flash...
    .. done
    Protected 2 sectors
    0

    Loading from NAND 512MiB 3,3V 8-bit, offset 0x18000000

    ** Bad Magic Number 0xffffffff **
    ## Booting image at 80000000 ...
    Bad Magic Number
    ## Ready for binary (ymodem) download to 0x80000000 at 115200 bps...

    ---------------------------------------

    Habt ihr da ne Idee wie ich mein neues Schätzchen wieder ans laufen bekomme??? Wäre euch echt super dankbar!

    mfg Jens
     
    #9
  11. Kriese
    Offline

    Kriese Ist gelegentlich hier

    Registriert:
    12. Januar 2011
    Beiträge:
    44
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Pingulux bootet nicht mehr

    Seltsam...
     
    Zuletzt bearbeitet: 24. Dezember 2011
    #10
  12. Kriese
    Offline

    Kriese Ist gelegentlich hier

    Registriert:
    12. Januar 2011
    Beiträge:
    44
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: Pingulux bootet nicht mehr

    Hallöle, was ich noch dazu schreiben muß is, das ich auch nicht mehr aussuchen kann ob Spark oder Enigma geladen werden soll...
    immer wenn ich nach dem booten mit der OK Taste anschließend nach oben drücke dann kommt als Meldung im Display Err. Das gleiche
    passiert wenn ich enigma mit der Pfeil nach unten Taste auswählen will... recht komisch... Aber eigentlich müsste der Bootloader
    noch funktionieren laut Hyperterminal... oder seh ich das falsch?Habe auch herausgefunden das man beim normalen booten ohne die
    OK Taste zu drücken den bootvorgang stoppen kann indem man auf die Menu Taste am Receiver drückt... anschließend meldet HT :
    PHP:
     
    MB618
    >

    und ich kann eingaben machen, wie help... irgendwie habe ich die vermutung das ich irgenwie die Speicherzuordnung gelöscht habe... da im HT ja immer was steht vonwegen "Bad Magig Number"

    PHP:

    U
    -Boot 1.3.1 (Nov 15 2010 17:57:53) - stm23_0043 YW 1.0.018 Rel
    DRAM
    :  128 MiB
    NOR
    :     8 MiB
    NAND
    :  512 MiB
    In
    :    serial
    Out
    :   serial
    Err
    :   serial
    IdentID 
    : 09 00 08 00 00 26 60
    Hit ESC to stop autoboot
    :  0

    Loading from NAND 512MiB 3
    ,3V 8-bitoffset 0x18000000
    ** Bad Magic Number 0xffffffff **
    ## Booting image at 80000000 ...
    Bad Magic Number
    ## Ready for binary (ymodem) download to 0x80000000 at 115200 bps...
    CCCCCCCCCCTimed out
    xyzModem 
    Cksum mode0(SOH)/0(STX)/0(CANpackets20 retries
    --------------------------------

    Alles bömische Dörfer für nen Elektriker... :)

    Frohe Weihnachten :)
     
    #11
  13. Srbin
    Offline

    Srbin Ist gelegentlich hier

    Registriert:
    24. Juni 2008
    Beiträge:
    77
    Zustimmungen:
    29
    Punkte für Erfolge:
    0
    Beruf:
    Maschinenführer
    Ort:
    egal
    AW: Pingulux bootet nicht mehr

    Für Zukünftige Fehler, wie in diesem Thread beschrieben worden ist, versucht mal folgendes und gebt feedbacks.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #12
    Pilot gefällt das.
  14. willy1508
    Offline

    willy1508 Newbie

    Registriert:
    20. August 2009
    Beiträge:
    2
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Pingulux bootet nicht mehr

    habe auch den fehler gehabt das er bei boot hengen blieb habe dann mit win xp und hyper terminal uBoot.bin in den amiko alien ein spielte dann konte ich spark und e2 neu flechen
     
    #13
    Pilot gefällt das.

Diese Seite empfehlen