1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Pingu bootet nicht mehr

Dieses Thema im Forum "Pingulux" wurde erstellt von ikem, 26. Juni 2011.

  1. ikem
    Offline

    ikem Ist gelegentlich hier

    Registriert:
    6. März 2010
    Beiträge:
    31
    Zustimmungen:
    18
    Punkte für Erfolge:
    8
    Heute beim einschalten blieb mein Pingu auf "boot" stehen. Ich hab ein paar Minuten gewartet dann über Netzschalter an/ausgeschaltet. Keine Änderung. Flashen startet bei Spark und Enigma, aber bleibt dann bei "5199" stehen. Wenn ich ihn jetzt nur einschalte bleibt er bei "Load" stehen. Ich habe alle erdenklichen spark und enigma versionen inklusive dem 1.29 helppack ausprobiert. Kein Glück.
    Hilfe?

    Log über Hyperterminal:


    Board: STx7111-Mboard (MB618) [32-bit mode]
    info: Disregarding any EPLD

    U-Boot 1.3.1 (Nov 15 2010 - 17:57:53) - stm23_0043 - YW 1.0.018 Rel
    DRAM: 128 MiB
    NOR: 8 MiB
    NAND: 512 MiB
    *** Warning - bad CRC, using default environment
    In: serial
    Out: serial
    Err: serial
    IdentID : 09 00 08 00 00 0a fb
    Hit ESC to stop autoboot: 0
    ## Booting image at a0080000 ...
    Bad Magic Number
    ## Ready for binary (ymodem) download to 0x80000000 at 115200 bps...


    Hat mal jemand eine U-Boot.bin oder eine andere Idee?

    So sieht es beim update per Stick aus bis "5199" erscheint:

    U-Boot 1.3.1 (Nov 15 2010 - 17:57:53) - stm23_0043 - YW 1.0.018 Rel
    DRAM: 128 MiB
    NOR: 8 MiB
    NAND: 512 MiB
    *** Warning - bad CRC, using default environment
    In: serial
    Out: serial
    Err: serial
    IdentID : 09 00 08 00 00 0a fb
    Hit ESC to stop autoboot: 3
    Force command mode:Select boot (current boot system : spark):
    1. spark(up key)
    2. enigma2(down key)
    3. RS232 Upgrade u-boot(left key)
    4. Force into factory mode(right key)
    Input Select:
    Force Factory mode
    (Re)start USB...
    USB: scanning bus for devices... 2 USB Device(s) found
    scanning bus for storage devices... 1 Storage Device(s) found
    reading spark/mImage
    ................................................................................
    ................................................................................
    ................................................................................
    ................................................................................
    ................................................................................
    ................................................................................
    .....................
    5140251 bytes read
    Un-Protect Flash Bank # 1
    ................................................................................
    ....................................................... done
    ................................................................................
    ................................ done
    Erased 112 sectors
    Copy to Flash...
     
    Zuletzt von einem Moderator bearbeitet: 26. Juni 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. ikem
    Offline

    ikem Ist gelegentlich hier

    Registriert:
    6. März 2010
    Beiträge:
    31
    Zustimmungen:
    18
    Punkte für Erfolge:
    8
    AW: Pingu bootet nicht mehr

    Hat sich vorerst erledigt. Habe ihn mit einer u-boot.bin zerflasht;) Zeigt nur noch 0000 und reagiert auf nichts mehr. Werde ihn jetzt einschicken.
     
    #2

Diese Seite empfehlen