1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Passwort speichern

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von Englein, 7. April 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Englein
    Offline

    Englein Ist oft hier

    Registriert:
    17. Juni 2011
    Beiträge:
    106
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    Hallo! Habe bis vor kurzem noch Windows XP auf dem Rechner gehabt und bin jetzt zu Windows 7 64bit gewechselt. Wenn ich unter XP hier auf die Seite von Digital Eliteboard gegangen bin und mich angemeldet habe, kam von oben immer so ein kleines Fenster das mich fragte ob ich das Passwort speichern möchte. Dieses Fenster kommt bei Windows 7 nicht mehr. Wo kann ich das einstellen? Ich weiß das unter den Anmeldedaten ein kleines Kästchen ist, wo wenn man das Häckchen rein macht man solange der PC an ist auch angemeldet bleibt. Schalte ich aber den PC aus und gehe am nächsten Tag wieder hier auf die Boardseite muss ich mich erneut anmelden. Das finde ich ein bisschen Blöd.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. kaqhade
    Offline

    kaqhade Ist gelegentlich hier

    Registriert:
    7. Dezember 2009
    Beiträge:
    88
    Zustimmungen:
    45
    Punkte für Erfolge:
    0
    Ort:
    G
    Hallo

    Die Einstellung musst Du im Browser (Firefox;IExplorer) vornehmen.

    Gruß kaqhade
     
    #2
    Anderl gefällt das.
  4. Hammermade
    Offline

    Hammermade VIP

    Registriert:
    20. Mai 2009
    Beiträge:
    630
    Zustimmungen:
    461
    Punkte für Erfolge:
    63
    Beruf:
    vielseitig
    Ort:
    NRW
    Hallo Englein,

    ich gehe davon aus, dass du mit dem Internetexplorer 9 in Netz gehst.

    das hört sich für mich nach gelöschten Cookies an oder einer sehr hohen Sicherheitsstufe.
    Hast du ein Reinigungsprogramm, das automatisch die Temporären Internetdateien löscht?

    Mit CCleaner hättest du die Möglichkeit unter Einstellungen/ Cookies, die Cookies der Internetseiten zu behalten,
    auf denen du dich oft anmeldest.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Passwörter speichern:
    1. in der oberen Leiste rechts auf das Zahnrad-Symbol klicken
    2. Menü "Internetoptionen" und auf die Registerkarte "Inhalte" gehen
    3. unter "AutoVervollständigen" "Einstellungen" anklicken
    4. Haken in "Benutzernamen und Kennwörter für Formulare" und "Vor dem Speichern von Kennwörtern nachfragen",
      falls kein Haken bei "Vor dem Speichern von Kennwörtern nachfragen" wird nur der Benutzername gespeichert.
    Gruß

    Hammermade
     
    #3
    Anderl gefällt das.
  5. Englein
    Offline

    Englein Ist oft hier

    Registriert:
    17. Juni 2011
    Beiträge:
    106
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    Hallo! Vielen Dank erst mal für Eure Antworten. Hammermade: Nein ich benutze den Firefox 11.0. Das ich Cookies gelöscht habe könnte gut möglich sein, benutze da Tuneup-Utilitys 2012 zur Säuberung. In Deinem unteren Text steht unter "AutoVervollständigen" "Einstellungen" anklickenHaken in "Benutzernamen und Kennwörter für Formulare" und "Vor dem Speichern von Kennwörtern nachfragen". Diese Haken sind bei mir drin. Zusätzlich gibt es aber noch ein Kästchen wo nur "Formular" steht, und da ist kein Häckchen drin. Außerdem habe ich im Firefox eingestellt, das er mir keine Chronik anlegen soll, was so denke ich aber nichts mit der Passwortspeicherung zu tun hat, oder? Ich kenne mich halt mit dem Windows 7 noch nicht so gut aus und muss mich erst einarbeiten.
     
    #4
  6. Hammermade
    Offline

    Hammermade VIP

    Registriert:
    20. Mai 2009
    Beiträge:
    630
    Zustimmungen:
    461
    Punkte für Erfolge:
    63
    Beruf:
    vielseitig
    Ort:
    NRW
    Hallo Englein,

    da in der Chronik auch die Cookies gespeichert werden
    und die Passwörter überwiegend über die Cookies abgewickelt werden,
    solltest du das Anlegen einer Chronik zulassen
    oder versuche es Mal mit dem Internetexplorer ob es bei dem klappt.

    Vielleicht gibt es auch bei den Tuneup-Utilitys 2012 die Option bestimmte Cookies
    bei der Reinigung aus zu lassen.

    Die Cookie- Verwaltung ist kein reines Windows 7 Phänomen,
    jedes andere Betriebssystem muss sich mit den häßlichen Keksen `rum schlagen.

    Gruß

    Hammermade
     
    #5
    Anderl und Englein gefällt das.
  7. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    Hi,

    schau mal unter Extras-->Einstellungen-->Sicherheit-->"Passwörter speichern" anhaken.
    Eventuell auf der Seite unter "Gespeicherte Passwörter" schauen ob da veraltetet für das DEB stehen, oder falsche, und diese löschen.

    Du darfst auch nicht ""Privates browsen" aktiviert haben, dann wird nichts gespeichert! ;-)

    Grüsse
    szonic
     
    #6
    Anderl, Englein und Hammermade gefällt das.
  8. Englein
    Offline

    Englein Ist oft hier

    Registriert:
    17. Juni 2011
    Beiträge:
    106
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    Hallo szonic! Vielen,vielen Dank. Es lag zum einen an den ausgeschalteten Cookies ( dazu auch mein Dank an Hammermade) und zum anderen an dem Kästchen " Privates Browsen" was du vorgeschlagen hast. Jetzt geht es mit dem speichern.
     
    #7
    szonic und Hammermade gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen