1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem P24 zerschossen!

Dieses Thema im Forum "Pogoplug" wurde erstellt von muehlballer, 20. Januar 2014.

  1. muehlballer
    Offline

    muehlballer Newbie

    Registriert:
    19. Januar 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hey leute,
    ich hatte den Pogoplug rumliegen und nicht in gebrauch, wollte mich ein wenig damit spielen.
    habe den Pogoplug "Pogo-P24".
    Ich wollte mir auch ArchLinux drauf hauen.
    Hab es nach dieser
    blog.rotzoll.net/2012/12/pogoplug-installation-von-linux-in-wenigen-minuten-erledigt/
    und dieser
    aptgetupdate.de/2013/10/11/arch-linux-auf-einem-pogoplug-v3-classic/
    anleitung gemacht.

    (tja, in der ersten Anleitung steht "POGO-E02 (auch als v2 bzw. POGO-P24 bekannt), da liegt der fehler)

    Beim uboot kam immer ein Fehler das er es nicht installieren kann, bis ich folgendes eingeben habe:
    (das hätte ich besser mal gelassen)

    Dann kam auch die meldung das er uboot erfolgreich installiert hat.
    Habe die ARC Number dann noch auf 3542 gesetzt.
    Hab mich schon gefreut das ich es geschafft habe aber zu früh gefreut
    Dann /sbin/reboot........ nichts passiert, die verbindung über Putty wurde unterbrochen und ich konnte mich auch nicht neu verbinden.(Im Netzwerk wurde er auch nicht mehr angezeigt, also keine neue IP)
    Die Grüne LED vorne hat durchgehen geleuchtet. nach ca.10min hab ich den pogo vom strom getrennt, kurz gewartet und wieder angeschlossen. Leider passiert jetzt genau so wenig. Die Led vorne leuchtet überhaupt nicht mehr, der USB Stickt leuchtet und 'innen' leuchter der pogo Blau. hmm, schade. Wär schon cool gewesen 2 Block Erupter über den Pogo laufen zu lassen. Kommt halt davon wenn man sachen macht von denen man keine ahnung hat ^^ aber ist auch nicht weiter tragisch für mich da der pogo eh nur rumlag und nicht in benutzung war.

    Trotzdem reizt es mich jetzt den POGO wiederzubeleben. Ich habe mir schon ein serial kabel gekauft und hoffe damit wieder auf den POGO zugreifen zu können.

    Ich bin natürlich absoluter Linux anfänger kenne ein paar grund kommandos aber das wars dann auch schon. Bitte nehmt ein wenig rücksicht auf mich :emoticon-0115-inlov :emoticon-0142-happy

    Wenn das kabel morgen bei mir ankommt, wie muss ich vorgehen um den POGO zu retten?
    Was muss ich genau machen? Könnt ihr mir da bitte weiterhelfen?

    Gruß
     
    Zuletzt von einem Moderator bearbeitet: 20. Januar 2014
    #1
  2. phantom

    Nervigen User Advertisement

  3. muehlballer
    Offline

    muehlballer Newbie

    Registriert:
    19. Januar 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: P24 zerschossen!

    leider hat ja hier noch niemand geantwortet :(

    habe mir auf eBay diese kabel bestellt: h**p://www.ebay.de/itm/271361620831
    Ich bekomme aber leider nicht einmal mit diesem kabel eine Verbindung, was mach ich denn Falsch?

    PS: habe es mit dieser anleitung versucht: h**p://blog.qnology.com/2013/10/pogoplug-e02-v2-serial-connection.html?m=1
     
    Zuletzt bearbeitet: 28. Januar 2014
    #2
  4. Osprey
    Offline

    Osprey Moderator Digital Eliteboard Team

    Registriert:
    30. Dezember 2011
    Beiträge:
    8.831
    Zustimmungen:
    6.526
    Punkte für Erfolge:
    113
    Beruf:
    KFZ-Techniker
    Ort:
    Im wilden Süden
    AW: P24 zerschossen!

    Hi, im pogoplug Forum hast du ja eine Antwort bekommen. Wenn das Kabel da ist, kannst du ja mal schauen ob überhaupt noch etwas lebt aber denke du kannst den ruhig entsorgen :( Ein Lichtblick heute Nachmittag gab es wieder bei Amazon für 45.- die e02 zu bestellen. Viel Erfolg ;-)
     
    #3
  5. muehlballer
    Offline

    muehlballer Newbie

    Registriert:
    19. Januar 2014
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: P24 zerschossen!

    das kabel habe ich ja schon hier, leider bekomm ich keiner Verbindung darüber.
    Also doch tot? Dachte mit dem Kabel kann man evtl. noch was retten ;)
     
    #4

Diese Seite empfehlen