1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst oscaminfo_0.6-r5_mipsel.ipk geht nicht instaliren

Dieses Thema im Forum "Dreambox 8000 HD" wurde erstellt von czutok, 3. April 2013.

  1. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.300
    Zustimmungen:
    9.401
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    wie krig ich das teil ( oscaminfo_0.6-r6_mipsel.ipk ) in meine dream instaliert

    newenigma2 4.0 auf ne 8000

    wennich es instaliren will bekomme ich stendig ein error

    hat echt jeder der es instaliert hat , sofort ohne problemme es hin bekommen ???

    bin ich wider mal der einziger der das oscaminfo nicht drauf bekommt ??

    edit
    in meine 500HD bekomme ich den selben error

    es heist genau " IPKG error status: Colected errors "

    111 x gelesen , und kein einziger kent die antwort drauf ??? :JC_hmmm:

    #Edit für die 111 die keine antwort kennen

    root@dm8000:~# opkg install /tmp/oscaminfo_0.6-r5_mipsel.ipk
    Unknown package 'oscaminfo'.
    Collected errors:
    * pkg_hash_fetch_best_installation_candidate: Packages for oscaminfo found, but incompatible with the architectures configured
    * opkg_install_cmd: Cannot install package oscaminfo.
    root@dm8000:~#

    das teil ist nicht für die dreambox gedacht , so einfach war die antwort

    @mods

    kann geschlosen werden
     
    Zuletzt von einem Moderator bearbeitet: 17. April 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Iguanafrank
    Offline

    Iguanafrank Guest

    AW: oscaminfo_0.6-r5_mipsel.ipk geht nicht instaliren

    Mal versucht das ding von Hand ein zu Bauen? In vielen fällen geht das! (mit 7zip zerlegen dann hast du wo was hin gehört)!
     
    #2
  4. LuckyLuck
    Offline

    LuckyLuck Hacker

    Registriert:
    6. März 2013
    Beiträge:
    387
    Zustimmungen:
    400
    Punkte für Erfolge:
    0
    AW: oscaminfo_0.6-r5_mipsel.ipk geht nicht instaliren

    Steht doch doch da "but incompatible with the architectures configured", das ist bestimmt für OE1.6 und hat mipsel drin stehen? für OE2.0 brauchst Du mips32el, ansonsten entpacken und die Sachen per FTP rüberschieben, aber habe doch vor 2 Tagen gesagt nutze OscamStatus vom Streamboard das funzt unter OE1.6 und OE2.0!
     
    #3
  5. Iguanafrank
    Offline

    Iguanafrank Guest

    AW: oscaminfo_0.6-r5_mipsel.ipk geht nicht instaliren

    Deswegen von Hand einbauen!!! Was meist du wieviel sachen ich im 2.0 image rein gemacht habe von OE1.6? (weils damals keine pluins für OE2.0 gab) Es geht aber! testet mal!
    Mein image rennt seid 1 Jahr und immer brav mit "opkg update && opkg upgrade" in telnet die box Aktuell gehalten, image hat 172mb!
    [​IMG]
     
    Zuletzt von einem Moderator bearbeitet: 19. April 2013
    #4
  6. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.300
    Zustimmungen:
    9.401
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: oscaminfo_0.6-r5_mipsel.ipk geht nicht instaliren

    ist schon längst erledigt , ich hab die frage am 3. April 2013, 23:42 geschriben , heute ist schon der 19.04.2013
     
    #5
  7. Iguanafrank
    Offline

    Iguanafrank Guest

    AW: oscaminfo_0.6-r5_mipsel.ipk geht nicht instaliren

    Ok wollte damit sagen, das viele plugins von 1.6 auf 2.0 gehen wenn man sie zerlegt! Wenn man zb Filezilla auf macht von einer 1.6 Box oder 2.0 sieht man doch schon was anders ist an 2.0! Deswegen die plugins zerlegen und von Hand rein machen! Andere schreiben die plugins um ich teste es so und habe oft erfolg das es geht!!!
     
    #6

Diese Seite empfehlen