1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Oscam1.20 user local geht nicht

Dieses Thema im Forum "OScam Archiv" wurde erstellt von San_cezz, 29. Dezember 2011.

  1. San_cezz
    Offline

    San_cezz Newbie

    Registriert:
    29. Dezember 2011
    Beiträge:
    27
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo Jungs bin gerde dabei meine Dream auf die neue Oscam umzustellen von 1.00 auf 1.20.

    Stehe aber momentan auf dem Schlauch und komme nicht weiter.

    Interner Slot: HD+
    Externe Easymouse: Sky S02 aber noch nicht eingesteckt

    Wie ihr sehen könnt wurde die hd+ Karte erkannt. Aber ich bekomme den User local nicht zum laufen??? Was mach ich falsch?

    2011/12/28 20:06:46 5728E0 r reader hdplus initialized (device=/dev/sci0, detect=cd, mhz=368, cardmhz=36[​IMG]
    2011/12/28 20:06:47 0 hdplus card detected
    2011/12/28 20:06:48 574060 r reader skyde_s02 initialized (device=/dev/ttyUSB0, detect=cd, mhz=600, cardmhz=600)
    2011/12/28 20:06:48 5728E0 r ATR: *****
    2011/12/28 20:06:49 5728E0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2011/12/28 20:06:50 5728E0 r detect native nagra card
    2011/12/28 20:06:51 5728E0 r [nagra-reader] type: NAGRA, caid: 1830, IRD ID: FF FF FF FF
    2011/12/28 20:06:51 5728E0 r [nagra-reader] ProviderID: *****
    2011/12/28 20:06:51 5728E0 r [nagra-reader] active to: 2012/02/17 11:59
    2011/12/28 20:06:51 5728E0 r -----------------------------------------
    2011/12/28 20:06:51 5728E0 r |id |tier |valid from |valid to |
    2011/12/28 20:06:51 5728E0 r +----+--------+------------+------------+
    2011/12/28 20:06:51 5728E0 r |8011|0065 |1992/01/01 |1993/01/01 |
    2011/12/28 20:06:51 5728E0 r |8011|0064 |2010/10/05 |2011/10/06 |
    2011/12/28 20:06:51 5728E0 r |8011|0BEA |2011/10/06 |2012/11/11 |
    2011/12/28 20:06:51 5728E0 r -----------------------------------------
    2011/12/28 20:06:51 5728E0 r found cardsystem nagra
    2011/12/28 20:06:51 5728E0 r ROM: D N A S P 1 4 2
    2011/12/28 20:06:51 5728E0 r REV: R e v G C 6
    2011/12/28 20:06:51 5728E0 r SER: ****
    2011/12/28 20:06:51 5728E0 r CAID: 1830
    2011/12/28 20:06:51 5728E0 r Prv.ID: **** (sysid)
    2011/12/28 20:06:51 5728E0 r Prv.ID: ****
    2011/12/28 20:06:51 5728E0 r Prv.ID: ****
    2011/12/28 20:06:51 5728E0 r [nagra-reader] ready for requests

    #
    # oscam.conf
    #

    [global]
    nice = -1
    WaitForCards = 1

    disablelog = 0
    #einschalten = disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    ClientTimeout = 5000
    FallbackTimeout=2500
    ClientMaxIdle=120
    CacheDelay = 120
    BindWait = 120
    netprio = 0
    clientdyndns = 0
    ResolveDelay = 30
    unlockparental = 0
    serialreadertimeout = 1500
    maxlogsize = 1000
    PreferLocalCards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    readerautoloadbalance = 0
    readerautoloadbalance_save = 0

    # logging

    logfile = /var/log/oscam/oscam.log
    usrfile = /var/log/oscam/oscamuser.log
    cwlogdir = /var/log/oscam/cw

    # monitor

    [monitor]
    #port = 988
    #aulow = 120
    #monlevel = 1


    # protocols

    [newcamd]
    key = 0102030405060708091011121314
    port = 15000@1830:003411;15001@1833:003411,000000
    allowed =
    keepalive = 1
    mgclient = 0

    [cs378x]
    #port = 30000@0100:FFFFFF;30001@0200:FFF000,FFFF00;30002@0300:FFFFFF

    [dvbapi]
    enabled = 1
    user = local
    au = 1
    boxtype = dreambox

    [cs357x]
    port = 12000

    #
    # oscam.user configuration
    #


    [account]
    user = local
    pwd =
    group = 1,2
    monlevel = 2
    au = 1
    caid = 1702,1833,1830
    betatunnel = 1833.FFFF:1702
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam1.20 user local geht nicht

    Lässt du dir Idle Accounts im Webif anzeigen?
     
    #2
  4. San_cezz
    Offline

    San_cezz Newbie

    Registriert:
    29. Dezember 2011
    Beiträge:
    27
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam1.20 user local geht nicht

    Ja hab ich.
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: Oscam1.20 user local geht nicht

    Ist die OScam vielleicht ohne dvbapi kompiliert?
    Wenn ja...teste mal eine andere.
     
    #4
  6. San_cezz
    Offline

    San_cezz Newbie

    Registriert:
    29. Dezember 2011
    Beiträge:
    27
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam1.20 user local geht nicht

    weis ich so nicht. Wo sehe ich das? Oder wo bekomme ich eine passende her?
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Oscam1.20 user local geht nicht

    Hier gibts die aktuellen für Tuxbox:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
  8. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: Oscam1.20 user local geht nicht

    Klicke auf den Reiter "Files" im Webif der Oscam, dann in der nächsten Zeile gleich der erste Punkt "oscam.version".

    Da steht was alles compiliert wurde, und da muß auch DVBApi stehen. ;-)

    Grüsse
    szonic
     
    #7
  9. San_cezz
    Offline

    San_cezz Newbie

    Registriert:
    29. Dezember 2011
    Beiträge:
    27
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam1.20 user local geht nicht

    Das sollte so passen:


    Version: 1.20-unstable_svn Rev. 6091
    Max PID: unlimited


    Active modules:
    Web interface support: yes
    SSL support: no
    SSLv3 support: no
    DVB API support yes
    DVB API with STAPI support: no
    Anti-cascading support: yes
    ECM doublecheck: no
    Irdeto guessing: yes
    Debug mode: yes
    LED support: no
    Q-Box HD LED support: no
    Log history: yes
    Monitor: yes
    Loadbalancing support: yes
    LCD support: no
    IPv6 support: no
    camd 3.3x: no
    camd 3.5 UDP: yes
    camd 3.5 TCP: yes
    newcamd: yes
    CCcam: yes
    Pandora: yes
    gbox: yes
    radegast: yes
    serial: yes
    constant CW: yes
    Cardreader: yes
    Nagra: yes
    Irdeto: yes

    Aber ich probiere jetzt mal eine ander Oscam aus 1.10
     
    #8
  10. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Oscam1.20 user local geht nicht

    Lesefehler:
    es gibt eine Oscam DVBapi und eine oscam.dvbapi.
    Erstere regelt die Sache mit den EMMs und letztere die Sache mit dem local User.
    In der Version wird nur erstere angezeigt, die oscam.dvbapi ist seit 2010 Oktober oder so, immer mit drin.
     
    #9
  11. San_cezz
    Offline

    San_cezz Newbie

    Registriert:
    29. Dezember 2011
    Beiträge:
    27
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam1.20 user local geht nicht

    So es funktioniert jetzt lag an der Oscam 1.20 Die Oscam 1.10 geht. Danke für die hilfe!
     
    #10

Diese Seite empfehlen