1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von don62, 4. Januar 2014.

  1. don62
    Offline

    don62 Newbie

    Registriert:
    30. März 2013
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo,
    Bin neu hier und habe noch nichts gepostet,daher weiss ich nicht ob ich hier richtig bin.
    Habe ein Problem mit meinem Oscam bei meinem Igel.
    Oscam 1.20-unstable_svn build r9127
    Ich habe 4 Clienten an meinem Igel angeschlossen.Es läuft soweit alles ganz toll,nur wenn alle Clienten über Nacht aus sind,
    kann sich niemand mehr verbinden, solange ich Oscam nicht wieder neu starte.
    Wenn ich es wieder im WEBif neu starte funktioniert es.
    Also wie gesagt wenn auch nur ein client on ist können alle anderen Ein-und Ausschalten.
    Vielleicht kann mir ja jemand helfen,wäre sehr Dankbar.

    Im voraus vielen Dank.
    Hoffe ich habe alles richtig gemacht

    [[global]
    logfile = /var/log/ipc/OScam.log
    maxlogsize = 2480
    lb_reopen_seconds = 900
    lb_retrylimit = 800

    [cache]

    [cccam]
    port = 12000
    nodeid = ED5457B710E31576
    version = 2.0.11
    reshare = 0

    [webif]
    httpport = +16002
    httpuser = oscam
    httppwd = oscam
    httptpl = /var/local/picons
    httphelplang = de
    httprefresh = 15
    httpshowpicons = 1
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255


    [account]
    user =xxx
    pwd = xxx
    description = xxx
    group = 1
    cccmaxhops = 2
    cccreshare = 1


    [account]
    user = xxx
    pwd = xxx
    caid = 098C,183D
    keepalive = 1
    au = V14,tivusat
    group = 1,2
    cccmaxhops = 2
    cccreshare = 1


    [account]
    user = xxx
    pwd = xx
    caid = 098C,183D
    keepalive = 1
    group = 1,2
    cccmaxhops = 2
    cccreshare = 1


    [account]
    user =xxx
    pwd = xxx
    caid = 098C
    keepalive = 1
    group = 1
    cccmaxhops = 2
    cccreshare = 1


    [account]
    user = xxx
    pwd = xxx
    caid = 098C
    keepalive = 1
    group = 1
    cccmaxhops = 2
    cccreshare = 1


    [reader]
    label = camd3emu
    protocol = camd35
    device = 127.0.0.1,12345
    user = meinserver
    password = meinserverpass
    caid = 0D05
    group = 1

    [reader]
    label = V14
    protocol = pcsc
    device = 0
    caid = 098C
    boxid = 12345678
    ins7e11 = 15
    detect = cd
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    auprovid = 1F1F1F
    ndsversion = 2

    [reader]
    label = xxx
    description = xxx
    protocol = cccam
    device = xxx.dyndns.org,12000
    user = xxx
    password = xxx
    inactivitytimeout = 30
    group = 3
    emmcache = 1,3,2
    cccversion = 2.1.1
    ccckeepalive = 1

    [reader]
    label = tivusat
    description = tvsat
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 183D
    rsakey = A92.......64B5
    detect = cd
    group = 2
    emmcache = 1,1,2
    blockemm-unknown = 1
    auprovid = 000001
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Florian7
    Offline

    Florian7 Stamm User

    Registriert:
    3. Januar 2009
    Beiträge:
    1.031
    Zustimmungen:
    396
    Punkte für Erfolge:
    83
    AW: Oscam

    Wie wird den deine dyndns Adresse abgeglichen, über Router oder über den Igel?
    Kann es sein, das du Nachts eine Zwangstrennung deines Internetanbieters hast und sich die Adresse danach nicht automatisch abgleicht?
     
    #2
  4. ancofima
    Offline

    ancofima Spezialist

    Registriert:
    13. Juli 2009
    Beiträge:
    643
    Zustimmungen:
    153
    Punkte für Erfolge:
    43
    AW: Oscam

    Hi
    probier mit diesen Parameter:
    keepconnected = 1
    in der Oscam.conf unter der CCcam sektion.

    LG
     
    #3
  5. don62
    Offline

    don62 Newbie

    Registriert:
    30. März 2013
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam

    Hi,
    das spielt keine Rolle ob Tag oder Nacht.
    Habe es auch schon tagsüber probiert.
     
    #4
  6. Skyrider79
    Offline

    Skyrider79 Power Elite User

    Registriert:
    28. September 2011
    Beiträge:
    2.374
    Zustimmungen:
    881
    Punkte für Erfolge:
    113
    Beruf:
    Instandhaltungselektroniker
    Ort:
    Franken
    AW: Oscam

    naja das klingt ein wenig seltsam..?? Ist evtl. ein Reader nicht mehr bereit und deswegen snid die Netzwerkports wegen waitforcards nicht mehr offen??..
    Von einem derartigen Verhalten hab ich noch nicht gehört. Vorallem hast du ja keepalive gesetzt das heisst die Clients sollten doch sowieso dauerhaft verbunden bleiben.. Oder tritt das Problem nach der Zwangstrennung auf wegen neuer IP-Adresse??
    kannst ja mal versuchen in der oscam.conf mit einzutragen unter [global]
    waitforcards = 0
     
    #5
    don62 gefällt das.
  7. don62
    Offline

    don62 Newbie

    Registriert:
    30. März 2013
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam

    keepconnected heisst bei meiner Version wohl

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    und da steht on

    - - - - - - - - - -

    hatte ich auch schon da stehen,hat nichts gebracht. Und wegen der zwangstrennung ist es auch nicht da wenn die anderen clienten aus sind und ich meinen
    wieder einschalte nichts mehr geht.
    Habe letzt Nacht meinen Receicer angelassen und heute Morgen ging alle ohne neu zu starten.

    - - - - - - - - - -

    Die reader sind auch bereit
     
    #6
  8. ancofima
    Offline

    ancofima Spezialist

    Registriert:
    13. Juli 2009
    Beiträge:
    643
    Zustimmungen:
    153
    Punkte für Erfolge:
    43
    AW: Oscam

    Hi
    mit der DNS kann es nichts zu tun haben weil ja die Clienten nach einen Oscam Restart wieder verbunden werden wie du schreibst und wenn es die DNS wäre dann würde es nicht der Fall sein , ich denke mal das es was mit deiner Box zu tun hat weil du ja geschrieben hast das du die Box letzte Nacht laufen lassen hast und es nicht passiert ist , vielleicht hast du irgendwo in den Einstellungen deiner Box das bei der Box nach einer gewissen Zeit in StandBy das Netzwerk ausgeschaltet wird.

    LG
     
    #7
  9. don62
    Offline

    don62 Newbie

    Registriert:
    30. März 2013
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam

    Ich finde keine derartige Einstellungen an der Box. ( vielleicht hift se ich habe einen octagon1008)
    HAbe auch schon von einem anderen eine c-line gehabt da schaltete sich nichts aus.

    - - - - - - - - - -

    Sorry habe vergessen zu erwähnen,dass ich auf einen Sky Sender bleiben muss
     
    #8
  10. ancofima
    Offline

    ancofima Spezialist

    Registriert:
    13. Juli 2009
    Beiträge:
    643
    Zustimmungen:
    153
    Punkte für Erfolge:
    43
    AW: Oscam

    Hi
    Sorry da kann ich dir auch nicht grossartig weiterhelfen weil ich den Octagon nicht kenne und ich einen PC-Server habe , ich kann dir auch nicht unbedingt sagen ob es so eine Einstellung überhaupt gibts aber ich gehe davon aus das es etwas mit deiner Box zu tun hat wie du es beschrieben hast aber was genau es sein könnte kann ich mir im moment auch nicht vorstellen , vielleicht hilft auch einfach mal die Box neu zu Flashen aber wie schon geschrieben kann ich dir nichts näheres dazu sagen.

    LG
     
    #9
    don62 gefällt das.
  11. don62
    Offline

    don62 Newbie

    Registriert:
    30. März 2013
    Beiträge:
    6
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Oscam

    Habe gerade nachgesehn,die clienten sind alle off und ich habe meine box komplett ausgeschaltet und neu gestartet,es ging alles.
    Wahrscheinlich war sie nicht lange genug getrennt. habe jetzt auch wie von skyrider79 empfolen waitforcards = 0 gestellt.
    Vielleicht bekomm ich es ja irgendwann mal raus.

    Trotzdem vielen Dank.
     
    #10
  12. bruce73
    Offline

    bruce73 Ist oft hier

    Registriert:
    7. Dezember 2009
    Beiträge:
    114
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ort:
    da wo die sonne
    AW: Oscam

    Hallo liebe Gemeinde

    Brauche dringend hilfe mit oscam und meinem internen kartenreader . D02 sky karte
     
    #11
  13. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    #12
  14. bruce73
    Offline

    bruce73 Ist oft hier

    Registriert:
    7. Dezember 2009
    Beiträge:
    114
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ort:
    da wo die sonne
    AW: Oscam

    sorry läuft nicht,


    also zu meinem problem ,

    habe eine octagon 1028 kabel und eine D02 sky karte
    möchte diese im unterem kartenslot laufen lassen mit oscam ( version 1.20-unstable_svn, build r8557 (sh4-linux-stapi) )
    karte wird erkannt im webif aber nicht gelesen seht immer
    NEEDINIT

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    WAS MACHE ICH FALSCH
    [h=2][/h][h=2][/h]
     
    #13
  15. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.776
    Zustimmungen:
    4.587
    Punkte für Erfolge:
    113
    AW: Oscam

    ohne configs und log kann man nicht helfen,
    bei needinit wird die karte eher nicht erkannt
     
    #14
  16. bruce73
    Offline

    bruce73 Ist oft hier

    Registriert:
    7. Dezember 2009
    Beiträge:
    114
    Zustimmungen:
    2
    Punkte für Erfolge:
    18
    Ort:
    da wo die sonne
    AW: Oscam

    OSCAM CONFIG.


    oscam.config
    ############################
    ## main configuration
    ############################
    [global]
    nice = -1
    waitforcards = 1
    preferlocalcards = 0
    logfile = stdout


    [dvbapi]
    enabled = 1
    user = dvbapi
    au = 1
    pmt_mode = 5
    decodeforever = 1
    boxtype = ocktagon


    ############################
    ## web interface
    ############################
    [webif]
    httpport = xxxxx
    httpuser = xxxxx
    httppwd = xxxxx
    httpallowed = 127.0.0.1,0.0.0.0-255.255.255.255
    httprefresh = 10

    oscam server.

    [reader]
    enable = 0
    label = KabelD D02 (Kartenschacht)
    protocol = internal
    device = /dev/sci0
    emmcache = 1,1,2
    detect = CD
    group = 1
    caid = 1722,1834
    mhz = 368
    cardmhz = 600
    lb_weight = 100


    [reader]
    enable = 0
    Label = KabelD G09 (Kartenschacht)
    protocol = internal
    device = /dev/sci1
    emmcache = 1,1,2
    detect = CD
    group = 1
    caid = 09C7
    mhz = 357
    cardmhz = 357
    boxid = 12345678






    [reader]
    label = d02
    description = D02-KD
    enable = 1
    protocol = internal
    device = /dev/sci0
    services = sky_d02
    caid = 1722,1834
    detect = cd
    mhz = 368
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
     
    Zuletzt von einem Moderator bearbeitet: 13. Januar 2014
    #15

Diese Seite empfehlen