1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von aglade, 4. Januar 2013.

  1. aglade
    Offline

    aglade Ist gelegentlich hier

    Registriert:
    24. Februar 2008
    Beiträge:
    46
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Habe das Problem das Oscam sich nicht mit dem cccam client verbindet.

    Oscam.config
    [global]
    logfile = /var/InternerSpeicher/logs/oscam.log
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2000
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 15
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 1000
    waitforcards = 1
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5

    [cccam]
    port = 12000
    reshare = 1
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.1.4
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240

    [monitor]
    port = 988
    nocrypt = 127.0.0.1

    [webif]
    httpport = 83
    httpcss = /var/InternerSpeicher/service/oscam/style.css
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
    httphideidleclients = 1
    httpreadonly = 0
    [reader]
    label = server1
    enable = 1
    protocol = cccam
    device = *******.dyndns.org,12000
    account = user1
    password = pwd1
    reconnecttimeout = 30
    group = 1
    cccversion = 2.1.4
    cccmaxhops = 2
    cccmindown = 1
    cccwantemu = 0
    ccckeepalive = 1
    services = skyhd,skybuli,skysport,skyextra,skyfilm,skywelt,skyselect,bluemovie
    emmcache = 1,3,15


    [reader]
    label = sky
    protocol = mouse
    device = /dev/ttyUSB0
    Mhz = 357
    cardmhz = 357
    services = skyhd,skybuli,skysport,skyextra,skyfilm,skywelt,skyselect,bluemovie
    boxid = 12345678
    detect = cd
    group = 2
    emmcache = 1,3,2
    caid = 09C4
    services = !plus_V13
    [account]
    user = user1
    pwd = pwd1
    hostname = ******.dyndns.org
    au = 1
    group = 1,2
    services = skyhd,skybuli,skysport,skyextra,skyfilm,skywelt,skyselect,bluemovie
    cccmaxhops = 2
    cccreshare = 1

    [account]
    user = monitor
    pwd = monitor
    monlevel = 4

    Im log steht:

    2013/01/04 17:55:43 5C85E8 p server1 [cccam] connecting to ******.dyndns.org:12000
    2013/01/04 17:55:46 5C85E8 p server1 [cccam] connect failed: No route to host
     
    Zuletzt von einem Moderator bearbeitet: 4. Januar 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Oscam

    Hi,

    laut deinem Logfileauszug handelt es sich aber nicht um einen Client der sich nicht verbinden kann.
    Vielmehr kannst du als Client keine Verbindung zu dem externen Server aufnehmen.
    Dies kann viele Gründe haben. Die DynDNS Adresse ist nicht aktuell, der Port stimmt nicht, die Portweiterleitung stimmt nicht, auf dem betreffendem Port läuft kein Dienst etc.

    Grüße

    Kermit
     
    #2
  4. aglade
    Offline

    aglade Ist gelegentlich hier

    Registriert:
    24. Februar 2008
    Beiträge:
    46
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Oscam

    Bin zurzeit von meiner 7170 alles auf die 7390 umzustellen!
    Da hatte ich keine Probleme mit.
    Den Port habe ich von der Cline übernommen.
     
    #3
  5. aglade
    Offline

    aglade Ist gelegentlich hier

    Registriert:
    24. Februar 2008
    Beiträge:
    46
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Habe jetzt bei meiner 7170 gesehen das ich unter AVM Firewall den Port freigegeben,
    Wieso hat die 7390 keine Firewall Option?

    Bin jetzt weiter gekommen doch nun steht im log:

    2013/01/04 21:00:53 623200 c encrypted cccam-client 91.xx.xx.xxx rejected (user, invalid ip)
    2013/01/04 21:00:53 623200 c password for 'user' invalid!
    2013/01/04 21:00:53 623200 c user disconnected from 91.xx.xx.xxx
     
    Zuletzt von einem Moderator bearbeitet: 4. Januar 2013
    #4
  6. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.381
    Zustimmungen:
    23.798
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Oscam

    2013/01/04 21:00:53 623200 c password for 'user' invalid!

    Passwort berim Clienten überprpfen mit der Eintragung im accont für den Clienten. Auf Groß und Kleinschreibung achten. Auch auf Leerzeichen....


    Mlg piloten
     
    #5

Diese Seite empfehlen