1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OScam zu Oscam sharen

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Reddead, 4. November 2012.

  1. Reddead
    Offline

    Reddead Newbie

    Registriert:
    10. Juli 2011
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Gemeinde,

    ich bin noch relativ neu im Bereich CS und habe mich versuch selber einzulernen mit diversen Howto und dem DEB-Forum(hat mir schon sehr oft geholfen), was auch relativ gut ging.

    Erst mal zu mein Equipment: Speedport 920v; AVM 7170 (gefreetz mit DEB-Image) mit Easymouse Premium USB; Reciever: Vu+ Duo; 2 V13 Karten mit HD+

    Nun zum Aufbau:
    Router ist der Speedport 920v, an dem ist die Vu+ und die 7170(reiner Server) angeschlossen. In der Vu+ ist Oscam(OSCAM 1.20-unstable_svn build #7122) installiert und in der 7170(OSCAM 1.20 -Digital Eliteboard- build 6586) installiert. Jeweils mit einer V13 Karte bestückt. Zu Beginn habe ich die Vu+ ohne Karte betrieben indem ich per OScam auf die 7170 connected habe. Das lief soweit ganz gut, nun möchte ich die Vu+ mit V13 Karte ebenfalls mit 7170 verbinden. Also so, dass ich 2 OScam Server habe die ihre Karten sharen.

    Nun das Problem, ich bekomme einfach die Vu+ Karte nicht im 7170 zu laufen.


    Das sind meine Configs:

    AVM


    oscam.conf
    [global]
    logfile = /var/media/ftp/uStor01/oscam.log
    cachedelay = 120
    nice = -1
    maxlogsize = 2480
    saveinithistory = 1

    #[monitor]
    #port = 988
    #aulow = 120
    #hideclient_to = 15
    #monlevel = 4
    #appendchaninfo = 1

    [cccam]
    port = port
    version = 2.3.0

    [webif]
    httpport = port
    httpuser = username
    httppwd = pass
    httphelplang = de
    httprefresh = 10
    httpallowed = 127.0.0.1,0.0.0.0-255.255.255.255
    oscam.server
    [reader]
    label = easymouse
    description = SKY V13
    protocol = mouse
    device = /dev/ttyUSB0
    showcls = 0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1,2,3


    [reader]
    label = vu+
    protocol = cccam
    device = ip,port
    user = username
    password = pass
    fallback = 1
    caid = 09C4
    group = 1,2,3
    cccversion = 2.3.0
    cccmaxhops = 5
    oscam.user
    [account]
    user = name
    pwd = pass
    group = 1
    au = 1

    [account]
    user = name
    pwd =pass
    group = 1,2,3
    au = 1
    #betatunnel = 1833.FFFF:1702,1834.FFFF:1722

    [account]
    user = name
    pwd = pass
    group = 1
    cccignorereshare = 0

    VU+


    oscam.conf
    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    LogFile = stdout
    Level = 15
    CacheDelay = 120

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = name

    [cccam]
    port = 33133
    version = 2.3.0

    #[newcamd]
    #key = xxxxxxxxxxx
    #port = xxxxxxxxx

    #[monitor]
    #port = 988
    #aulow = 120
    #monlevel = 1

    [webif]
    httpport = port
    httpuser = name
    httppwd = pass
    httpallowed = 127.0.0.1,0.0.0.0-255.255.255.255
    oscam.server
    [reader]
    label = freetz
    protocol = cccam
    device = ip,port
    user = name
    password = pass
    inactivitytimeout = 30
    fallback = 1
    group = 1,2,3
    cccversion = 2.3.0
    cccmaxhops = 5

    [reader]
    label = Vu+
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    ident = 09C4:000000
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1,2,3
    blockemm-g = 1
    emmcache = 1
    oscam.user
    [account]
    user = name
    pwd = pass
    group = 1,2,3
    monlevel = 4
    au = 1
    betatunnel = 1833.FFFF:1702,1834.FFFF:1722

    [account]
    user = Mombi
    pwd = 654321
    group = 1
    au = 1

    [account]
    user = name
    pwd = pass
    group = 1,2,3
    au = 0
    #betatunnel = 1833.FFFF:1702,1834.FFFF:1722

    [account]
    user = name
    pwd = pass
    group = 1
    cccignorereshare = 0
    au = 0

    Die Configs habe ich aus dem Kopf zusammen geschustert und bis jetzt wird alles Hell. Werde aber wahrscheinlich lb-mode = 3 einbauen müssen. Über weitere Tipps zur verbesserung wäre ich auch dankbar^^.

    Meine ECM-Zeiten sind zwischen 430-580

    Danke schonmal im vorraus.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: OScam zu Oscam sharen

    Hi,

    kannst du etwas genauer werden mit der Fehlerbeschreibung "bekomme einfach die Vu+ Karte nicht im 7170 zu laufen"?
    Wird keine Verbindung aufgebaut, wird keine Karte angezeigt oder was genau ist dein Problem? Ein Logfile wäre übrigens nicht ganz unpraktisch.

    Wenn nur die V13 im Einsatz ist, kannst du überall den Betatunnel raus nehmen. Es empfiehlt sich auch jedem Reader seine eigene Gruppe zuzuweisen und nicht jedem Reader mehrere Gruppen. Die ident Parameter nimm auch lieber raus. Bei nur einer Caid und wenn auf dieser Caid auch nur ein Provider arbeitet ist dieser Parameter überflüssig und macht meistens mehr Probleme.

    Ganz nebenbei gefragt, was willst du damit erreichen die Karten auf zwei unterschiedlichen Servern laufen zu lassen? Betreibe beide über die Fritte, richte den LB sauber ein und gut ist.

    Grüße

    Kermit

     
    #2

Diese Seite empfehlen