1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam zu Oscam funktioniert nicht

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Rembrandt, 20. November 2012.

  1. Rembrandt
    Offline

    Rembrandt Ist oft hier

    Registriert:
    30. Juli 2009
    Beiträge:
    132
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Hier mal meine Configs

    Client

    oscam.conf
    PHP:
    [global]
    Log 
    logfile                       
    = /tmp/oscam.log
    clienttimeout                 
    5000
    fallbacktimeout               
    2500
    clientmaxidle                 
    120
    cachedelay                    
    160
    bindwait                      
    120
    nice                          
    = -1
    maxlogsize                    
    2048
    waitforcards                  
    1

    [monitor]
    monlevel                      0
    appendchaninfo                
    1

    [dvbapi]
    enabled                       1
    boxtype                       
    ufs910
    user                           
    ufs910
    au                            
    1                            ### hier AU 0/1/2 ###

    [webif]
    httpport                      8888
    httphelplang                  
    de  

    oscam.server
    PHP:
    [reader]
    enable1
    label 
    sky
    protocol 
    camd35
    device 
    192.168.178.200,19000
    user 
    ufs910
    password 
    1234
    group 
    1
    emmcache 
    1,1,2  

    oscam.user
    PHP:
    user                          ufs910
    pwd                           
    1234
    group                         
    1
    au                               
    1
    #betatunnel                    = 1833.FFFF:1702
    caid                          = 09c4  

    oscam.dvbapi
    PHP:
    P1702
    P
    1833 
    P
    0D05 # ORF/Austriasat
    P: 09c4  


    Server

    oscam.config
    PHP:
    [global]
    loghistorysize                1024
    logfile                       
    = /var/log/oscam.log
    cachedelay                    
    250
    sleep                         
    360
    clienttimeout                 
    5000 
    fallbacktimeout               
    2000 
    clientmaxidle                 
    120 
    nice                          
    = -1
    maxlogsize                    
    128
    preferlocalcards              
    1
    saveinithistory                


    [webif
    httpuser                       name 
    httppwd                        
    pass 
    httpport                       
    83 
    httpallowed                    
    192.168.0.0-192.168.255.255 
    httphideidleclients            

    httphelplang                   
    de 

    [cs357x]
    port                           19000
    suppresscmd08                  
    1

    [newcamd
    port                           31000@09c4:000000 
    key                            
    = 0102030405060708091011121314  

    oscam.servers
    PHP:
    [reader
    label                         sky-v13
    device                        
    = /dev/ttyUSB0 
    Protocol                      
    mouse 
    detect                        
    cd 
    caid                          
    = 09c4 
    boxid                         
    12345678 
    emmcache                      
    1,3,
    group                         

    mhz                           
    600
    cardmhz                       
    357
    blockemm
    -unknown              1
    blockemm
    -g                    
    ndsversion                    
    2
    ins7e11                       
    15  

    oscam.users
    PHP:
    [account]
    user                          ufs910
    pwd                           
    1234
    group                         
    1

    [account]
    user                          et9200Oben
    pwd                           
    1234
    group                         
    1
    au                            
    sky-v13

    [account]
    user                          et9200Unten
    pwd                           
    5678
    group                         
    1
    #au                            = sky-v13  

    Das Problem ist das der ufs910 nicht hell wird.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. TNe-DEb
    Offline

    TNe-DEb Ist oft hier

    Registriert:
    29. März 2009
    Beiträge:
    102
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    AW: Oscam zu Oscam funktioniert nicht

    hallo

    am client

    oscam.server

    protocol = cs378x

    TNe
     
    #2
  4. Rembrandt
    Offline

    Rembrandt Ist oft hier

    Registriert:
    30. Juli 2009
    Beiträge:
    132
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    AW: Oscam zu Oscam funktioniert nicht

    Da bekomme ich gar keine Verbindung zum Server. Mit meinen configs gibt es diese Fehlermeldung
    PHP:
    2012/11/20 20:45:04   5BE920 c encrypted camd35-client 192.168.178.24 granted (ufs910au=off
    2012/11/20 20:45:04   5BE920 c ufs910 (09C4&000000/0000/0014/B3:1514): found (134 msby sky-v13  
    2012
    /11/20 20:45:05   5BE920 c ufs910 (09C4&000000/0000/0014/B3:C966): found (124 msby sky-v13  
    2012
    /11/20 20:45:06   5BE920 c ufs910 (09C4&000000/0000/0014/B3:1514): cache1 (251 msby sky-v13  
    2012
    /11/20 20:45:07   5BE920 c ufs910 (09C4&000000/0000/0014/B3:C966): cache1 (250 msby sky-v13  
    2012
    /11/20 20:45:12   5BE920 c ufs910 (09C4&000000/0000/0014/B3:3EE2): found (124 msby sky-v13  
    2012
    /11/20 20:45:14   5BE920 c ufs910 (09C4&000000/0000/0014/B3:3EE2): cache1 (251 msby sky-v13  
    2012
    /11/20 20:45:19   5BE920 c ufs910 (09C4&000000/0000/0014/B3:C50F): found (124 msby sky-v13  
    2012
    /11/20 20:45:21   5BE920 c ufs910 (09C4&000000/0000/0014/B3:C50F): cache1 (250 msby sky-v13  
    2012
    /11/20 20:45:26   5BE920 c ufs910 (09C4&000000/0000/0014/B3:BB37): found (123 msby sky-v13  
    2012
    /11/20 20:45:28   5BE920 c ufs910 (09C4&000000/0000/0014/B3:BB37): cache1 (251 msby sky-v13 
     
    Zuletzt von einem Moderator bearbeitet: 21. November 2012
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Oscam zu Oscam funktioniert nicht

    Hi,

    der User für dvbapi auf dem Client braucht kein Passwort.

    Auf dem Server trag mal die Caid in der oscam.user [account] mit ein.

    Liebe Grüße
    Bombadil
     
    #4
  6. TNe-DEb
    Offline

    TNe-DEb Ist oft hier

    Registriert:
    29. März 2009
    Beiträge:
    102
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    AW: Oscam zu Oscam funktioniert nicht

    am server oscam.conf
    aus [cs357x] -> [cs378x]


    am client oscam.server
    protocol = cs378x

    cs357x ist in neueren versionen rausgeflogen...

    entweder camd35 (udp)
    oder cs378x (tcp)

    2012/11/20 20:45:26 5BE920 c ufs910 (09C4&000000/0000/0014/B3:BB37): found (123 ms) by sky-v13
    2012
    /11/20 20:45:28 5BE920 c ufs910 (09C4&000000/0000/0014/B3:BB37): cache1 (251 ms) by sky-v13


    ist keine fehlermeldung... das ist ein oscam fehler, welche version von oscam am client
    der client fragt zeimal an, weil oscam gestartet wurde als der client auf ein codierten sender stand
     
    #5
  7. Rembrandt
    Offline

    Rembrandt Ist oft hier

    Registriert:
    30. Juli 2009
    Beiträge:
    132
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    AW: Oscam zu Oscam funktioniert nicht

    @bombadil
    Caid habe ich mit eingetragen. Habe aber noch den Tip von "TNe-DEb" mit geändert. Server oscam.conf [cs378x]. Am client protocol = cs378x. Es funktioniert jetzt. Danke euch beiden.
     
    #6
    bombadil gefällt das.

Diese Seite empfehlen