1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Oscam zu CCcam server mit Protolux

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von xsit, 15. Oktober 2011.

  1. xsit
    Offline

    xsit Ist gelegentlich hier

    Registriert:
    8. Oktober 2011
    Beiträge:
    45
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    Moin,

    ich mach schon den ganzen Tag mit dem Kram rum und bekomm es einfach nicht hin

    Habe auf einer lokalen DM7025 ein CCcam Server. Von der Pingulux versuche ich nin via oscam auf selbigen zugriff zu bekommen. Es funzt einfach nicht. Ich kann zwar eine Verbindung auf der DM7025 sehen, aber es findet kein Austausch statt.
    [TABLE="class: grid, width: 828"]

    Clients:
    Connected clients: 1 +---------+---------------+------------+------------+-----+-----+--------+----------------------+ Username| Host | Connected | Idle time | ECM | EMM | Version| Last used share | +---------+---------------+------------+------------+-----+-----+--------+----------------------+
    1 |192.168.1.101 |00d 00:35:15|00d 00:35:15|8 (8)|0 (0)|2.1.1 | | +---------+---------------+------------+------------+-----+-----+--------+----------------------+ +---------+---------------------------------------+
    Username| Shareinfo | +---------+---------------------------------------+
    1| | +---------+---------------------------------------+

    Active Clients:
    Connected clients: 1 0 ACTIVE CLIENTS IN LAST 20 SECONDS +---------+---------------+------------+------------+-----+-----+--------+----------------------+ |
    Username| Host | Connected | Idle time | ECM | EMM | Version| Last used share | +---------+---------------+------------+------------+-----+-----+--------+----------------------+ +---------+---------------+------------+------------+-----+-----+--------+----------------------+ +---------+---------------------------------------+ | Username| Shareinfo | +---------+---------------------------------------+ | 1| | +---------+---------------------------------------+

    [/TABLE]
    Ich weiss ums verrecken nicht warum das so ist. Im cccam ist eine F-Line eingetragen, welche mit einem CCcam client von einer anderen Box auch prima funzt.

    Oscam ist eindeutig als "schuldig" erkannt worden, aber nun komme ich nicht weiter.

    Hier mal meine oscam files:

    [TABLE="class: grid"]

    [TR="class: grid"]
    oscam.conf:
    #
    # main configuration
    #

    [global]
    nice = -1
    WaitForCards = 0
    saveinithistory = 1
    lb_mode = 2
    lb_save = 0
    lb_nbest_readers = 1
    lb_nfb_readers = 3
    lb_min_ecmcount = 5
    lb_reopen_seconds = 200

    # logging

    logfile = stdout
    usrfile = /var/log/oscam/oscamuser.log
    cwlogdir = /var/log/oscam/cw

    # monitor

    [monitor]
    port = 9999
    aulow = 120
    monlevel = 1

    # Web Interface

    [webif]
    httpport = 8888
    httpuser = alien
    httppwd = alien
    httprefresh = 0
    httpallowed = 127.0.0.1,192.168.0.1-192.168.254.254


    [dvbapi]
    enabled = 0
    user = alien
    priority = 0D05,1702,1880,1830,1833,1801,0963,0B02,0100:003311,093B,0BAA,0D03:000008

    [cccam]
    port = 12000
    reshare = 1
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.1.4
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240

    [/TR]
    [/TABLE]
    [TABLE="class: grid, width: 9"]


    [/TABLE]



    oscam.server

    [TABLE="class: grid"]


    [/TABLE]

    [TABLE="class: grid"]

    [TR="class: grid"]

    [reader]
    label = testserver
    enable = 1
    protocol = cccam
    device = 192.168.1.224,12000
    account = 1
    password = 1
    inactivitytimeout = 1
    reconnecttimeout = 30
    fallback = 1
    group = 1
    blockemm-unknown = 1
    blockemm-u = 1
    blockemm-s = 1
    blockemm-g = 1
    lb_weight = 100
    cccversion = 2.1.2
    cccmaxhops = 10
    ccckeepalive = 1

    [/TR]
    [/TABLE]

    oscam.user:
    [TABLE="class: grid"]


    #
    # This is local user account
    #
    # oscam.user ***********************************************
    # Oscam.user file is also important. Look for these lines:
    user = 1
    pwd = 1

    [/TABLE]


    Ist hier irgendwas prinzipielles falsch? Hab ich was vergessen? Hab nun einige Stunden rumgespielt und es wird einfach nix. Vielleicht kann ja jemand helfen. Waere sehr nett.

    Danke!
     
    Zuletzt von einem Moderator bearbeitet: 16. Oktober 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. xsit
    Offline

    xsit Ist gelegentlich hier

    Registriert:
    8. Oktober 2011
    Beiträge:
    45
    Zustimmungen:
    6
    Punkte für Erfolge:
    8
    AW: Oscam zu CCcam server mit Protolux

    Geloest. Kein Api User
     
    #2
    Pilot gefällt das.
  4. bevog
    Offline

    bevog Ist gelegentlich hier

    Registriert:
    4. Dezember 2007
    Beiträge:
    89
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Oscam zu CCcam server mit Protolux

    hallo
    kannste nochmal mit api user die ganze sache hier rein stellen hab das auch bei einen kumpel vor.
    iss auch ne 7025 als server und pingu als client . danke im voraus

    mfg
     
    #3

Diese Seite empfehlen