1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

oscam (win)-smargo-kd D02 -> Error activating card.

Dieses Thema im Forum "OScam Archiv" wurde erstellt von blueann, 14. April 2011.

  1. blueann
    Offline

    blueann Newbie

    Registriert:
    30. Januar 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi,

    ich habe gerade versucht meine erste oscam zum spielen zu bekommen, leider ohne erfolg :emoticon-0124-worri

    ich versuche die oscam auf einem winxp zu betreiben, mit einer KD-D02 Karte und smargo. Welche Firmware weiss ich leider nicht, ich weiss nicht wie ich das rausbekomme. Komischer Wiese kann ich das 1.5 Update nicht machen, da der Updater sagt es wäre kein smargo angeschlossen?! Obwohl dieser als USB Serial Port (Com3) angezeigt wird.

    oscam.conf
    Code:
    [global]
    logfile              =   d:\cardserver\log.txt;syslog;stdout
    disablelog           =   0
    maxlogsize           =   4048
    disableuserfile      =   0
    usrfile              =   protocol
    usrfileflag          =   1 #login & logout & zapping
    cwlogdir             =   d:\cardserver\cw.txt
    
    [webif]
    httpport              =   991
    httpuser              =   heinz
    httpallowed           =   127.0.0.1
    
    [cccam]
    port                  =   12000
    reshare               =   0
    forward_origin_card   =   0
    ignorereshare         =   0
    version               =   2.1.4
    minimizecards         =   0
    keepconnected         =   1
    stealth               =   1
    reshare_mode          =   0
    
    oscam.server
    Code:
    [reader]
    label                  =   reader01 
    device                 =   /dev/ttyS2
    mhz                    =   600
    cardmhz                =   600 
    protocol               =   mouse
    group                  =   1
    
    oscam.user
    Code:
    [account]
    user                   = heinz
    pwd                    = 123
    
    logfile
    Code:
    2011/04/14 18:35:22   7A81C0 s >> OSCam <<  cardserver started version 1.00-unstable_svn, build #4934 (i386-pc-cygwin)
    2011/04/14 18:35:22   7A81C0 s version=1.00-unstable_svn, build #4934, system=i386-pc-cygwin, nice=0
    2011/04/14 18:35:22   7A81C0 s client max. idle=120 sec, debug level=0
    2011/04/14 18:35:22   7A81C0 s max. logsize=4048 Kb
    2011/04/14 18:35:22   7A81C0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/04/14 18:35:22   7A81C0 s auth size=5016
    2011/04/14 18:35:22   7A81C0 s services reloaded: 0 services freed, 1 services loaded
    2011/04/14 18:35:22   7A81C0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/04/14 18:35:22   7A81C0 s signal handling initialized (type=sysv)
    2011/04/14 18:35:22   7A81C0 s 184 service-id's loaded
    2011/04/14 18:35:22   7A81C0 s can't open file "./oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2011/04/14 18:35:22   7A81C0 s 912 provid's loaded
    2011/04/14 18:35:22   7A81C0 s can't open file "./oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2011/04/14 18:35:22   7A81C0 s monitor: disabled
    2011/04/14 18:35:22   7A81C0 s camd33: disabled
    2011/04/14 18:35:22   7A81C0 s camd35: disabled
    2011/04/14 18:35:22   7A81C0 s cs378x: disabled
    2011/04/14 18:35:22   7A81C0 s newcamd: disabled
    2011/04/14 18:35:22   7A81C0 s cccam: initialized (fd=7, port=12000, crypted)
    2011/04/14 18:35:22   7A81C0 s radegast: disabled
    2011/04/14 18:35:22   7A81C0 s http thread started
    2011/04/14 18:35:22   7A81C0 s creating thread for device /dev/ttyS2
    2011/04/14 18:35:22   82BE38 h HTTP Server listening on port 991
    2011/04/14 18:35:22   837148 r reader thread started (thread=  837148, label=reader01, device=/dev/ttyS2, detect=cd, mhz=600, cardmhz=600)
    2011/04/14 18:35:22   7A81C0 s loadbalancer: can't read from file /cygdrive/z/Temp/_oscam/stat
    2011/04/14 18:35:23   7A81C0 s waiting for local card init
    2011/04/14 18:35:26   837148 r reader01 card detected
    2011/04/14 18:35:35   837148 r Error activating card.
    2011/04/14 18:35:45   837148 r Error activating card.
    2011/04/14 18:35:54   837148 r Error activating card.
    2011/04/14 18:35:55   837148 r card initializing error
    2011/04/14 18:35:55   7A81C0 s init for all local cards done
    2011/04/14 18:35:55   7A81C0 s anti cascading disabled
    2011/04/14 18:39:18   7A81C0 s exit with signal 2
    2011/04/14 18:39:18   7A81C0 s cardserver down
    
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: oscam (win)-smargo-kd D02 -> Error activating card.

    Änder mal deinen Reader ein bissel ab...
    PHP:
    label sky
    enable 
    1
    protocol 
    mouse
    device 
    = /dev/ttyS2
    smargopatch 
    1
    caid 
    1722,1834
    boxid 
    12345678
    detect 
    cd
    mhz 
    600
    cardmhz 
    600
    group 
    1
    emmcache 
    1,3,2
    deprecated 
    1
    Du wirst aber nicht wirklich viel Freude mit Cygwin haben...setzt dich lieber mit Ubuntu auseinander :aha:
     
    #2
  4. blueann
    Offline

    blueann Newbie

    Registriert:
    30. Januar 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: oscam (win)-smargo-kd D02 -> Error activating card.

    schade, immer noch. liegt das wirklich am cygwin? wenn ja, cancel ich das hier und versuche meine fritzbox mit dem external zum laufen zu bekommen.

    Code:
    -------------------------------------------------------------------------------
    >> OSCam <<  cardserver started at Thu Apr 14 19:19:56 2011
    -------------------------------------------------------------------------------
    2011/04/14 19:19:56   7A81C0 s >> OSCam <<  cardserver started version 1.00-unstable_svn, build #4934 (i386-pc-cygwin)
    2011/04/14 19:19:56   7A81C0 s version=1.00-unstable_svn, build #4934, system=i386-pc-cygwin, nice=0
    2011/04/14 19:19:56   7A81C0 s client max. idle=120 sec, debug level=0
    2011/04/14 19:19:56   7A81C0 s max. logsize=4048 Kb
    2011/04/14 19:19:56   7A81C0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/04/14 19:19:56   7A81C0 s auth size=5016
    2011/04/14 19:19:56   7A81C0 s services reloaded: 0 services freed, 1 services loaded
    2011/04/14 19:19:56   7A81C0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/04/14 19:19:56   7A81C0 s signal handling initialized (type=sysv)
    2011/04/14 19:19:56   7A81C0 s 184 service-id's loaded
    2011/04/14 19:19:56   7A81C0 s can't open file "./oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2011/04/14 19:19:56   7A81C0 s 912 provid's loaded
    2011/04/14 19:19:56   7A81C0 s can't open file "./oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2011/04/14 19:19:56   7A81C0 s monitor: disabled
    2011/04/14 19:19:56   7A81C0 s camd33: disabled
    2011/04/14 19:19:56   7A81C0 s camd35: disabled
    2011/04/14 19:19:56   7A81C0 s cs378x: disabled
    2011/04/14 19:19:56   7A81C0 s newcamd: disabled
    2011/04/14 19:19:56   7A81C0 s cccam: initialized (fd=7, port=12000, crypted)
    2011/04/14 19:19:56   7A81C0 s radegast: disabled
    2011/04/14 19:19:57   82BE50 h HTTP Server listening on port 991
    2011/04/14 19:19:57   7A81C0 s http thread started
    2011/04/14 19:19:57   7A81C0 s creating thread for device /dev/ttyS2
    2011/04/14 19:19:57   8373C0 r reader thread started (thread=  8373C0, label=sky, device=/dev/ttyS2, detect=cd, mhz=600, cardmhz=600)
    2011/04/14 19:19:57   7A81C0 s loadbalancer: can't read from file /cygdrive/z/Temp/_oscam/stat
    2011/04/14 19:19:57   7A81C0 s waiting for local card init
    2011/04/14 19:20:01   8373C0 r sky card detected
    2011/04/14 19:20:14   8373C0 r Error activating card.
    2011/04/14 19:20:26   8373C0 r Error activating card.
    2011/04/14 19:20:39   8373C0 r Error activating card.
    2011/04/14 19:20:40   8373C0 r card initializing error
    2011/04/14 19:20:40   7A81C0 s init for all local cards done
    2011/04/14 19:20:40   7A81C0 s anti cascading disabled
    2011/04/14 19:21:00   7A81C0 s exit with signal 2
    2011/04/14 19:21:00   7A81C0 s cardserver down
    
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: oscam (win)-smargo-kd D02 -> Error activating card.

    Gehen tut das schon...die Karte wird ja erkannt.
    Teste jetzt mal ohne Smargopatch
     
    #4
  6. blueann
    Offline

    blueann Newbie

    Registriert:
    30. Januar 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: oscam (win)-smargo-kd D02 -> Error activating card.

    das verstehe ich nicht ganz?! wie schaltet man den patch an/aus?
     
    #5
  7. mrwong
    Offline

    mrwong VIP

    Registriert:
    17. Januar 2009
    Beiträge:
    4.697
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: oscam (win)-smargo-kd D02 -> Error activating card.

    das in reader rein

    smargopatch = 1
     
    #6
  8. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: oscam (win)-smargo-kd D02 -> Error activating card.

    1 = an
    0, auskommentieren mit ä oder löschen = aus
     
    #7
  9. blueann
    Offline

    blueann Newbie

    Registriert:
    30. Januar 2010
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: oscam (win)-smargo-kd D02 -> Error activating card.

    leider immer noch nicht....

    Code:
    [reader]
    label = sky
    device = /dev/ttyS2
    mhz = 600
    cardmhz = 600
    protocol = mouse
    group = 1
    #-- neu
    enable = 1
    smargopatch = 1
    caid = 1722,1834
    boxid = 12345678
    detect = cd
    emmcache = 1,3,2
    deprecated = 1  
    smargopatch = 1 
    
    Code:
    oscam.exe
    cygwin warning:
      MS-DOS style path detected: C:\"Program Files"\cardserver\log.txt
      Preferred POSIX equivalent is: /cygdrive/c/"Program Files"/cardserver/log.txt
      CYGWIN environment variable option "nodosfilewarning" turns off this warning.
      Consult the user's guide for more details about POSIX paths:
        http://cygwin.com/cygwin-ug-net/using.html#using-pathnames
    couldn't open logfile: C:\"Program Files"\cardserver\log.txt (errno 2 No such file or directory)
    2011/04/17 10:27:27   7A81E0 s >> OSCam <<  cardserver started version 1.00-unstable_svn, build #4934 (i386-pc-cygwin)
    2011/04/17 10:27:27   7A81E0 s version=1.00-unstable_svn, build #4934, system=i386-pc-cygwin, nice=0
    2011/04/17 10:27:27   7A81E0 s client max. idle=120 sec, debug level=0
    2011/04/17 10:27:27   7A81E0 s max. logsize=4048 Kb
    2011/04/17 10:27:27   7A81E0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/04/17 10:27:27   7A81E0 s auth size=5016
    2011/04/17 10:27:27   7A81E0 s services reloaded: 0 services freed, 1 services loaded
    2011/04/17 10:27:27   7A81E0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/04/17 10:27:27   7A81E0 s signal handling initialized (type=sysv)
    2011/04/17 10:27:27   7A81E0 s 184 service-id's loaded
    2011/04/17 10:27:27   7A81E0 s can't open file "./oscam.tiers" (err=2 No such file or directory), no tier-id's loaded
    2011/04/17 10:27:27   7A81E0 s 912 provid's loaded
    2011/04/17 10:27:27   7A81E0 s can't open file "./oscam.ird" (errno=2 No such file or directory) irdeto guessing not loaded
    2011/04/17 10:27:27   7A81E0 s monitor: disabled
    2011/04/17 10:27:27   7A81E0 s camd33: disabled
    2011/04/17 10:27:27   7A81E0 s camd35: disabled
    2011/04/17 10:27:27   7A81E0 s cs378x: disabled
    2011/04/17 10:27:27   7A81E0 s newcamd: disabled
    2011/04/17 10:27:27   7A81E0 s cccam: initialized (fd=6, port=12000, crypted)
    2011/04/17 10:27:27   7A81E0 s radegast: disabled
    2011/04/17 10:27:27   7A81E0 s http thread started
    2011/04/17 10:27:28   7A81E0 s creating thread for device /dev/ttyS2
    2011/04/17 10:27:28   81BEA8 h HTTP Server listening on port 991
    2011/04/17 10:27:28   8271B8 r reader thread started (thread=  8271B8, label=sky, device=/dev/ttyS2, detect=cd, mhz=600, cardmhz=600)
    2011/04/17 10:27:28   7A81E0 s loadbalancer: can't read from file /cygdrive/z/Temp/_oscam/stat
    2011/04/17 10:27:28   7A81E0 s waiting for local card init
    2011/04/17 10:27:30   8271B8 r sky card detected
    2011/04/17 10:27:40   8271B8 r Error activating card.
    2011/04/17 10:27:50   8271B8 r Error activating card.
    2011/04/17 10:28:00   8271B8 r Error activating card.
    2011/04/17 10:28:01   8271B8 r card initializing error
    2011/04/17 10:28:01   7A81E0 s init for all local cards done
    2011/04/17 10:28:01   7A81E0 s anti cascading disabled
    
    noch eine andere Frage, woher bekomme ich so eine info wie mit dem smargopatch? ich hate schon vorher im streamboard wiki gesucht und ncihts gefunden, daher stande ich mit dieser einstellung auch ein wenig auf dem schlauch.
     
    #8
  10. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: oscam (win)-smargo-kd D02 -> Error activating card.

    Ich habe es von vorn herein gesagt....du wirst mit Windows nicht viel Freude haben!

    Flash deinen Smargo anständig...dann klappt das auch.
     
    #9

Diese Seite empfehlen