1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Webinterface 403 Forbidden Access denied.

Dieses Thema im Forum "OScam Archiv" wurde erstellt von dasfrek, 19. September 2010.

  1. dasfrek
    Offline

    dasfrek Ist oft hier

    Registriert:
    10. August 2008
    Beiträge:
    187
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Beruf:
    Aussendienst
    Ort:
    Rattenfänger
    Nachdem ich die OScam 1600
    gegen die neueste Version inkl. WebIF getauscht habe, läuft OScam zwar aber das Webinterface geht nicht mehr...

    Fehlermeldung wie oben beschrieben

    403 Forbidden

    Access denied.

    Mit der Config unten müsste doch alles ok sein oder?
    User , Passwort drin, Port drin...
    Eintrag [Web IF] steht auch drin...


    Hier die Config



    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    CacheDelay = 20
    LogFile = syslog

    [monitor]
    port = 988
    aulow = 0
    monlevel = 4

    [webif]
    httpport = 83
    httprefresh = 15
    httpuser = user
    httppwd = pass
    NoCrypt = 192.168.178.1-192.168.178.255

    [newcamd]
    Key = 0102030405060708091011121314
    Port = 34000@1834:000000;32000@1722:000000
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.495
    Zustimmungen:
    3.034
    Punkte für Erfolge:
    113
    AW: Oscam Webinterface 403 Forbidden Access denied.

    PHP:
    [webif]
    httpport 83
    httpuser 
    user
    httppwd 
    pass
    httprefresh 
    7
    httpallowed 
    127.0.0.1,192.168.0.0-192.168.255.255
     
    #2
    terra7 und corax gefällt das.

Diese Seite empfehlen