1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Infos Oscam Versons-Probleme Nur zur Info

Dieses Thema im Forum "Pingulux" wurde erstellt von al-x83, 8. März 2012.

  1. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Hab heute festgestellt, das SH4 Reciever (getestet an Kathi 910 und Pingulux) Probleme mit Oscam-Servern machen,
    deren Version größer als ca. 6463 ist. Hatte heute auf 6489 upgedatet.
    Auf den Recievern wurden ungefähr 10 verschieden Oscam Versionen ausprobiert.

    Im Server Log alles i.O.:
    2012/03/08 18:02:11 27A1FD0 c Alex (09C4&000000/006A/90:7DBF): found (194 ms) by v13 - Sky Action HD
    2012/03/08 18:02:18 27A1FD0 c Alex (09C4&000000/006A/90:9265): found (193 ms) by v13 - Sky Action HD
    2012/03/08 18:02:25 27A1FD0 c Alex (09C4&000000/006A/90:3D02): found (192 ms) by v13 - Sky Action HD
    2012/03/08 18:02:32 27A1FD0 c Alex (09C4&000000/006A/90:1535): found (192 ms) by v13 - Sky Action HD
    2012/03/08 18:02:39 27A1FD0 c AlexL (09C4&000000/006A/90:9AA1): found (192 ms) by v13 - Sky Action HD

    Im Pingulux nur Timeouts.
    2012/03/08 18:02:06 5A6368 c cccam (09C4&000000/006A/90:37A5): timeout (5003 ms)
    2012/03/08 18:02:13 5A6368 c cccam (09C4&000000/006A/90:A2A4): timeout (5004 ms)
    2012/03/08 18:02:20 5A6368 c cccam (09C4&000000/006A/90:D70F): timeout (5003 ms)
    2012/03/08 18:02:27 5A6368 c cccam (09C4&000000/006A/90:8072): timeout (5004 ms)
    2012/03/08 18:02:34 5A6368 c cccam (09C4&000000/006A/90:AE63): timeout (5002 ms)
    2012/03/08 18:02:41 5A6368 c cccam (09C4&000000/006A/90:4248): timeout (5004 ms)
    2012/03/08 18:02:48 5A6368 c cccam (09C4&000000/006A/90:14FC): timeout (5003 ms)
    Auf dem Kathi ging's wieder nach dem ich auf 6490 gewechselt hab.
    Auf dem Pingulux lies sich 6490 nicht starten, deshalb bin ich dort wieder bei 6463.
    Nachdem ich den Server wieder downgegradet hab, auf 6463 ist alles wieder in Ordnung.
     
    #1
    Pilot, mxer und extra gefällt das.
  2. phantom

    Nervigen User Advertisement

  3. extra
    Offline

    extra Chef Mod Digital Eliteboard Team

    Registriert:
    18. September 2010
    Beiträge:
    7.779
    Zustimmungen:
    7.313
    Punkte für Erfolge:
    113
    Danke für die Info,

    ich hoffe "Nicht", das sich das bestätigt...
     
    #2
  4. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Werd das morgen noch mal genau untersuchen wenn ich daheim bin, hab das ganze jetzt beim Pingulux nur über SSH machen können
     
    #3
  5. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    So hatte grad Server und Reciever auf 6495 upgedatet und wieder das selbe Trauerspiel wie in Post 1.
    Hab auf dem Server wieder 6463 drauf gemacht und schon läuft es wieder.
    Findes das ganz schon sehr seltsam.
     
    #4
  6. Ducci
    Offline

    Ducci Ist oft hier

    Registriert:
    19. Februar 2011
    Beiträge:
    177
    Zustimmungen:
    174
    Punkte für Erfolge:
    43
    läuft auf dem Server auf Oscam ab 6483, fängt das Problem beim Pingulux Klient an, aber nur wenn mac auf der Pingulux Oscam cccam nutzt, nimmt stattdessen Oscam camd35 TCP läuft alles prima. Das Problem ist wohl vermutlich im Oscam das cccam - siehe

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    cccam: optimized and cleanup. please test!


    Leute bei mir läuft es nun, es sollte auf dem Server und auch dem Client / Pingulux min. eine Oscam 6483 laufen, dann ist alles in Butter..
     
    Zuletzt bearbeitet: 10. März 2012
    #5
    al-x83 gefällt das.
  7. mr.nice53
    Offline

    mr.nice53 Hacker

    Registriert:
    19. Juni 2010
    Beiträge:
    329
    Zustimmungen:
    144
    Punkte für Erfolge:
    0
    Also ich kann das nicht bestätigen bei mir geht die oscam-svn6490 einwandfrei.
    Ich habe oscam mit cccam 2.3.0 als server auf einem Pingu das geht sehr gut. Und dran hängt ein client auch Pingu mit mgcamd.sh4 ohne Probleme dran. Alles mit einer S02 und HD01.
    Und die oscam-svn6504 auch sehr gut.
    Nur bei der oscam-svn6490 war ein besseres HD Bild als wie bei der 6463. Was ich an der oscam-svn6504 noch nicht so ganz testen konnte.

    Dann stimmt vielleicht was mit deinen configs nicht.
     
    Zuletzt von einem Moderator bearbeitet: 12. März 2012
    #6
    extra gefällt das.
  8. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    An den Configs hat sich ja nix geändert, hab lediglich das binary ausgetauscht. Sowohl beim Server als auch beim Pingu.
    Und am Imag liegt's auch nicht, war sowohl unter Evolux/Neutrino als auch unter Spark das selbe.
    Camd kann ich bei Gelegenheit (Ostern) auch mal probieren
     
    #7
  9. mr.nice53
    Offline

    mr.nice53 Hacker

    Registriert:
    19. Juni 2010
    Beiträge:
    329
    Zustimmungen:
    144
    Punkte für Erfolge:
    0
    Bei der binary auch die Rechte 775 vergeben?
    Kannst ja mal deine configs zeigen.
     
    #8
  10. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Ja klar, die Rechte passen automatisch, wenn ich mir mit dem IPC-Script ne Oscam kompiliere

    Oscam.conf
    [global]
    serverip = 192.168.2.110
    logfile = /var/log/ipc/OScam.log
    emmlogdir = /var/log/ipc/emm.log
    nice = -1
    maxlogsize = 10240
    preferlocalcards = 1
    saveinithistory = 1
    dropdups = 1

    [cccam]
    port = 12000
    reshare = 1
    version = 2.3.0

    [webif]
    httpport = 16002
    httphelplang = de
    httpuser = oscam
    httppwd = oscam
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httpdyndns = gibts

    oscam.user (nur exemolarisch)
    [account]
    user = AlexLoc
    pwd = AlexLoc
    group = 1,2
    monlevel = 4
    cccmaxhops = 2
    cccreshare = 1
    keepalive = 1

    oscam.server
    [reader]
    label = v13
    protocol = smartreader
    device = Serial:hd
    smargopatch = 1
    caid = 09C4
    boxid = 12345678
    ins7e11 = 15
    ecmwhitelist = 09C4:46,58,90,95
    detect = cd
    mhz = 686
    cardmhz = 686
    ident = 09C4:000000
    group = 1
    emmcache = 1,3,15
    blockemm-unknown = 1
    blockemm-g = 1
    saveemm-u = 1
    saveemm-s = 1
    ndsversion = 2

    Ports hab ich abgeändert. Die Config im Pingulux sieht abgesehen von dvbapi und dem Proxyreader ziemlich ähnlich aus
     
    #9
  11. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    Hab auch gerade die Version: 1.20-unstable_svn Rev. 6490 auf meinen Pingulux unter spark getestet: Läuft bis jetzt stabil.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dort steht fälschlicher Weise: 1.10

    Auf dem Server: fritzbox 7170 läuft die Version: 1.10rc -DEB-Prof.Linux- Rev. 5990

    Mlg piloten
     
    #10
    pegas, mr.nice53 und al-x83 gefällt das.
  12. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    @Piloten:
    Das Problem bestand ja nur wenn ich ne Version grob > 6463 auf dem Server hatte.
    Hab nocht jede einzelne Version getestet aber mit 6463 auf'm Server geht's
    und mit 6490 nicht.
    Auf dem Pingu läuft im Moment 6495 wunderbar stabil.
     
    #11
    pegas und Pilot gefällt das.
  13. mr.nice53
    Offline

    mr.nice53 Hacker

    Registriert:
    19. Juni 2010
    Beiträge:
    329
    Zustimmungen:
    144
    Punkte für Erfolge:
    0
    Im oscam reader versuch es mal ohne smargopatch = 1.
    Der device ist da auch anders device = Serial:Reader *******
    Im oscam.user die caid = 09C4 mit rein.
    und die au = mit im oscam.user mit rein das label vom reader mit " , " getrennt.
    Das pwd im oscam.user leer lassen wenn du ein dvbapi benutzt.
    Und der user = muss mit dem im dvbapi übereinstimmen.
     
    #12
  14. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.435
    Zustimmungen:
    12.699
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Der device passt, der Reader geht ja. Da musst du beachten welche Firmware (gab grad 1.7) auf dem Smargo ist:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Hab ich im Moment bewusst nicht drin, die Entitlements gehen noch bis Mai, AU aktivier ich zu gegebener Zeit.
    Das ist ja die Server-Config drum kein dvbapi. Im Pingulux passt das
     
    #13
  15. mr.nice53
    Offline

    mr.nice53 Hacker

    Registriert:
    19. Juni 2010
    Beiträge:
    329
    Zustimmungen:
    144
    Punkte für Erfolge:
    0
    Ok ich habe ein Original Smargo mit der 1.5
    Ich habe auch auf mein server das dvbapi mit drin. Und das geht sehr gut.
     
    #14
  16. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.391
    Zustimmungen:
    23.804
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    Hast du die Version selbst gebaut? Ist ja für nicht Receiver kaum zu haben.


    Mlg piloten
     
    #15

Diese Seite empfehlen