1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam Update neue Version klappt nicht - Freetz

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von wagnerr, 30. Juni 2012.

  1. wagnerr
    Offline

    wagnerr Newbie

    Registriert:
    30. Januar 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    hatte bisher Freetzversionen mit USB Stick, wo ich neue Oscams einfach draufkopieren konnte.

    Habe jetzt auf TBFLEX onestep freetz devel 9149M gewechselt mit Toolbox. Nutze aktuell die OSCAM Version: 1.20-unstable_svn Rev. 6012
    und hab einige Probleme damit und will auf einen Neuere wechseln.

    Geht eigentlich über CS Dienste, Oscam aktualisieren. Datei auswählen und hochladen.
    Hier ist das Problem: die Oscam sind ja meist entpackt, das scheint der Upload nicht zu mögen. Fehlermeldung: "FALSCHE DATEN ZUM UPLOAD... oscam ist kein gültiges Daten-Archiv"
    wo gibts aber neue Oscam Versionen im TAR.GZ Format ? (libusb, webif) oder soll ich die Datei packen auf tar.gz... scheint mir etwas umständlich zu sein.

    Über fritznas kann ich ja auch auf ustor01/cs zugreifen. Kann auch schön die neeu Oscam draufziehen zum kopieren, tut er aber nicht.. (OSCAM ist natürlich gestoppt)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kermit
    Offline

    Kermit Guest

    AW: Oscam Update neue Version klappt nicht - Freetz

    Hi,

    hast du mal versucht über eine ganze normale ftp-Verbindung OScam auszutauschen oder auch über Winscp (setzt dropbear voraus)?

    Grüße

    Kermit
     
    #2
  4. wagnerr
    Offline

    wagnerr Newbie

    Registriert:
    30. Januar 2011
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam Update neue Version klappt nicht - Freetz

    da ftp bisher nie lief hatte ich das nicht in Erwägung gezogen..
    Hat mich einige mühe gekostet ftp / VSFTP zu aktivieren (angefangen von falschem security level, rudi shell lief nicht, etc..). nach erfolgreichem update der passwd geht jetzt auch ftp (via filezilla)

    sehe jetzt auch alle Ordner ustor01 etc... kann aber weder oscam umbenennen noch neue Version draufspielen.. scheint keine Rechte da zu sein. chmod geht auch nicht. oscam ist natürlich gestoppt..
     
    Zuletzt bearbeitet: 1. Juli 2012
    #3
  5. ErazorVIP1
    Offline

    ErazorVIP1 Newbie

    Registriert:
    13. Januar 2010
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Oscam Update neue Version klappt nicht - Freetz

    Hallo, kann mir bitte jemand mal sagen wo genau ich die Dateien austauschen muß?
    Muß ich die tar.gz entpacken?
     
    #4

Diese Seite empfehlen