1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Oscam und Webinterface

Dieses Thema im Forum "OScam Archiv" wurde erstellt von carhatt, 2. November 2010.

  1. carhatt
    Offline

    carhatt Chef Mod

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    Hi

    ich habe auf der dreambox oscam server am laufen meine conf. sieht wie unten aus, dennoch komme ich nicht mit firefox auf dass webinterface

    h... //ipderbox:10001

    woran könnte es liegen


    Code:
    [global]
    Nice = -10
    ClientTimeout = 5
    FallbackTimeout=3
    ClientMaxIdle=120
    CacheDelay = 120
    BindWait = 20
    ResolveDelay = 15
    WaitForCards = 1
    PreferLocalCards = 1
    LogFile = stdout
    
    [webif]
    httpport = 10001
    httpuser = test
    httppwd = test1
    Httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.254.254
    
    [newcamd]
    Key = 0102030405060708091011121314
    Port = 14001@1830:003411
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. PhiSch
    Offline

    PhiSch Freak

    Registriert:
    1. Januar 2010
    Beiträge:
    280
    Zustimmungen:
    61
    Punkte für Erfolge:
    28
    Ort:
    dort wo sich ha
    AW: Oscam und Webinterface

    mach mal bei httpallowed: 0.0.0.0-255.255.255.255

    und ich muss machmal user und pass mehrmals eingeben, damit es funktioniert.

    grüße
    phischi
     
    #2
  4. kiliantv
    Offline

    kiliantv Chef Mod

    Registriert:
    27. Januar 2008
    Beiträge:
    21.020
    Zustimmungen:
    15.698
    Punkte für Erfolge:
    113
    Beruf:
    Privatier
    Ort:
    von weit weg
    Homepage:
    AW: Oscam und Webinterface

    Ich habs so drinnen:

    Dann

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
  5. Mogelhieb
    Offline

    Mogelhieb Chef Mod Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Oscam und Webinterface

    Versuche mal das:
    Dein Nice Wert ist zu hoch und Dein CacheDelay auch. Dein Port ist auch sehr ungewöhnlich. Der wird wahrscheinlich schon verwendet. Probiere mal den 16666. Der klappt bei mir prima.

    PHP:
    [global]

    Nice = -1
    WaitForCards 
    1
    ClientTimeout 
    5
    LogFile 
    stdout
    CacheDelay 
    20


    [webif]
    httpport 16666
    httpuser 
    oscam
    httppwd 
    oscam
    Httprefresh 
    15
    httpallowed 
    127.0.0.1,192.168.0.0-192.168.255.255
     
    #4
  6. carhatt
    Offline

    carhatt Chef Mod

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    AW: Oscam und Webinterface

    HI!

    also ich hab mal die conf von killiantv genommen und ich muss sagen es funktionierte, ich kam auf dass webinterface über firefox, ich war ca 5 min auf dem webinterface dann hat sich irgendwie die seite aktualiesiert und seit dem läd die seite immer und zeigt nichts mehr aktuelles an
     
    #5
  7. kiliantv
    Offline

    kiliantv Chef Mod

    Registriert:
    27. Januar 2008
    Beiträge:
    21.020
    Zustimmungen:
    15.698
    Punkte für Erfolge:
    113
    Beruf:
    Privatier
    Ort:
    von weit weg
    Homepage:
    AW: Oscam und Webinterface

    Komisch, bei mir rennt es sauber.
     
    #6
  8. carhatt
    Offline

    carhatt Chef Mod

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    Muss ich später noch mal nachschauen, vielleicht hab ich nen Fehler drinnen, danke dir/ euch für die Hilfe
     
    #7

Diese Seite empfehlen