1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSCam und v13

Dieses Thema im Forum "OScam Archiv" wurde erstellt von scampijoe, 30. Januar 2011.

  1. scampijoe
    Offline

    scampijoe Newbie

    Registriert:
    19. Mai 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hi!

    Ich versuche schon ne ganze Zeit von ccam auf oscam mit der V13 Karte zum umzustellen, doch irgendwie kann die Karte im Smargo nicht gelesen werden.
    Im Log-File der oscam steht:

    Code:
    2011/01/30 20:13:48  31293 s   http started (pid=31296)
    2011/01/30 20:13:48  31296 h   HTTP Server listening on port 10001
    2011/01/30 20:13:48  31293 s   reader started (pid=31297, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2011/01/30 20:13:48  31293 s   waiting for local card init
    2011/01/30 20:13:51  31297 r02 card detected
    2011/01/30 20:13:57  31297 r02 ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2011/01/30 20:13:59  31297 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/01/30 20:14:00  31297 r02 [videoguard2-reader] type: VideoGuard Sky Germany, baseyear: 1997
    2011/01/30 20:14:02  31297 r02 card system not supported
    2011/01/30 20:14:02  31297 r02 Normal mode failed, reverting to Deprecated Mode
    2011/01/30 20:14:02  31297 r02 using ATR from reader config
    2011/01/30 20:14:02  31297 r02 ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2011/01/30 20:14:03  31297 r02 Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2011/01/30 20:14:04  31297 r02 [videoguard2-reader] type: VideoGuard Sky Germany, baseyear: 1997
    2011/01/30 20:14:06  31297 r02 card system not supported
    2011/01/30 20:14:06  31297 r02 card initializing error
    2011/01/30 20:14:06  31293 s   init for all local cards done
    
    Irgendwie kann oscam die Karte nicht lesen.
    Meine oscam.server:

    Code:
    [reader]
    label = ReaderExtern1
    protocol = mouse
    device = /dev/ttyUSB0
    emmcache = 1,1,2
    detect = CD
    Group = 1
    services = skyde_v13
    boxid = 12345678
    mhz = 357
    CAID = 09c4
    
    Meine OScam version ist: OSCam_1.00svn3152.x86
    Der Card-Server läuft mit ubuntu 9.04.

    Weiß zufällig jemand Rat?

    Danke schonmal!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Humorator
    Offline

    Humorator Guest

    Smargo eingestellt auf

    Normal
    Auto
    0
    0

    ?


    Sent from my iPhone using Tapatalk
     
    #2
  4. scampijoe
    Offline

    scampijoe Newbie

    Registriert:
    19. Mai 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OSCam und v13

    Wie kann ich den Smargo einstellen? In welcher conf datei oder so?
     
    #3
  5. ydnaso
    Offline

    ydnaso Meister

    Registriert:
    7. Dezember 2010
    Beiträge:
    930
    Zustimmungen:
    405
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Bayern
    AW: OSCam und v13

    Hallo,
    das ATR wird falsch erkannt.

    Die Nummer sieht bei einer V13 Karte etwas anders aus.

    Das liegt zu 99 Prozent an den Cardreader einstellungen.
    Du hast einen Smargo?

    Dann musst du mit den Smargo in deinen PC einstecken und mit der Smartreader.exe die Parameter einstellen.

    Hier gibts auch eine Videoanleitung, da sieht man wie man den Smargo am PC konfiguriert. Leider find ich den Link auf die Schnelle nicht.
    Wenn jemand diesen hat, bitte mal noch posten
     
    #4
  6. scampijoe
    Offline

    scampijoe Newbie

    Registriert:
    19. Mai 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OSCam und v13

    Ok, dann werd ich das mal probieren. Danke für die Info!
     
    #5
  7. ydnaso
    Offline

    ydnaso Meister

    Registriert:
    7. Dezember 2010
    Beiträge:
    930
    Zustimmungen:
    405
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Bayern
    AW: OSCam und v13

    Da schau mal, hier ist das video tutorial:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
  8. scampijoe
    Offline

    scampijoe Newbie

    Registriert:
    19. Mai 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OSCam und v13

    Also ich hab jetzt mal den Smartreader umgestellt mit dem Programm, doch es funktioniert immer noch nicht. Im Webinterface von der Oscam sehe ich die 2 Reader (sky + orf), aber es kommt ein Error mit "Error activating Card". Es werden Karten erkannt, aber können irgendwie nicht aktiviert werden.

    Ich verwende die Einstellungen wie im 1. Post angegeben.

    Könnt ihr mir da weiterhelfen?
     
    #7
  9. Skywalker
    Offline

    Skywalker VIP

    Registriert:
    18. April 2009
    Beiträge:
    6.137
    Zustimmungen:
    8.294
    Punkte für Erfolge:
    113
    Ort:
    Bayern
    AW: OSCam und v13

    Smargo+ mit FW 1.03, 1.04 oder 1.05 für die V13 mit OSCam:
    Mode: AUTO
    Kernel: normal
    T-mode: T=0
    EGT: 0


    oscam.server
     
    #8
  10. scampijoe
    Offline

    scampijoe Newbie

    Registriert:
    19. Mai 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: OSCam und v13

    Danke für die Hilfe!

    Nun funktioniert die Karte auch mit OSCam. Doch leider wurde dadurch das Problem mit den Live-Spielen nicht behoben.

    Benötigt man ne bestimmte OSCam Version oder geht die kack V13 Karte einfach nicht`?

    Hat noch jemand nen Tipp?
     
    #9

Diese Seite empfehlen