1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

OSCam stürzt nach ein paar Stunden ab

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Elluts, 4. November 2012.

  1. Elluts
    Offline

    Elluts Newbie

    Registriert:
    3. November 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe mir schon viele Konfigurationen angesehen, jedoch läuft mein OSCam meiste nur ~2-3h und dann friert das Bild einfach ein.

    OSCam Version: 0.99.4svn build #3144
    Box: AB IP9900HD
    Karte: Habe sowohl eine HD02 als auch eine HD01 versucht...

    Ich vermute das es mit den emm's zutun hat, am anfang kommen die globalen noch mehrmals in der Minute, später dann nicht mehr.
    Auch die shared kommen anfangs regelmäßig und dann nicht mehr.

    Wenn das Bild dann hängt und ich OSCam neu starte, erkennt er die Karte aber im Log steht nur noch:
    c01 dvbapi: read error 110 on fd 13
    und das Bild hängt weiterhin.

    Anbei mal meine Configs, ich hoffe mir kann jemand helfen.

    oscam.conf
    [global]
    pidfile = /tmp/oscam.pid
    logfile = /hdd/oscam.log
    disablelog = 0
    disableuserfile = 1
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    failbantime = 0
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -10
    serialreadertimeout = 1500
    maxlogsize = 10240000
    waitforcards = 0
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    lb_mode = 0
    #lb_save = 0
    #lb_nbest_readers = 1
    #lb_nfb_readers = 1
    #lb_min_ecmcount = 5
    #lb_max_ecmcount = 500
    #lb_reopen_seconds = 900
    resolvegethostbyname = 0

    [dvbapi]
    enabled = 1
    au = 1
    boxtype = ufs910
    user = local
    pmt_mode = 0


    [webif]
    httpport = 8888
    httpuser =
    httppwd =
    httprefresh = 0
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 0
    httpreadonly = 0

    oscam.server
    # oscam.server generated automatically by Streamboard OSCAM 0.99.4svn build #3144
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [reader]
    label = hd
    enable = 0
    protocol = internal
    device = /dev/sci0
    services =
    caid = 1830
    rsakey = B...5
    boxkey = A...C
    detect = cd
    mhz = 368
    cardmhz = 368
    ident = 1830:000000,003411,008011
    auprovid = 003411
    group = 1
    emmcache = 1,3,3
    ecmcache = 1
    lb_weight = 100
    saveemm-u = 1
    saveemm-s = 1
    saveemm-g = 1
    saveemm-unknown = 1

    oscam.user
    # oscam.user generated automatically by Streamboard OSCAM 1.00-svn build #3527
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    [account]
    user = local
    pwd = local
    disabled = 0
    expdate =
    group = 1,2,3,4
    hostname =
    uniq = 0
    sleep = 0
    monlevel = 2
    services =
    caid = 1830
    betatunnel =
    ident =
    chid =
    cccmaxhops = 10
    keepalive = 1
    numusers = 0
    penalty = 0
    au = hd
     
    Zuletzt von einem Moderator bearbeitet: 5. November 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: OSCam stürzt nach ein paar Stunden ab

    Mal eine aktuelle oscam verwenden.
     
    #2
  4. Elluts
    Offline

    Elluts Newbie

    Registriert:
    3. November 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: OSCam stürzt nach ein paar Stunden ab

    Ach so habe ich vergessen zu schreiben, habe auch schon eine neuere verwendet (1.00-unstable_svn build #4158), ohne Erfolg.
     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.901
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: OSCam stürzt nach ein paar Stunden ab

    Weiß nicht, welche für Deinen Receiver richtig ist.

    Aber z.Z. ist oscam bei den Fritten z.B. im Bereich 78xx.
     
    #4
  6. Elluts
    Offline

    Elluts Newbie

    Registriert:
    3. November 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: OSCam stürzt nach ein paar Stunden ab

    Ich finde leider keine aktuellere Version...
     
    #5
  7. Kermit
    Online

    Kermit Guest

    AW: OSCam stürzt nach ein paar Stunden ab

    Hi,

    wo hast du den deine OScam Version her?
    Hab eben mal selber gesucht und für einen Receiver mit Risc CPU finde ich nirgends eine OScam Version.
    Laut einem anderem Board laufen scheinbar die sh4 OScam Versionen auf dem Receiver. Im Downloadbereich haben wir zwei verschiedene

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Da mußt du jetzt mal testen, ob du eine davon auf dem Receiver zum arbeiten bewegen kannst.

    Grüße

    Kermit
     
    #6

Diese Seite empfehlen