1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Oscam Stoppt nach ca. 30 sec.

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von denzel, 1. September 2012.

  1. denzel
    Offline

    denzel Ist gelegentlich hier

    Registriert:
    9. Januar 2012
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo,

    ich habe eine 7270 v3 im Einsatz.
    Folgendes Image ist drauf: DEB_Nonstick_7270_v3_05.freetz-devel-8900M.de_Digital_Eliteboard_122914

    Wenn die Box gestartet ist, dann wird die Karte etc. erkannt. Mann kann ins Webinterface und sieht wie alles initalisiert wird.
    Nach ca 30 Sekunden wird jedoch der Oscam Dienst gestoppt.

    Hat jemand eine Idee?

    Wenn zusaätzliche Daten benötigt werden bitte sagen welche, dann werden sie gepostet.

    Vorab Danke
    Denzel
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rolu2
    Offline

    rolu2 Moderator Digital Eliteboard Team

    Registriert:
    16. November 2009
    Beiträge:
    6.323
    Zustimmungen:
    3.908
    Punkte für Erfolge:
    113
    AW: Oscam Stoppt nach ca. 30 sec.

    Dann solltest du mal ein kompletten oscamlog posten bis sie abschmiert
     
    #2
  4. denzel
    Offline

    denzel Ist gelegentlich hier

    Registriert:
    9. Januar 2012
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Oscam Stoppt nach ca. 30 sec.

    Hallo,

    Wede ich Morgen machen.
    Für Heute ist Feierabend.

    Danke für die Antwort.
     
    #3
  5. denzel
    Offline

    denzel Ist gelegentlich hier

    Registriert:
    9. Januar 2012
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo,

    hier mal die Daten vom webinterface:
    2012/09/02 14:06:19 5C60A0 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/09/02 14:06:19 5C60A0 r [videoguard2-reader] type: VideoGuard Sky Germany, caid: 09C4
    2012/09/02 14:06:19 5C60A0 r [videoguard2-reader] serial: ######, BoxID: 12345678, baseyear: 2004
    2012/09/02 14:06:19 5C60A0 r [videoguard2-reader] ready for requests
    2012/09/02 14:06:19 5C60A0 r found cardsystem videoguard2
    2012/09/02 14:06:19 5C60A0 r [videoguard2-reader] v13 card detected
    2012/09/02 14:06:19 5C60A0 r [videoguard2-reader] type: VideoGuard Sky Germany
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 0046, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 007b, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 0081, expiry date: 2012/10/02-00:01:00 Sky Sport HD 1
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 008e, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 00c0, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 00c7, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 00c8, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 00c9, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 00ca, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 00cb, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 00f3, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:26 5C60A0 r [videoguard2-reader] tier: 00fa, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:36 5C60A0 r Doing fast reset
    2012/09/02 14:06:42 5C60A0 r ATR:
    2012/09/02 14:06:43 5C60A0 r Maximum frequency for this card is formally 5 Mhz, clocking it to 5.00 Mhz
    2012/09/02 14:06:46 5C60A0 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2012/09/02 14:06:46 5C60A0 r [videoguard2-reader] type: VideoGuard Sky Germany FastMode, caid: 09C4
    2012/09/02 14:06:46 5C60A0 r [videoguard2-reader] serial: #####, BoxID: 12345678, baseyear: 2004
    2012/09/02 14:06:46 5C60A0 r [videoguard2-reader] ready for requests
    2012/09/02 14:06:46 5C60A0 r found cardsystem videoguard2
    2012/09/02 14:06:46 5C60A0 r [videoguard2-reader] v13 card detected
    2012/09/02 14:06:46 5C60A0 r [videoguard2-reader] type: VideoGuard Sky Germany FastMode
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 0046, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 007b, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 0081, expiry date: 2012/10/02-00:01:00 Sky Sport HD 1
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 008e, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 00c0, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 00c7, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 00c8, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 00c9, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 00ca, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 00cb, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 00f3, expiry date: 2012/10/02-00:01:00
    2012/09/02 14:06:52 5C60A0 r [videoguard2-reader] tier: 00fa, expiry date: 2012/10/02-00:01:00
    Danach steigt die Kiste aus!

    Hier auch nochmal die Oscam Config:
    [global]
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    clientdyndns = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1
    readerrestartseconds = 5
    resolvegethostbyname = 0
    [monitor]
    port = 988
    aulow = 120
    hideclient_to = 0
    monlevel = 4
    appendchaninfo = 1
    [cccam]
    port = 12000
    reshare = 0
    version = 2.1.4
    nodeid = 6F1C7F7710C11486
    [newcamd]
    port = 46000@1830:003411
    port = 47000@1702:000000
    key = 0102030405060708091011121314
    keepalive = 1
    mgclient = 0
    [webif]
    httpport = 83
    httpcss = /var/media/ftp/uStor01//cs/oscam//maerklin_Style_mit_Logo.css
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httphideidleclients = 0
    httpreadonly = 0
    httpsavefullcfg = 0
    [anticasc]
    enabled = 1
    numusers = 0
    sampletime = 2
    samples = 10
    penalty = 0
    aclogfile = ./oscam_ac.log
    denysamples = 8
    fakedelay = 1000

    Danke

    Hallo,

    habe wohl überlesen, dass du einen gesamten log der Oscam haben möchtest.
    Wo finde ich den?
    Bin wohl ein bischen blind!

    Gruß

    So hier mal die Log.

    Es sieht so aus, als ob es Probleme mit der Uhrzeit gibt.

    Oben steht die richtige Zeit und Datum und unten im Log das Jahr 1970
    Unix starttime: 1346593736
    Starttime: 02.09.12 15:48:56
    Version: 1.20-unstable_by_EasyBuild_svn Rev. 6264
    Max PID: unlimited

    Active modules:
    Web interface support: yes
    SSL support: no
    SSLv3 support: no
    DVB API support no
    Anti-cascading support: yes
    ECM doublecheck: yes
    Irdeto guessing: yes
    Debug mode: yes
    LED support: no
    Q-Box HD LED support: no
    Log history: yes
    Monitor: yes
    Loadbalancing support: yes
    LCD support: no
    IPv6 support: no
    Cache exchange support: yes
    camd 3.3x: yes
    camd 3.5 UDP: yes
    camd 3.5 TCP: yes
    newcamd: yes
    CCcam: yes
    Pandora: yes
    gbox: yes
    radegast: yes
    serial: yes
    constant CW: yes
    Cardreader: yes
    Nagra: yes
    Irdeto: yes
    Conax: yes
    Cryptoworks: yes
    Seca: yes
    Viaccess: yes
    NDS Videoguard: yes
    DRE Crypt: yes
    TONGFANG: yes
    OSCam-Cardserver LOG-File
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Thu Jan 1 01:34:26 1970
    -------------------------------------------------------------------------------
    1970/01/01 01:34:26 0 s starting thread log_list_thread
    1970/01/01 01:34:26 0 s log_list_thread thread started
    1970/01/01 01:34:26 0 s >> OSCam << cardserver started, version 1.20-unstable_by_EasyBuild_svn, build #6264 (mipsel-router-linux-uclibc929)
    1970/01/01 01:34:26 0 s version=1.20-unstable_by_EasyBuild_svn, build #6264, system=mipsel-router-linux, nice=-1
    1970/01/01 01:34:26 0 s client max. idle=120 sec, debug level=0
    1970/01/01 01:34:26 0 s max. logsize=2480 Kb, loghistorysize=4096 bytes
    1970/01/01 01:34:26 0 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    1970/01/01 01:34:26 0 s The current system time is smaller than the build date (Jan 20 2012). Waiting up to 60 seconds for time to correct
     
    Zuletzt von einem Moderator bearbeitet: 2. September 2012
    #4
  6. MOSMarauder
    Offline

    MOSMarauder Hacker

    Registriert:
    1. März 2011
    Beiträge:
    446
    Zustimmungen:
    146
    Punkte für Erfolge:
    0
    Beruf:
    DJ
    AW: Oscam Stoppt nach ca. 30 sec.

    Als erstes solltest Du eine Aktuelle OSCAM Version verwenden. Soweit ich weiss ist OSCAM die Zeit egal. Sieht halt nur komisch aus im Log.

    In meinem Freetz Image gibts Einstellungen für Zeit. (eg Einstellung für Internet Zeitserver.) Check mal ob die aktiv ist. Die System Zeit sollte auf der Selben Seite auch angezeigt werden.

    Mara
     
    #5
  7. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: Oscam Stoppt nach ca. 30 sec.

    Hallo,
    hast du selbst die Oscam.conf so konfiguriert?
    Da sind ja schon sehr viele Fehler drinnen.
    Probier mal diese! Aber sichere zuvor deine jetzige!

    [global]

    disableuserfile = 0
    clienttimeout = 6500
    fallbacktimeout = 6400
    failbancount = 5
    cachedelay = 50
    bindwait = 5
    nice = -1
    serialreadertimeout = 6400
    readerrestartseconds = 1
    dropdups = 1

    [monitor]
    port = 30000
    nocrypt = 0.0.0.0-255.255.255.255
    aulow = 120
    monlevel = 4
    appendchaninfo = 1

    [cccam]
    port = dein port
    reshare = 0
    ignorereshare = 1
    version = 2.1.1
    stealth = 1
    nodeid = 6F1C7F7710C11486

    [webif]
    httpport = 16000
    httphelplang = de
    httprefresh = 10
    httpallowed = 192.168.0.0-192.168.255.255
     
    #6
  8. denzel
    Offline

    denzel Ist gelegentlich hier

    Registriert:
    9. Januar 2012
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Oscam Stoppt nach ca. 30 sec.

    Hallo,

    herzlichen Dank Mara ich werde es machen wenn ich die von zaltiko gemachten Vorschläge probiert habe.
    Übrigens die Config war so im image, ich habe nur die cccam einstellungen und die anticasc einstellungen reingenommen. Alles andere war so.
     
    #7
  9. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: Oscam Stoppt nach ca. 30 sec.

    da waren aber Sachen drin für ein Stick-Image
     
    #8
  10. denzel
    Offline

    denzel Ist gelegentlich hier

    Registriert:
    9. Januar 2012
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Oscam Stoppt nach ca. 30 sec.

    Mag sein, aber ich habe da nicht dran rumgefummelt
     
    #9
  11. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: Oscam Stoppt nach ca. 30 sec.

    und wie schauts aus? Funktioniert es?
     
    #10
  12. denzel
    Offline

    denzel Ist gelegentlich hier

    Registriert:
    9. Januar 2012
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Oscam Stoppt nach ca. 30 sec.

    Hallo,

    ja habe es gerade eben zum laufen gebracht.
    Neues Oscam und deine Einstellungen in der config.

    Herzlichen Dank.

    Ich habe aber noch relativ hohe zugriffszeiten, trotz fast mode mit ins7e11.
    Zur Zeit liegen sie bei 440 ms.
    Noch ne Idee?


    Danke Danlke Danke
     
    #11
  13. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: Oscam Stoppt nach ca. 30 sec.

    Freut mich!
    du musst noch in der oscam.server das hier eintragen, dann werden die Zeiten besser!

    ins7e11 = 15
    ndsversion = 2

    lese mal deine PN
     
    #12
  14. denzel
    Offline

    denzel Ist gelegentlich hier

    Registriert:
    9. Januar 2012
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Oscam Stoppt nach ca. 30 sec.

    Hab ich.
    Ändert sich nicht.
     
    #13
  15. zalticko
    Offline

    zalticko Hacker

    Registriert:
    16. Oktober 2008
    Beiträge:
    390
    Zustimmungen:
    122
    Punkte für Erfolge:
    43
    Ort:
    Niederbayern
    AW: Oscam Stoppt nach ca. 30 sec.

    poste mal deine oscam.server!
    Wie sind deine Einstellungen in der Easymouse?
     
    #14
  16. denzel
    Offline

    denzel Ist gelegentlich hier

    Registriert:
    9. Januar 2012
    Beiträge:
    31
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: Oscam Stoppt nach ca. 30 sec.

    Ich habe einen Smargo
     
    Zuletzt bearbeitet: 2. September 2012
    #15

Diese Seite empfehlen